16 résultats trouvés

par Coucou123
lun. 22 janv. 2018 20:16
Forum : MATE
Sujet : MATE :Applet d'inhibition et économiseur d'écran : BUG ?
Réponses : 4
Vues : 165

Re: MATE :Applet d'inhibition et économiseur d'écran : BUG ?

"mate-screensaver is already the newest version (1.18.2-1+sonya)"
par Coucou123
dim. 21 janv. 2018 19:45
Forum : Avant installation
Sujet : Freeze installation Mint 18.3
Réponses : 4
Vues : 338

Re: Freeze installation Mint 18.3

Oui. Installe grub-customizer . Attention, fais bien une sauvegarde de ton grub conf avant toute modification de celui-ci ! : sudo cp -Rp /etc/grub.d /etc/grub.d.ori Ensuite, avec Grub-customizer, tu arranges les entrées comme tu le souhaites (évidemment, tu auras au préalable rebranché le disque Wi...
par Coucou123
dim. 21 janv. 2018 19:36
Forum : Avant installation
Sujet : Tearing : Quel DE choisir ?
Réponses : 5
Vues : 549

Tearing : Quel DE choisir ?

Bonjour, Pendant de nombreuse années, j'ai eu des soucis de tearing . Ma carte graphique avait son pilote propriétaire avec le Vsync activé, mais cela ne suffisait pas. J'avais trouvé la solution avec Compiz: grâce à lui, plus de tearing . Malheureusement, Compiz n'était pas au point: les fenêtres d...
par Coucou123
dim. 21 janv. 2018 11:09
Forum : MATE
Sujet : MATE :Applet d'inhibition et économiseur d'écran : BUG ?
Réponses : 4
Vues : 165

Re: Applet d'inhibition et économiseur d'écran : BUG ?

Oui, je suis sous MATE, j'avais oublié de préciser.

Voici les trois états de l'applet. Le dernier ne devrait pas exister:
Image

Il semble qu'une fois l'applet activé (pour inhiber le screensaver), le screensaver reste inhibé définitivement.
par Coucou123
sam. 20 janv. 2018 09:46
Forum : MATE
Sujet : MATE :Applet d'inhibition et économiseur d'écran : BUG ?
Réponses : 4
Vues : 165

MATE :Applet d'inhibition et économiseur d'écran : BUG ?

Bonjour,

Sous LM18.3, l'applet d'inhibition a un bug, il ne change pas correctement d'apparence.
De plus, l'économiseur d'écran ne se lance pas quand l'écran est inactif.

Qu'en pensez-vous, avez-vous le même problème ?
par Coucou123
ven. 19 janv. 2018 20:17
Forum : Avant installation
Sujet : [Résolu] Installation LM 18.3 MATE 64 bits: pas d'interface graphique
Réponses : 5
Vues : 221

Re: INstallation LM 18.3 MATE 64 bits: pas d'interface graphique

arghlub a écrit :Salut,

As tu vérifié l'intégrité de ton image .iso avant de la graver sur ton DVD ?
Vérifier sha256sum sur linux ou W$


Oui, c'était nickel.

Bon, j'ai fait une clef bootable à la place d'un DVD, et là j'ai pu installer LM18.3.
par Coucou123
ven. 19 janv. 2018 14:44
Forum : Avant installation
Sujet : [Résolu] Installation LM 18.3 MATE 64 bits: pas d'interface graphique
Réponses : 5
Vues : 221

[Résolu] Installation LM 18.3 MATE 64 bits: pas d'interface graphique

Bonjour, Je tente d'installer LM18.3 MATE 64 bits. Après avoir booté sur le DVD où est l'image de LM18.3, et après un chargement d'environ une minute, je me trouve sous la console tty1, qui me demande un login. Je peux aller dans les tty 1 à 6, mais je n'ai aucune interface graphique. C'est bien la ...
par Coucou123
dim. 15 oct. 2017 21:10
Forum : MATE
Sujet : Mate-screensaver a disparu ?
Réponses : 4
Vues : 120

Re: Mate-screensaver a disparu ?

Ok, j'ai fait, mais cela ne change rien. Quand je fais: mate-control-center ça donne: ** (mate-control-center:14337): WARNING **: error raised: [load_xbel_store: couldn't load bookmark file [NULL] ] Et le mate-screensaver-preferences n’apparaît pas dans le centre de contrôle. Mais quand je fais : gk...
par Coucou123
dim. 15 oct. 2017 20:23
Forum : MATE
Sujet : Mate-screensaver a disparu ?
Réponses : 4
Vues : 120

Re: Mate-screensaver a disparu ?

Non, le paquet est bien là.
Et en faisant:

Code : Tout sélectionner

mate-screensaver-preferences


J'ai accès à l'interface des options de mate-screensaver.

Mais pourquoi n'est-il plus dans le "centre de contrôle"...? C'est là la question....
par Coucou123
dim. 15 oct. 2017 16:58
Forum : MATE
Sujet : Mate-screensaver a disparu ?
Réponses : 4
Vues : 120

Mate-screensaver a disparu ?

Bonjour, Sous LM17.3, je n'ai plus l'économiseur d'écran dans le "centre de contrôle"... Je ne sais pas où il est passé... Dans "préférences", j'ai un économiseur d'écran, mais c'est xscreensaver-demo (qui n'est pas en fonction, car je n'ai pas lancé le démon XScreenSaver). Pourt...

Aller à la recherche avancée