156 résultats trouvés

par heros21
sam. 6 mai 2017 20:05
Forum : LMDE
Sujet : [Abandon]Problème avec xorg
Réponses : 14
Vues : 1030

Re: Problème avec xorg

Voici le fichier Xorg.0.log de défaut. [ 277.421] X.Org X Server 1.16.4 Release Date: 2014-12-20 [ 277.421] X Protocol Version 11, Revision 0 [ 277.421] Build Operating System: Linux 3.16.0-4-amd64 x86_64 Debian [ 277.421] Current Operating System: Linux neo 3.16.0-4-amd64 #1 SMP Debian 3.16.39-1+de...
par heros21
lun. 1 mai 2017 21:15
Forum : Générale
Sujet : [RESOLU]Problème association programme => fichier
Réponses : 18
Vues : 660

Re: [RESOLU]Problème association programme => fichier

Sa ne marchait pas mpat et c'est sa qui me gonflait d’où mon problème qui est lié au logiciel hplip qui installe imagemagick et le verrouille en première position pour les pdf. :twisted:
par heros21
lun. 1 mai 2017 17:59
Forum : Générale
Sujet : [RESOLU]Problème association programme => fichier
Réponses : 18
Vues : 660

Re: Problème association programme => fichier

Bon j'ai trouvé la solution il faut changé les 2 fichiers suivants: usr/share/application/mimeinfo.cache ( se mettre en root pour le modifier) ligne : image/pdf=display-im6.q16.desktop;display-im6.desktop; => image/pdf=xreader.desktop;display-im6.q16.desktop;display-im6.desktop; ~/.config/mimeapps.l...
par heros21
sam. 22 avr. 2017 14:49
Forum : LMDE
Sujet : [Abandon]Problème avec xorg
Réponses : 14
Vues : 1030

Re: Problème avec xorg

Merci tyrry mais ça ne marche pas je vais essayer de retrouvé le fichier log de défaut.
par heros21
dim. 16 avr. 2017 23:48
Forum : LMDE
Sujet : [Abandon]Problème avec xorg
Réponses : 14
Vues : 1030

Re: Problème avec xorg

J'ai trouvé que xorg.conf dont voici le contenu: Section "ServerLayout" Identifier "X.org Configured" Screen 0 "Screen0" 0 0 InputDevice "Mouse0" "CorePointer" InputDevice "Keyboard0" "CoreKeyboard" EndSection Section "Files" ModulePath "/usr/lib/xorg/modules" FontPath "/usr/share/fonts/X11/misc" Fo...
par heros21
dim. 16 avr. 2017 23:42
Forum : Sécurité
Sujet : Problème pass root avec session utilisateur standard
Réponses : 14
Vues : 901

Re: Problème pass root avec session utilisateur standard

Alors je reprécise les choses moi j'ai installé l'os avec un compte 1 root que j'ai transformé en compte 1 standard pour créer un compte 2 root.
Comment lire le fichier /etc/sudoers ? et comment modifié son contenu.
par heros21
dim. 16 avr. 2017 18:25
Forum : Sécurité
Sujet : Problème pass root avec session utilisateur standard
Réponses : 14
Vues : 901

Re: Problème pass root avec session utilisateur standard

Bon je reprend le sujet je voudrais : Moi admin -> installation de programme, changement de droit admin /utilisateur.
Parent -> Mise a jour
Pour l'instant sur le compte parent je n'arrive que a faire les mise a jour le reste ne fonctionne pas mais sur mon compte tout marche.
par heros21
dim. 16 avr. 2017 08:08
Forum : LMDE
Sujet : [Abandon]Problème avec xorg
Réponses : 14
Vues : 1030

Re: Problème avec xorg

Bon j'ai tenter le live puis changement du fichier libglx mais rien n'y fait.Le message d'erreur me dit que le serveur x doit être reconfiguré.
par heros21
sam. 15 avr. 2017 15:01
Forum : LMDE
Sujet : [Abandon]Problème avec xorg
Réponses : 14
Vues : 1030

[Abandon]Problème avec xorg

Bonjour suite a des manip pour faire fonctionné steam sur ma lmde2 je me suis retrouvé au redémarrage sans interface graphique et pas moyen de corrigé le tir voici les erreurs : Failed to load /usr/lib/xorg/modules/extensions/libglx : Failed to load module "glx" (loader failed 7) Je suis preneur pou...
par heros21
mar. 4 avr. 2017 20:07
Forum : concours de fond d'ecran
Sujet : Concours fonds d'écran AVRIL 2017
Réponses : 44
Vues : 2193

Re: Concours fonds d'écran AVRIL 2017

C'est très Ripley j'aurais bien vue un oeuf W$