LM 18.3 ne redémarre pas

Toutes les demandes concernant l'installation de LinuxMint
piergal
Messages : 5
Enregistré le : lun. 5 févr. 2018 11:06

LM 18.3 ne redémarre pas

Messagepar piergal » lun. 5 févr. 2018 13:51

Bonjour,
Je viens d'installer LM18.3 xfce sur un laptop HP 15-bs0xx à la place de windows 10, à partir d'un dvd téléchargé (image ISO vérifiée). Je redémarre et tout va bien jusqu'à ce sur demande, je retire le disque et que j'appuie "enter".
Et là, écran noir et tiret blanc clignotant en haut à gauche!
Que dois-je faire pour aller plus loin?
Merci de votre réponse.
Modifié en dernier par piergal le lun. 12 févr. 2018 10:32, modifié 1 fois.
Laptop HP15-bs0xx LM18.3 Xfce CPU Intel Pentium N3710.1,60Ghz DD WDC WD10JPVX-60JC3T1 1Tb Kernel 4.10.0-38.Generic X86 64 bits XFC 4.12.3
Card Inteldevice 22b1 Ram 46B DD400

Avatar du membre
arghlub
Messages : 1988
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: LM 18.3 ne redémarre pas

Messagepar arghlub » lun. 5 févr. 2018 15:21

Salut,

Eteins ton PC en mode violent (avec l'interrupteur) et essaie de redémarrer (LinuxMint a du être installé et n'oublie pas de désactiver le bios, le boot sur ton DVD si tel est le cas)
Portable • Lenovo G50-80 LinuxMint 18.3 XFCE 4.12.3
Tour (custom)CM MSI Z270 Gaming M3 | CPU Intel I7-7700K | CG MSI Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

piergal
Messages : 5
Enregistré le : lun. 5 févr. 2018 11:06

Re: LM 18.3 ne redémarre pas

Messagepar piergal » lun. 5 févr. 2018 21:06

Merci pour ta réponse rapide.
J'ai désactivé les amorçages par DVD et par clé USB.
L'amorçage UEFI est sur système existant et l'amorçage suivant est sur disque dur du portable, mais c'est toujours pareil???
Laptop HP15-bs0xx LM18.3 Xfce CPU Intel Pentium N3710.1,60Ghz DD WDC WD10JPVX-60JC3T1 1Tb Kernel 4.10.0-38.Generic X86 64 bits XFC 4.12.3
Card Inteldevice 22b1 Ram 46B DD400

piergal
Messages : 5
Enregistré le : lun. 5 févr. 2018 11:06

Re: LM 18.3 ne redémarre pas

Messagepar piergal » lun. 12 févr. 2018 10:37

arghlub a écrit :Salut,

Eteins ton PC en mode violent (avec l'interrupteur) et essaie de redémarrer (LinuxMint a du être installé et n'oublie pas de désactiver le bios, le boot sur ton DVD si tel est le cas)

Merci pour ta réponse rapide.
J'ai désactivé les amorçages par DVD et par clé USB.
L'amorçage UEFI est sur "système existant" et l'amorçage suivant est sur "disque dur du portable", mais c'est toujours pareil???
Pouvez vous m'aider ? Merci
Laptop HP15-bs0xx LM18.3 Xfce CPU Intel Pentium N3710.1,60Ghz DD WDC WD10JPVX-60JC3T1 1Tb Kernel 4.10.0-38.Generic X86 64 bits XFC 4.12.3
Card Inteldevice 22b1 Ram 46B DD400

Avatar du membre
arghlub
Messages : 1988
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: LM 18.3 ne redémarre pas

Messagepar arghlub » lun. 12 févr. 2018 12:12

Essaie de rajouter «nomodeset» dans ton grub de démarrage.

Pour cela au démarrage, dans le grub (s'il n'apparaît pas appuie sur la touche <MAJ droit>) sélectionne la première ligne et appuie sur la touche e.
Dans le fichier qui apparait, repère la ligne commençant par «linux» (à la fin du fichier) et à la fin de cette de ligne, ajoute «nomodeset» puis touche <F10> pour rédémarrer.
Portable • Lenovo G50-80 LinuxMint 18.3 XFCE 4.12.3
Tour (custom)CM MSI Z270 Gaming M3 | CPU Intel I7-7700K | CG MSI Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

piergal
Messages : 5
Enregistré le : lun. 5 févr. 2018 11:06

Re: LM 18.3 ne redémarre pas

Messagepar piergal » lun. 12 févr. 2018 21:12

J'ai essayé de faire apparaître le GRUB en appuyant sur Maj droit, mais rien ne se passe.
J'ai relevé dans une discussion:
"Tu peux aussi procéder à une installation manuelle en spécifiant au Grub de s'installer sur la partition du /." Est ce que mon problème pourrait être là? absence du Grub sur mon disque?
Laptop HP15-bs0xx LM18.3 Xfce CPU Intel Pentium N3710.1,60Ghz DD WDC WD10JPVX-60JC3T1 1Tb Kernel 4.10.0-38.Generic X86 64 bits XFC 4.12.3
Card Inteldevice 22b1 Ram 46B DD400

Avatar du membre
arghlub
Messages : 1988
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: LM 18.3 ne redémarre pas

Messagepar arghlub » lun. 12 févr. 2018 21:37

Lance Linux Mint en session-live à partir de ta clé USB (ou du DVD).

Ensuite ouvre un terminal et saisis ces commandes :

Code : Tout sélectionner

sudo -i

Ton mot de passe te sera demandé, il faut que tu le tapes “à l'aveugle” (aucun astérisque n'apparaîtra).

Code : Tout sélectionner

fdisk -l

Et donne le retour de cette dernière commande «fdisk -l» (copie ce que te dit le terminal dans ta réponse sur le forum)

Cette commande permet de voir tous tes disques et partitions et leur format pour qu'ensuite je te donne les commandes pour réinstaller le «grub» ;)
Portable • Lenovo G50-80 LinuxMint 18.3 XFCE 4.12.3
Tour (custom)CM MSI Z270 Gaming M3 | CPU Intel I7-7700K | CG MSI Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

piergal
Messages : 5
Enregistré le : lun. 5 févr. 2018 11:06

Re: LM 18.3 ne redémarre pas

Messagepar piergal » mar. 13 févr. 2018 14:14

Le retour de fdisk-l est:
Disk /dev/loop0: 1,7 Gib, 1773387776 bytes, 3463648 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes

Disk /dev/sda: 931,5 GiB, 1000204886016 bytes, 1953525168 sectors
Units:sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier : 0x75cd9773

Device Boot Start End Sectors Size id Type
/dev/sda1 2048 1945327615 1945325568 927,6G 83 Linux
/dev/sda2 1945329662 1953523711 8194050 3,9G 5 Extended
/dev/sda3 1945329664 1953523711 8194048 3,9G 82 Linux swap / Solaris

Partition 2 does not start on physical sector boundary
Laptop HP15-bs0xx LM18.3 Xfce CPU Intel Pentium N3710.1,60Ghz DD WDC WD10JPVX-60JC3T1 1Tb Kernel 4.10.0-38.Generic X86 64 bits XFC 4.12.3
Card Inteldevice 22b1 Ram 46B DD400

Avatar du membre
débitant
modérateur
Messages : 7165
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: LM 18.3 ne redémarre pas

Messagepar débitant » mar. 13 févr. 2018 16:02

de la part de arghlub, qui ne peut poster suite au bug de l'hébergeur ;)

Essaie donc d'installer ton grub sur le disque sda avec :

Code : Tout sélectionner

sudo grub-install /dev/sda
Et redémarre pour voir (je doute tout de même que cela vienne de là)ps : tu as mal positionné tes balises “Code” (l'intention y était ;) )


Retourner vers « Installation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité