[résolu] Installation impossible au dela de 18.1

Toutes les demandes concernant l'installation de LinuxMint
bastien99
Messages : 16
Enregistré le : dim. 17 juin 2018 12:51

[résolu] Installation impossible au dela de 18.1

Messagepar bastien99 » sam. 21 juil. 2018 10:28

Bonjour à tous,
je suis sous linux mint et Ubuntu depuis quelques années et tout se passait plutôt bien ;)
Mais depuis quelques temps en voulant mettre à jour mon kernel ou réinstaller un système complet cela est devenu impossible.
En effet il m'est impossible de mettre à jour mon noyau au dessus du 4.4.0.53 , écran noir au redémarrage et ensuite écran avec le choix des différents noyaux installés, seul le 4.4.0.53 fonctionne et j'essaie avec chaque nouveau kernel qui sort pour le même résultat.

Donc j'ai voulu réinstaller un système tout neuf et la aucune clé usb au delà de mint 18.1 ne fonctionne ( j'ai testé sur un pc portable et les clé fonctionnent très bien, j'ai même installé la dernière version 19 sans souci )
Toutes les clés que je crée fonctionne jusqu'à la version 18.1 après toujours un échec.
j'ai essayé le mode uefi + legacy ( la cle se lance logo linux mint puis reboot écran noir et écran boot carte mère en boucle)
en mode uefi seul juste écran noir et retour sur l'écran boot de la carte mère en boucle également .

je pense à un problème avec la carte mère et/ou processeur depuis le mode uefi?
impossible également de mettre à jour la CM car outil msi uniquement pour windows pour télécharger le firmware

Avez vous des pistes?
merci à vous :)
Modifié en dernier par arghlub le sam. 8 sept. 2018 17:11, modifié 1 fois.
Raison : ajout du [résolu]
Linux Mint 18 Sarah, Cinnamon 64-bit ( 3.0.7), noyaux: 4.4.0-53 , CM : MSI A68HM-P33V2 , Proc: AMD A4-7300 APU with Radeon HD graphic *1,Memory: 7.1 Go , HDD: 1 to, CG: MSI GTX710

Avatar du membre
arghlub
modérateur
Messages : 4104
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Installation impossible au dela de 18.1

Messagepar arghlub » sam. 21 juil. 2018 10:48

Salut,

Pour ta maj de kernel qui ne fonctionne pas, es-tu avec le driver ATI ???
Essaie peut être de le désactiver dans ton grub, ton souci pourrait (peut-être) provenir de lui.
Il est conseillé de supprimer le pilote propriétaire lors d'une maj de kernel (pour le remettre ensuite une fois la maj faite)

Donne-nous le retour de :

Code : Tout sélectionner

cat /etc/default/grub

;)
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | LinuxMint 19 | MX Linux 17.1 | XFCE (bien sûr ...)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

bastien99
Messages : 16
Enregistré le : dim. 17 juin 2018 12:51

Re: Installation impossible au dela de 18.1

Messagepar bastien99 » sam. 21 juil. 2018 10:53

salut,
voici le retour de la commande:

Code : Tout sélectionner

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

comment vérifier pour le driver ATI et comment on fait pour le désactiver dans le Grub?
j'ai jamais vraiment mis les mains dans le terminal lol
Linux Mint 18 Sarah, Cinnamon 64-bit ( 3.0.7), noyaux: 4.4.0-53 , CM : MSI A68HM-P33V2 , Proc: AMD A4-7300 APU with Radeon HD graphic *1,Memory: 7.1 Go , HDD: 1 to, CG: MSI GTX710

Avatar du membre
arghlub
modérateur
Messages : 4104
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Installation impossible au dela de 18.1

Messagepar arghlub » sam. 21 juil. 2018 10:56

Non ton driver ATI, n'est pas activé dans le grub, sinon il apparaitrait dans la ligne :

Code : Tout sélectionner

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Donc c'était une fausse piste désolé :?
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | LinuxMint 19 | MX Linux 17.1 | XFCE (bien sûr ...)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

bastien99
Messages : 16
Enregistré le : dim. 17 juin 2018 12:51

Re: Installation impossible au dela de 18.1

Messagepar bastien99 » sam. 21 juil. 2018 10:57

Merci quand même ;)
Linux Mint 18 Sarah, Cinnamon 64-bit ( 3.0.7), noyaux: 4.4.0-53 , CM : MSI A68HM-P33V2 , Proc: AMD A4-7300 APU with Radeon HD graphic *1,Memory: 7.1 Go , HDD: 1 to, CG: MSI GTX710

Avatar du membre
arghlub
modérateur
Messages : 4104
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Installation impossible au dela de 18.1

Messagepar arghlub » sam. 21 juil. 2018 11:07

Essaie peut-être d'activer ta carte Intel.
En éditant la configuration du grub avec :

Code : Tout sélectionner

sudo xed /etc/default/grub

Puis remplace la ligne «GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"» par :

Code : Tout sélectionner

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.alpha_support=1"

Enregistre le fichier, ferme-le et met à jour le grub avec :

Code : Tout sélectionner

sudo update-grub

Et reessaie d'upgrader de noyau.
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | LinuxMint 19 | MX Linux 17.1 | XFCE (bien sûr ...)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
Gerinald
Messages : 850
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: Installation impossible au dela de 18.1

Messagepar Gerinald » sam. 21 juil. 2018 11:08

Salut Bastien,

edit : oups, pas bien réveillé ... désolé ... pas ma dose de caféine LoL

Mais je voit sur les sites deux types de cartes ....

Du coup, on se demande un peu quoi pour le pilote .. INtel ou Radeon ... on se mélange un peu les pinceaux :)

Peut tu aussi nous donner un retour de cette commande, cela effacera déjà tout doute sur ta carte graphique ;)

Code : Tout sélectionner

inxi -G
.... le G en majuscule ;)

Ne jamais oublié que à tout changement de kernel supérieur, il faut toujours désactiver le pilote proprio, sinon, c'est écran noir au démarrage :)
Modifié en dernier par Gerinald le sam. 21 juil. 2018 11:15, modifié 1 fois.
Distro : LM-19 Tara - Cinnamon 3.8.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

bastien99
Messages : 16
Enregistré le : dim. 17 juin 2018 12:51

Re: Installation impossible au dela de 18.1

Messagepar bastien99 » sam. 21 juil. 2018 11:14

Salut Gerinald,
non je n'ai qu'un seul pc dans ma signature ;)
voici le retour de la commande:

Code : Tout sélectionner

Graphics:  Card: Advanced Micro Devices [AMD/ATI] Richland [Radeon HD 8470D]
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Gallium 0.4 on AMD ARUBA (DRM 2.43.0, LLVM 3.8.0)
           GLX Version: 3.0 Mesa 11.2.0
Linux Mint 18 Sarah, Cinnamon 64-bit ( 3.0.7), noyaux: 4.4.0-53 , CM : MSI A68HM-P33V2 , Proc: AMD A4-7300 APU with Radeon HD graphic *1,Memory: 7.1 Go , HDD: 1 to, CG: MSI GTX710

bastien99
Messages : 16
Enregistré le : dim. 17 juin 2018 12:51

Re: Installation impossible au dela de 18.1

Messagepar bastien99 » sam. 21 juil. 2018 11:17

Arghlub,
quelle carte intel?
Linux Mint 18 Sarah, Cinnamon 64-bit ( 3.0.7), noyaux: 4.4.0-53 , CM : MSI A68HM-P33V2 , Proc: AMD A4-7300 APU with Radeon HD graphic *1,Memory: 7.1 Go , HDD: 1 to, CG: MSI GTX710

Avatar du membre
Gerinald
Messages : 850
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: Installation impossible au dela de 18.1

Messagepar Gerinald » sam. 21 juil. 2018 11:19

Hello,

Oui .. désolé ... j'ai encore du sable dans les yeux .... je m'en excuse ... du coup, je me reprend une énième tasse de café tiens ... :)

OK, va dans Paramètres système --> Gestionnaire de pilote : tu active ou désactive le pilote proprio, c'est tout.

N'oublie pas de redémarré ...

Fait tes mises à jours de kernel .... tu peut les faire via le Gestionnaire de logiciels "Vue --> Noyau Linux" ...

Une fois fait, tu pourra remettre ton pilote :)

Bat
Distro : LM-19 Tara - Cinnamon 3.8.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive


Retourner vers « Installation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités