Résolu le 17-11-18 LM 19, bel écran noir...

Des problemes avant ou pendant l'installation
Répondre
Avatar du membre
Stromovik
Messages : 81
Enregistré le : ven. 17 févr. 2017 11:47

LM 19, bel écran noir...

Message par Stromovik » mar. 11 sept. 2018 15:22

Bonjour,

J'ai un nouveau portable et j'essaye depuis qq. temps d'y installer LM19 en dual boot avec un Win10, ça plantait à l'installation avec la première mouture de l'iso....avec la v2, Grub s'installe enfin correctement dans la partition boot de WIn10...mais je dois chipoter dans le bios pour arriver à avoir le menu grub au démarrage....j'arrive enfin sur l'écran d’accueil, je rentre mon mdp....et là un bel écran noir avec le curseur de la souris :(
Mon LM me manque :?

Si qq. à la marche à suivre pour essayer de débugger :B

portable MSI GS65 8RTF
Modifié en dernier par Stromovik le jeu. 13 sept. 2018 12:39, modifié 3 fois.
Have a good day,

Stromovik (un newbie linuxien)



Laptop MSI GS65 8RF - Intel i7-8750H - 16Go - Intel UHDG 630\GeForce GTX 1070 - DD 512Gb+1TB NVMe GPT - LM Cinnamon 19 64 bits sur partitions BTRFS - Noyau 4.18.x - VirtualBox v5.2.8

Avatar du membre
tyrry
Messages : 4190
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: LM 19, bel écran noir...

Message par tyrry » mar. 11 sept. 2018 16:42

Slt ,
appuis sur échap pendant que le curseur clignote , tu devrais
rendre "bavard" sur le truc qui bloque ;)
@+
Desktop: Xfce 4.12.3 (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19 (Tara)
Kernel: 4.15.0-42-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

Avatar du membre
Stromovik
Messages : 81
Enregistré le : ven. 17 févr. 2017 11:47

Re: LM 19, bel écran noir...

Message par Stromovik » mer. 12 sept. 2018 17:25

ESC ne donne rien...je suis passé par les options avancées de démarrage et j'ai enfin eu le bureau en mode graphique compatible, j'ai installé les drivers Nvidia et là maintenant j'ai accès à mon LM19 :)

Par contre...pas de carte wifi à l'horizon :l ! (je vais ouvrir un nouveau post pour ce problème)
Have a good day,

Stromovik (un newbie linuxien)



Laptop MSI GS65 8RF - Intel i7-8750H - 16Go - Intel UHDG 630\GeForce GTX 1070 - DD 512Gb+1TB NVMe GPT - LM Cinnamon 19 64 bits sur partitions BTRFS - Noyau 4.18.x - VirtualBox v5.2.8

Avatar du membre
débitant
modérateur
Messages : 8785
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: [Résolu] LM 19, bel écran noir...

Message par débitant » mer. 12 sept. 2018 21:26

Bonjour,
si le sujet est résolu merci d'éditer le premier message du sujet, puis :
  1. mettre un petit Image, comme suit: voir tuto ici
  2. mettre un [résolu] (entre crochets et à gauche) dans le titre de ce premier message

Avatar du membre
Stromovik
Messages : 81
Enregistré le : ven. 17 févr. 2017 11:47

Re: [Résolu] LM 19, bel écran noir...

Message par Stromovik » jeu. 13 sept. 2018 12:41

Bonjour,

Sorry, j'avais zappé l’icône :roll: , voilà qui est fait :B
Have a good day,

Stromovik (un newbie linuxien)



Laptop MSI GS65 8RF - Intel i7-8750H - 16Go - Intel UHDG 630\GeForce GTX 1070 - DD 512Gb+1TB NVMe GPT - LM Cinnamon 19 64 bits sur partitions BTRFS - Noyau 4.18.x - VirtualBox v5.2.8

Répondre