grub-efi-amd64 n'a pu etre installer

Des problemes avant ou pendant l'installation
Répondre
fonfonsd
Messages : 23
Enregistré le : lun. 23 juil. 2018 09:50
Localisation : Blois
Contact :

grub-efi-amd64 n'a pu etre installer

Message par fonfonsd » ven. 5 oct. 2018 16:23

Bonjour

Je fais une installation sur un HP 250 G4 noté

J'ai 3 partition
Sda1 monte en / où j'installe linux mint
Sda2 monte en /home
Sda4 swap

Je met live cd 18.3 je démarre l'installation est j'zi le message suivant qui apparaît

Code : Tout sélectionner

le microcode de ce système a démarré l'installateur en mode UEFI mais il semble existerd'autres systèmes installé qui utilise le mode de compatibilité BIOS 
Je clique sur continuer en UEFI

Et a la fin j'ai

grub-efi-amd64 n'a pu etre installer

Merci
Asus X550L intel core i5 1.7ghz ram 4g carte graphique 1x Intel HD 4400 linux mint cinnamon

fonfonsd
Messages : 23
Enregistré le : lun. 23 juil. 2018 09:50
Localisation : Blois
Contact :

Re: grub-efi-amd64 n'a pu etre installer

Message par fonfonsd » sam. 6 oct. 2018 08:43

J'ai cree une petite partition en plus que j'ai mis en premier.

Le l'ai monte en partition efi et que dal ça plante.
Je l'ai monte en /boot mais pareil l'installation reste bloqué à suppression des fichier inutiles et si je redémarre je me retrouve en grub reçue
Asus X550L intel core i5 1.7ghz ram 4g carte graphique 1x Intel HD 4400 linux mint cinnamon

Avatar du membre
yomane
Messages : 121
Enregistré le : mar. 16 août 2016 16:36
Contact :

Re: grub-efi-amd64 n'a pu etre installer

Message par yomane » lun. 8 oct. 2018 02:14

Bonjour @fonfonsd

Tu as plein de sujet sur le forum qui traite de l'installation double boot en mode uefi..

Cela fera trop de sujet pour la même problèmatique déjà résolu.. (c'est juste un avis :roll:
Image
http://www.global-informatique-securite.com/
"Jamais Souris ne confie a un seul trou sa Destinée"

Avatar du membre
zeb
Administrateur du site
Messages : 12967
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: grub-efi-amd64 n'a pu etre installer

Message par zeb » lun. 8 oct. 2018 10:20

Bonjour,
yomane a écrit :c'est juste un avis :roll:
Qui est très censé 8-)
Mais c'est le résultat d'une ouverture de sujets sans recherches :?
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Répondre