[RESOLU] A propos du réseau MATE/Xfce/WINDOWS 8.1

Toutes les demandes concernant l'installation de LinuxMint
Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

[RESOLU] A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar harmattan » mer. 15 mars 2017 13:34

Bonjour à tous,

Suite à l'installation de MATE j'ai eu la surprise de voir que mon imprimante multifonction était opérationnelle sans aucune intervention de ma part. J'ai pensé que pour voir mes autres machines sous w7 et 8.1 ça serait plus compliqué, re-surprise, ça fonctionne sans aucune intervention particulière si ce n'est rentrer le mot de passe du réseau.

Jusqu'ici tout va super bien et je me dis, depuis windaube ça va rouler tout seul, ben non, les machines sont aveugles et ne voient pas le portable sous MATE.

Bien entendu j'ai fait quelque recherches pour savoir comment procéder, pas mal de résultats qui ne m'ont pas parlé. Comment procéder pour voir et avoir accès aux autres machines sous windaube?

Bonne A-M.
Modifié en dernier par harmattan le jeu. 23 mars 2017 00:31, modifié 4 fois.
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD

Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

Re: A propos du réseau MATE/WINDOWS 8.1

Messagepar harmattan » mer. 15 mars 2017 14:21

J"ai avancé un peu, je vois bien la machine MATE depuis W8.1, mais seulement l'imprimante apparait. Il reste à partager sur MATE, je continue mes tests.

Image
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD

Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

Re: A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar harmattan » sam. 18 mars 2017 09:10

Bonjour à tous,

Le bidouillage sur l'installation MATE a eu raison du système, des erreurs au démarrage dont certaines que je n'ai pas réussi à résoudre et pour ne pas avoir de vue sur les dossiers partagés, de plus Samba refuse de fonctionner sur MATE.

Suite à ces problèmes j'ai refait une nouvelle installation mais cette fois avec Xfce. Le fonctionnement de Samba, toujours aussi problématique, mais cette fois j'ai pu le faire fonctionner pour réaliser le partage sur une machine en 8.1. Encouragé par cette réussite, j'ai entrepris de faire la même chose sur le portable aussi en 8.1 mais pour une raison que j'ignore, Samba refuse à nouveau de se lancer et, ce, malgré les procédures préconisées et qui avaient fonctionné lors du premier partage.

Pour voir les fichiers de Xfce depuis 8.1, c'est toujours au point mort.

Je vais continuer à chercher pour résoudre cette histoire de Samba qui me semble bien capricieux.

Bonne journée.
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD

Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

Re: A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar harmattan » sam. 18 mars 2017 14:38

Bonjour à tous,

Je mets fin au monologue en passant le topic en résolu.

Bonne journée
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD

Avatar du membre
tyrry
Messages : 2558
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar tyrry » sam. 18 mars 2017 21:51

harmattan a écrit :Je mets fin au monologue en passant le topic en résolu.


Slt ,
Pour une fin correct , ce serait bien de savoir pourquoi / comment !!!
@+
Image

Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

Re: [RESOLU] A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar harmattan » sam. 18 mars 2017 22:12

Bonsoir,

Je n'ai pas de solution et comme personne ne semble inspiré par mon petit problème, je passe et je verrai plus tard.

Pour le moment j'ai accès à mes fichiers partagés sur w8.1, l'inverse nada, c'est déjà pas mal, samba toujours à la rue pour une raison qui m'échappe.

Voilà tu sais tout.

Merci d'avoir répondu.

Bonne soirée.
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD

Avatar du membre
zebulon
Administrateur du site
Messages : 9456
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: [RESOLU] A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar zebulon » sam. 18 mars 2017 22:20

Salut harmattan ;)
harmattan a écrit :comme personne ne semble inspiré par mon petit problème
Peut être que personne n'a de solution a te proposer :?

harmattan a écrit :Comment procéder pour voir et avoir accès aux autres machines sous windaube?
Tu as vu sur un forum windox, car ton soucis est de voir linux sous windox et pas de voir wind sous linux ;)
LMDE MATE 64-bit, noyau: 4.9.0 +Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

Re: [RESOLU] A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar harmattan » sam. 18 mars 2017 23:02

Bonsoir Zebulon,

J'ai commencé à cherché aussi de ce côté mais rien de positif pour l'instant, juste un utilitaire sensé voir ce que w8.1 ne voit pas et en fait il est aussi aveugle.

Par contre pas encore trouvé pour résoudre ce problème avec samba qui a bien fonctionné pour effectué les partages sur la première machine et qui refuse de démarrer depuis, fatigué sans doute.

Bonne soirée.
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD

Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

Re: A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar harmattan » dim. 19 mars 2017 16:36

Bonjour à tous,

J'ai un peu progressé, Samba refonctionne. Pour le rétablir j'ai, dans un premier temps, tout supprimer depuis Synaptic et ensuite réinstallé le paquet.Avec le gestionnaire de logiciels, j'avais toujours des erreus lors de la désinstallation qui ne se faisait pas totalement.

Maintenant reste le problème vision des fichiers sur la machine Linux depuis w8.1.

Suite au prochain numéro.

Bonne soirée.
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD

Avatar du membre
harmattan
Messages : 13
Enregistré le : sam. 17 déc. 2016 09:05
Localisation : Pas loin du père Fouras

Re: A propos du réseau MATE/Xfce/WINDOWS 8.1

Messagepar harmattan » lun. 20 mars 2017 14:56

Bonjour à tous,

Suite et fin, pour l'instant.

Après pas mal de manipulations je n'ai pas réussi a établir le réseau dans le sens W8.1/Mint et au final Mint ne voyait plus les partages sur sur les pc's 8.1.

Un peu agacé par ces conclusions négatives, j'ai installé Ubuntu et là miracle tout à fonctionner sans faire de manipulations particulières. Au moment d'aller sur le réseau il est de suite proposé de récupérer les paquets nécessaires à l'opération, une simplicité déconcertante après les heures de galères à essayer avec les deux versions de Mint. Les partages sont parfaitement accessibles dans les deux sens. Je pense qu'il y a des progrès à faire pour rendre ces distributions à la portée de tout à chacun.

Par contre j'ai une préférence pour l'esthétique des distributions Mint qui sont réussies, pour Ubuntu je ne suis pas fan. Je reste sur Ubuntu pour le moment mais je referai des tentatives. Je ne jette pas l'éponge.

Bonne journée.
Modifié en dernier par harmattan le mar. 21 mars 2017 12:03, modifié 1 fois.
System: Kernel: 4.4.0-66-generic i686 (32 bit) - Desktop: Xfce 4.12.3 Distro: Linux Mint 18.1 Serena - Machine: Packard Bell BV product: EASYNOTE SL65 v: LX.B310X.001 - Mobo: Packard Bell BV model: PB6M - Bios: PacBel v: NOTE Version /PBPB564A.P11 date: 11/18/2008 - CPU: Dual core Intel Core2 Duo T6400 (-MCP-) speed/max: 1200/2000 MHz - Graphics: Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD


Retourner vers « Installation »

Qui est en ligne

Utilisateurs parcourant ce forum : Yahoo [Bot] et 1 invité