Problème avec "Compiz" sur Mint 20 Mate

Bureaux,conky et autres personnalisations esthétiques.
Répondre
JLD
Messages : 3
Enregistré le : jeu. 13 août 2020 10:23

Problème avec "Compiz" sur Mint 20 Mate

Message par JLD »

Bonjour
J'ai installé Linux Mint 20 "Mate" sur ma machine.
J'ai essayé d'activer "Compiz" (paramètres bureau - fenêtres - gestionnaire des fenêtres - Compiz), mais dès que cela est fait, la barre en haut des fenêtres (avec la croix) disparaît : impossible dès lors de les déplacer et de les fermer!
Y-a-t-il une manipulation différente à effectuer?
Merci de votre aide.
Cordialement.

Avatar du membre
david37
modérateur
Messages : 3521
Enregistré le : lun. 22 août 2016 05:06

Re: Problème avec "Compiz" sur Mint 20 Mate

Message par david37 »

Bonjour JLD,

Comme tu t'y es engage lors de la creation de ton compte, merci de mettre la configuration de votre matériel dans la signature, pour cela Aide pour une signature technique Image
Cela te permettra d'avoir l'aide la plus efficace possible ;)
PC1: Hp pavilion g6 / 1.36 GHz AMD E2-1800 APU with Radeon(tm) HD Graphics / 500 GB hard drive / 4G RAM /
Debian 9.9 Xfce
PC2: Hp-Pavilion Slimline / 2.5 GHz AMD RV710 / 4GB RAM / 500 GB hard drive / LM 18.3 Xfce x64
PC3: Lenovo ThinkPad R61i / 1.87 GHz Intel T2390 / NVIDIA G86M / 2GB RAM / 100 GB Hard Drive / LMDE2-Mate x64
PC4: Dell-Latitude E7240 / 2GHz i5-4310U / Intel Haswell-ULT HD 4400 / 8GB RAM / 500 GB Hard Drive / LM 19.3 Xfce x64

JLD
Messages : 3
Enregistré le : jeu. 13 août 2020 10:23

Re: Problème avec "Compiz" sur Mint 20 Mate

Message par JLD »

Bonjour
La configuration de mon PC:

Processeur Intel Core i5 6400
Carte mère gigabyte GA-Z170-HD3P ATX Socket1151
Carte video Gforce GTX 750 TI OC Gigabyte 2 Gb
Disque SSD Kingston 240 Gb pour "C"
Disque Seagate 1Tb pour stockage
Ram DDR4 8Gb 2400Mhz

Avatar du membre
thyam
modérateur
Messages : 6146
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Problème avec "Compiz" sur Mint 20 Mate

Message par thyam »

'Jour,
Non, c'est pas ça..... suit le lien de David37 ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 4 'Debbie' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

JLD
Messages : 3
Enregistré le : jeu. 13 août 2020 10:23

Re: Problème avec "Compiz" sur Mint 20 Mate

Message par JLD »

Impossible de répondre à une simple question sur Compiz?
La configuration de mon pc ne suffit-ele pas?
Un peu de patience : le temps de faire une prise de sang, une analyse adn, une copie de mes diplômes, de ma carte d'identité, de mon certificat de travail, de ma fiche d'état civil et de mon bulletin de santé et je vous envoie tout ça presto. Le certif de baptême est-il nécessaire?
Peut-être pourrais-je alors espérer une réponse à ma question ensuite?
Cordialement
;) :lol:

Avatar du membre
thyam
modérateur
Messages : 6146
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Problème avec "Compiz" sur Mint 20 Mate

Message par thyam »

:roll: :roll: :roll:

ouais............. c'est du nawak.... on ne te demande pas de te foutre à iolpé, juste d'avoir ton matos.... maintenant tu ne veux pas, on s'en fout, c'est juste pour l'aide, c'est plus facile avec le matériel ;)

Ici, on est cool.... essaye le forum Manjaro ou, mieux, FreeBsd et tu verras :l :l :l :lol: ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 4 'Debbie' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

robinechuca
Messages : 1
Enregistré le : lun. 14 sept. 2020 18:03

Re: Problème avec "Compiz" sur Mint 20 Mate

Message par robinechuca »

Bonjour, J'étais passé de la version 19 à 20 de linux Mint. Compiz fonctionnait bien.
Je viens de réinstaller Mint 20 depuis l'iso officiel sur le même pc. Mais là, compiz ne décore plus les fenêtres!
Pourtant, Macro et Metacity s'en sortent bien...
Il y a t-il moyen de faire fonctionner compiz ou bien dois-je me résoudre à a abandonner ce gestionnaire de fenêtre?
Il semblerai que ce soit le même problème que "thyam"?
Merci :D

PC: portable, dell, studio_xps
Os: Linux Mint 20 Ulyana
Environnement: MATE 1.24.0
Noyau: 5.4.0-47-generic 64 bits
Processeur: Intel Core2 Duo T6600 bits (intel centrino)
Carte Graphique: AMD RV730/M96-XT
Mémoire: 2 Go (de vrai), 128 Go (de swap)

Avatar du membre
thyam
modérateur
Messages : 6146
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Problème avec "Compiz" sur Mint 20 Mate

Message par thyam »

'Soir,
le blèm "compiz", c'est pas moi mais JLD ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 4 'Debbie' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

Répondre