Résolu le 8-06-24 Wifi déconnecté à chaque démarrage du Pc sur Q4os

Tout concernant les autres distributions
Répondre
jumbo67
Messages : 217
Enregistré le : mer. 29 mars 2017 15:49

Wifi déconnecté à chaque démarrage du Pc sur Q4os

Message par jumbo67 »

Bonjour,
De retour sur le forum pour un autre petit soucis. Ma connexion wifi ne tient pas à chaque démarrage du Pc. Je suis obligé de cliqué sur l'icône réseau en bas à droite dans la barre de notification, et de sélectionner ma clé SSID. Ce n'est pas bien grave mais bon je voulais savoir si il y avait un moyen de fixer la connexion wifi au démarrage?
J'ai fais quelques recherches mais je n'ai pas trouvé de solutions pour ce petit soucis.

J'ai eu l'idée d'aller voir dans synaptic les paquets installés avec network-manager qui gère le réseau. Et je n'ai que 2 paquets d'installés: network-manager 1.42.4-1 et network-manager-tde 4:14.1.1-0debian12.0.0+0.1

Par contre il y a un paquet q4os-network-manager 3.1-a1 qui n'est pas installé(voir capture)

Image

Donc de peur de faire des conflits entre 2 network-manager je préfère demander si il faut que j'installe ce paquet pour résoudre mon problème de fixation du wifi au démarrage??
Merci d'avance pour les retours.
jumbo67.
Modifié en dernier par jumbo67 le sam. 8 juin 2024 20:43, modifié 1 fois.
Laptop: Asus Notebook F3U / Q4OS 5.4 Aquarius TDE 64bits / Processeur AMD Turion 64X2 Mobile Technology TL-56 1,80GHz / Ram 2Go/DD 160Go.
Laptop: Acer Notebook Extensa 5635 / LM 21.3 Xfce 64bits / Processeur Intel Core2 Duo T6600 2,20Ghz / Ram 4Go / DD 250Go.

jumbo67
Messages : 217
Enregistré le : mer. 29 mars 2017 15:49

Re: Wifi déconnecté à chaque démarrage du Pc sur Q4os

Message par jumbo67 »

Bonsoir,
J'ai finalement trouvé la solution sur le forum de Q4os en anglais sur ce sujet:
https://www.q4os.org/forum/viewtopic.php?id=2231

Pour faire court il faut cliquer sur l'icône réseau et sélectionner " Modifier la connexion". Sur la fenêtre qui s'ouvre sélectionner sa clé et cliquer sur " Modifier la connexion à droite". Puis faire suivant, suivant, suivant et on arrive sur une fenêtre avec sa clé réseau et on coche la case " Connexion auto" et on clic sur enregistrer en bas à droite et c'est tout bon. On redémarre et la connexion wifi automatique est sauvegardée. Merci à moi même pour une fois :)
Bonne soirée à tous.

jumbo67.
Laptop: Asus Notebook F3U / Q4OS 5.4 Aquarius TDE 64bits / Processeur AMD Turion 64X2 Mobile Technology TL-56 1,80GHz / Ram 2Go/DD 160Go.
Laptop: Acer Notebook Extensa 5635 / LM 21.3 Xfce 64bits / Processeur Intel Core2 Duo T6600 2,20Ghz / Ram 4Go / DD 250Go.

Avatar du membre
thyam
modérateur
Messages : 8085
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Wifi déconnecté à chaque démarrage du Pc sur Q4os

Message par thyam »

Salut, merci du retour ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 6 'Faye' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

jumbo67
Messages : 217
Enregistré le : mer. 29 mars 2017 15:49

Re: Wifi déconnecté à chaque démarrage du Pc sur Q4os

Message par jumbo67 »

Bonjour thyam,

De rien. Puisque j'ai trouvé la solution c'est normal de la partagée pour les autres utilisateurs de Q4os qui seraient dans la même situation.
Bonne journée.
jumbo67.
Laptop: Asus Notebook F3U / Q4OS 5.4 Aquarius TDE 64bits / Processeur AMD Turion 64X2 Mobile Technology TL-56 1,80GHz / Ram 2Go/DD 160Go.
Laptop: Acer Notebook Extensa 5635 / LM 21.3 Xfce 64bits / Processeur Intel Core2 Duo T6600 2,20Ghz / Ram 4Go / DD 250Go.

Répondre