Résolu le 11-01-19 Install MX17 sur dual core

Tout concernant les autres distributions
domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Install MX17 sur dual core

Message par domkb » sam. 5 janv. 2019 21:20

Bonjour

Install encourageante à partir d'un live dvd, le menu du grub m'étant apparu comme plus facile pour gérer l'option nomodeset sans laquelle toutes mes tentatives de distros freezaient.

Bon, je veux maintenant mettre à jour le pilote de ma nvidia, avant d'effectuer les mises à jour, comme conseillé ici:
https://infomars.fr/forum/index.php?sho ... ntry114148

C'est super, j'ai trouvé l'outil ad hoc dans "MX Outils", en section "set up"
Je clique et me retrouve avec une console. Hélas, mon pointeur se transforme bien en curseur quand il passe du bureau à la console, mais il n'a aucune action sur le petit carré vert où je devrais saisir mon mot de passe.

J'ai essayé de bricoler quand j'ai vu qu'un clic droit sur le carré m'ouvrait un déroulant avec "coller" mais il n'a pas voulu prendre mon presse papier. :lol: on peut rêver :D

Si ça évoque quelque chose à quelqu'un...
Modifié en dernier par domkb le ven. 11 janv. 2019 09:17, modifié 1 fois.
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Avatar du membre
arghlub
modérateur
Messages : 6689
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Install MX17 sur dual core

Message par arghlub » sam. 5 janv. 2019 21:35

Salut,

Étrange, normalement tu devrais avoir ça :
Image

Ton mot de passe, il faut le taper à l'aveugle (il n'y a pas d'astérisque qui apparaissent) mais je pense que tu dois le savoir. ;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Install MX17 sur dual core

Message par domkb » sam. 5 janv. 2019 23:17

Merci arghlub

Je suis sidéré. :oops: J'ai pourtant pas mal joué de la console ces jours derniers.
Tout à l'heure encore avec inxi. Dans le terminal normal, si tu ne positionnes pas ton curseur très précisément, ça ne va pas.

je poursuis...
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Install MX17 sur dual core

Message par domkb » sam. 5 janv. 2019 23:36

J'ai quand même eu le message de conflit entre nouveau et nvidia.
Redémarré la machine
inxi -G il semble avoir pris le nvidia mais mon écran est encore plus décalé vers la gauche que auparavant. J'avais bien fait de mettre ma barre d'outils à droite !

Bon, demain est un autre jour !
j'ai l'impression que cette distro va me plaire :B
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Avatar du membre
arghlub
modérateur
Messages : 6689
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Install MX17 sur dual core

Message par arghlub » dim. 6 janv. 2019 06:16

Si l'affichage est mieux avec le pilote libre «nouveau», tu pourrais rester avec ce driver.
Il marche très bien, beaucoup d'utilisateurs de carte Nvidia reste avec ce pilote.

Le driver propriétaire Nvidia est surtout utile si tu veux utiliser par exemple “Cuda” qui est moins bien géré par le pilote «nouveau».
Mais la gestion de l'architecture Cuda n'est pas indispensable. C'est surtout pour les utilisateurs qui poussent vraiment leur CG dans ses retranchements et veulent améliorer le traitement graphique : par exemple ceux qui font de la 3D avec Blender (dont je fais partie) peuvent améliorer la vitesse des rendus 3D grâce à Cuda.
Donc si tu n'as pas des besoins graphiques très poussés, tu pourrais te contenter du pilote «nouveau».

Pour l'écran décalé vers la gauche, donne-nous (à tout hasard) le retour de la commande :

Code : Tout sélectionner

xrandr
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Install MX17 sur dual core

Message par domkb » dim. 6 janv. 2019 10:02

Bonjour arghlub, tous,

Pas de 3D au programme. Le truc le plus gourmand que j'aimerais améliorer c'est une fluidité de streaming, par exemple pour regarder arte. je pensais que mon inspiron mini 1012 sous mint 17.1 serait mieux que mon core duo sous mint13. en fait c'est une cata.
Pas encore vu s'il y avait un gestionnaire graphique pour revenir au pilote libre.
Par contre, mixeur de son super accessible, j'ai du son.

Code : Tout sélectionner

xrandr
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 4096 x 4096
VGA-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 521mm x 293mm
   1920x1080     60.00*+
   1680x1050     59.95  
   1440x900      59.89  
   1280x1024     75.02    60.02  
   1280x720      60.00  
   1152x864      60.00  
   1024x768      75.03    70.07    60.00  
   800x600       75.00    72.19    60.32    56.25  
   640x480       75.00    72.81    59.94  
TV-0 disconnected (normal left inverted right x axis y axis)
à toute fin utile

Code : Tout sélectionner

System:    Host: mx Kernel: 4.15.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3 
           Distro: MX-17.1_x64 Horizon March 14  2018 
Machine:   Type: Desktop System: Packard Bell BV product: LES ESSENTIELES IMEDIA MC 9906 
           v: PB34333402 serial: <root required> 
           Mobo: Packard Bell BV model: Cuba MS-7301 v: 1.0 serial: <root required> 
           BIOS: Phoenix v: W7301VP2.025 date: 10/13/2006 
CPU:       Topology: Dual Core model: Intel Core2 6300 bits: 64 type: MCP L2 cache: 2048 KiB 
           Speed: 1596 MHz min/max: 1600/1867 MHz Core speeds (MHz): 1: 1596 2: 1596 
Graphics:  Device-1: NVIDIA G72 [GeForce 7200 GS / 7300 SE] driver: nvidia v: 304.137 
           Display: x11 server: X.Org 1.19.2 driver: nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce 7300 SE/7200 GS/PCIe/SSE2 v: 2.1.2 NVIDIA 304.137 
Audio:     Device-1: VIA VT8237A/VT8251 HDA driver: snd_hda_intel 
           Sound Server: ALSA v: k4.15.0-1-amd64 
Network:   Device-1: VIA VT6102/VT6103 [Rhine-II] driver: via-rhine 
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: 00:16:17:e8:e5:d8 
Drives:    Local Storage: total: 149.05 GiB used: 4.92 GiB (3.3%) 
           ID-1: /dev/sda vendor: Western Digital model: WD1600AAJS-07PSA0 size: 149.05 GiB 
Partition: ID-1: / size: 143.71 GiB used: 4.92 GiB (3.4%) fs: ext4 dev: /dev/sda1 
           ID-2: swap-1 size: 2.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:   System Temperatures: cpu: 40.0 C mobo: N/A gpu: nvidia temp: 46 C 
           Fan Speeds (RPM): N/A 
Repos:     Active apt repos in: /etc/apt/sources.list.d/antix.list 
           1: deb http://fr.mirror.mxlinux.de/packages/antix/stretch stretch main
           Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
           1: deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/debian.list 
           1: deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
           2: deb http://security.debian.org/ stretch/updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/mx.list 
           1: deb http://fr.mirror.mxlinux.de/packages/mx/repo/ stretch main non-free
           No active apt repos in: /etc/apt/sources.list.d/various.list 
Info:      Processes: 174 Uptime: 2m Memory: 2.93 GiB used: 444.1 MiB (14.8%) Shell: init 
           inxi: 3.0.25 
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Install MX17 sur dual core

Message par domkb » dim. 6 janv. 2019 10:21

Imprimante NB Laser Brother HL-2070N configurée en 1 clic. Et je crois avoir gagné en résolution. Excellent !
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Install MX17 sur dual core

Message par domkb » dim. 6 janv. 2019 19:26

Bonsoir

J'ai refait une install complète. et donc cette fois pas installé de driver nvidia.
Mon écran est toujours décalé d'environ 15mm vers la gauche.

Voici les nouveaux xrandr et inxi -G

Code : Tout sélectionner

xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 640 x 480, current 1280 x 1024, maximum 1280 x 1024
default connected 1280x1024+0+0 0mm x 0mm
   1280x1024      0.00* 
   1024x768       0.00  
   800x600        0.00  
   640x480        0.00  

Code : Tout sélectionner

inxi -G
Graphics:  Device-1: NVIDIA G72 [GeForce 7200 GS / 7300 SE] driver: N/A 
           Display: x11 server: X.Org 1.19.2 driver: nouveau,vesa unloaded: fbdev,modesetting 
           resolution: 1280x1024~N/A 
           OpenGL: renderer: Gallium 0.4 on llvmpipe (LLVM 3.9 128 bits) v: 3.3 Mesa 13.0.6 
pourquoi refaire une install complète ? parce que j'ai voulu essayer une autre carte nvidia un poil plus récente.lui mettre son driver et...freeze noir gros tiret :roll:
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Avatar du membre
alain
Messages : 6583
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Install MX17 sur dual core

Message par alain » mar. 8 janv. 2019 03:48

Bonjour domkb.

C'est le seul OS sur ce PC? Si tu es en dual boot, je suppose que l'autre n'a pas ces symptômes?
C'est ça?
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Avatar du membre
arghlub
modérateur
Messages : 6689
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Install MX17 sur dual core

Message par arghlub » mar. 8 janv. 2019 08:23

Salut,
Y'a un truc que je ne comprends pas entre tes 2 “xrandr” :?
- Dans le premier on voit que tu es en VGA 1920x1080 et les fréquences de rafraichissement sont affichées.
- Dans ton 2ème “xrandr” (après réinstallation) : default 1280x1024 et toutes les fréquences sont à 0 :-o
Y'a un truc que je pige pas (je suis en train de buguer :? :D )
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Répondre