Multiples vulnérabilités dans le noyau Linux de Debian

Tout concernant les autres distributions
Répondre
Avatar du membre
ZorKas
Messages : 34
Enregistré le : mer. 17 juil. 2019 16:56
Localisation : Mistral gagnant
Contact :

Multiples vulnérabilités dans le noyau Linux de Debian

Message par ZorKas » mar. 13 août 2019 14:08

CM Asus M4A785TD-M EVO - Proc.AMD Phenom(tm) II X4 945 Processor × 4- Mémoire 8g°- SSD 240 g° - CG NVIDIA Corporation GK208B [GeForce GT 730] - Moniteur IIyama 24" 1920x1080 - Linux Mint 19.2 Cinnamon - Version Cinnamon 4.2.3 - Noyau Linux 4.15.0-58-generic

capdeframint
Messages : 1018
Enregistré le : jeu. 2 juin 2016 08:57

Re: Multiples vulnérabilités dans le noyau Linux de Debian

Message par capdeframint » mar. 13 août 2019 18:45

La solution proposée pour une Debian stable c'est de mettre à jour le noyau vers la dernière variante du 4.19 (4.19.37-5+deb10u2) mais, si on utilise LMDE3 on a seulement un noyau 4.9! C'est vrai qu'on peut installer le 4.19 mais il ne sera pas supporté par l'équipe de LMDE sans doute?
PC1: ordi tour Packard Bell iXtreme M5140, proc AMD Phenom II 1035TX6,Ram12 Go,1 SSD de 250 Go+1 disque HDD de 1 To.Carte Video NVidia. LMDE3 XFCE
Double boot: Windows 10 Family (en totalité sur le SSD) + LMDE3 XFCE (/ sur le SSD et Home sur le HDD)
PC2:portable HP Pavilion DV7-3125ef, proc Intel i3, Ram8 Go, 1 SSD de 240 Go+ 1 disque HDD de 640 Go.Carte video NVidia GT218M, LM19.2 Cinnamon
Double boot: Windows 10 Pro (sur le SSD) et LM19.2 (/ sur le SSD et Home sur le HDD).

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Multiples vulnérabilités dans le noyau Linux de Debian

Message par domkb » mer. 14 août 2019 16:19

Bonjour

Il se trouve que je pensais à revenir poster, puisque j'ai un souci de démarrage de l'ordi depuis quelques jours.

Je découvre donc cette alerte.

Pouvez vous me dire si je suis concerné ? (wow, j'ai un mx18 qui tourne comme une horloge depuis un bon moment et toutes les subtilités de linux me sont sorties de la tête)

Merci !

Image
j'ai balancé le packard hell de ma signature et installé mx18 sur plusieurs dual core depuis. les doigts dans le nez, et que du bonheur depuis!
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Multiples vulnérabilités dans le noyau Linux de Debian

Message par domkb » sam. 17 août 2019 10:28

Bonjour

forum au ralenti ce mois ci ;)

Pour le néophyte que je suis, c'est une alerte grave ? je vois pas trop d'affolement sur des forums comme MX ou debian facile. :l
Voila du linux tout craché.
je reviens parce que j'ai un souci mais j'ai pas le temps de m'en soucier qu'une alerte m'interpelle. j'essaie de me documenter, puisque je soupçonne être concerné, et voila, la boite de pandore, comme d'habitude, avec son lot de jargon et de nouveaux trucs à fouiller :lol: :x

https://mxlinux.org/blog/our-recent-kernel-problem/

comme décrit dans un commentaire, je me suis fait avoir en suivant les instructions données (ou comprises par moi).
le clic droit a directement lancé une opération "furtive", et les seules dates trouvées concernant les pages de conseils, je les ai trouvées en cliquant droit, informations sur la page.
Ce matin je voulais télécharger une iso dernier cri de mx18.3, pareil, y'a pas la date, et clic droit infos donne une date antérieure à la correction. qu'en pense un néophyte comme moi ? que des doutes, et beaucoup de temps perdu. :l
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Avatar du membre
zeb
Administrateur du site
Messages : 14846
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Multiples vulnérabilités dans le noyau Linux de Debian

Message par zeb » sam. 17 août 2019 11:55

:l Perso, cette alerte, mon avis : osblc :roll:
J'ai jamais rien chopé avec windows, et c'est une passoire, alors avec Linux... :l
Des alertes de ce style, il m'en faudrait une dizaine par jour pour que je commence à regarder la chose de plus prés ...
domkb a écrit :
sam. 17 août 2019 10:28
forum au ralenti ce mois ci ;)
Comme le pays :mrgreen:
Le RTFM des forums Linux A lire absolument avant de poster sur le forum (et pas que le titre...)
Merci !

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Multiples vulnérabilités dans le noyau Linux de Debian

Message par domkb » sam. 17 août 2019 12:15

Bonjour zeb

Merci de ta réponse. Ca relativise beaucoup les choses pour le néophyte que je suis.

Ca tombe bien, j'avais d'autres trucs prévus au planning ;)

bonne fin d'été !
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

capdeframint
Messages : 1018
Enregistré le : jeu. 2 juin 2016 08:57

Re: Multiples vulnérabilités dans le noyau Linux de Debian

Message par capdeframint » sam. 17 août 2019 12:24

Ne te prend pas trop la tête avec ça : si c'est vraiment grave, l'équipe Debian réagira et donc ta MX18.3 en bénéficiera ainsi sans doute que ma LMDE3.
En attendant, puisque tu es satisfait de la MX18.3, conserve la, c'est une très bonne distribution, au même titre que Linuxmint.
Je l'ai installée déjà sur de nombreuses machines ( notamment quand je rencontrais un pb avec Linuxmint) et elle fonctionne aussi très bien, avec des outils conviviaux.
Sur les vieilles machines elle est un peu plus réactive que Linuxmint XFCE.
PC1: ordi tour Packard Bell iXtreme M5140, proc AMD Phenom II 1035TX6,Ram12 Go,1 SSD de 250 Go+1 disque HDD de 1 To.Carte Video NVidia. LMDE3 XFCE
Double boot: Windows 10 Family (en totalité sur le SSD) + LMDE3 XFCE (/ sur le SSD et Home sur le HDD)
PC2:portable HP Pavilion DV7-3125ef, proc Intel i3, Ram8 Go, 1 SSD de 240 Go+ 1 disque HDD de 640 Go.Carte video NVidia GT218M, LM19.2 Cinnamon
Double boot: Windows 10 Pro (sur le SSD) et LM19.2 (/ sur le SSD et Home sur le HDD).

domkb
Messages : 180
Enregistré le : mer. 7 oct. 2015 16:56

Re: Multiples vulnérabilités dans le noyau Linux de Debian

Message par domkb » sam. 17 août 2019 17:07

ok merci.

Je confirme, je suis très satisfait de mx continuum. Ca redonne une nouvelle vie à des dual core, qui sont actuellement mis au rebut. Mon mini inspiron n'en a pas voulu mais je n'ai pas insisté. En cas d'échec il m'est aussi arrivé de me rabattre sur antix avec succès.
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Répondre