En cours micro intégré non détecté

Questions concernant les composants
Répondre
33r1ness
Messages : 3
Enregistré le : lun. 15 avr. 2019 15:30

micro intégré non détecté

Message par 33r1ness » lun. 15 avr. 2019 15:38

bonjour à tous

j'ai récemment installé linux mint un pc de 2009 un e-machine E525 ( acer)

tout fonctionne parfaitement sauf le micro intégré qui n'est pas reconnu , dans entrée j'ai " aucune source d'entrée n'est actuellement disponible"

dans alsamixer j'ai monté le son mais je vois "MM" qui je crois veux dire muet ( je suis pas un pro linux désolé)

voici la configuration dans le terminal

Code : Tout sélectionner

lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
 cat /proc/asound/pcm
00-00: ALC272X Analog : ALC272X Analog : playback 1 : capture 1
merci ;)
Modifié en dernier par 33r1ness le mar. 16 avr. 2019 16:16, modifié 2 fois.

Avatar du membre
L5d
Messages : 848
Enregistré le : sam. 25 juil. 2015 01:14
Localisation : Entre le clavier et la chaise
Contact :

Re: micro intégré non détecté

Message par L5d » lun. 15 avr. 2019 16:59

Bonjour,
donc dans alsamixer, tu déplaces avec la flèche droite, pour sélectionner ce MM, et tu appuis sur M, ça va le démuettiser. :l Pour les entrées, il te faut peut-être aussi appuyer sur F4 avant :l
Mon micro de Bureau :
Linux Mint 17.3 Rosa 64 Cinnamon, Kernel: 3.13.0-169-lowlatency ou 4.4.0-22 patché pour SBZ ou 4.4.0-98-generic, CG Zotac GTX 750 Ti (pilote NVidia 384.98), Canon MG7150, SSD 240 Go, DD 2 To, HDD externe 320 Go, Boot aussi sur Win 7 Pro 64 sp1, Scanner à plat Relisys Scorpio fonctionnel sous Mint 17.3 --- https://www.lilo.org/fr et https://www.mobicoop.fr/

33r1ness
Messages : 3
Enregistré le : lun. 15 avr. 2019 15:30

Re: micro intégré non détecté

Message par 33r1ness » mar. 16 avr. 2019 16:11

bonjour

merci pour alsamixer c'est bon , mais toujours pas de son au micro , pour le F4 j'ai pas compris , merci

Avatar du membre
L5d
Messages : 848
Enregistré le : sam. 25 juil. 2015 01:14
Localisation : Entre le clavier et la chaise
Contact :

Re: micro intégré non détecté

Message par L5d » mar. 16 avr. 2019 21:36

Bonjour,
En fait, quand on lance alsamixer du terminal, l'écran par défaut (chez moi) ne montre que les sorties du son, pour afficher les entrées, il faut appuyer sur F4, ou F5 pour tout avoir à la fois. (et F6 pour choisir la carte son qui s'affiche s'il y en a plusieurs).
Mon micro de Bureau :
Linux Mint 17.3 Rosa 64 Cinnamon, Kernel: 3.13.0-169-lowlatency ou 4.4.0-22 patché pour SBZ ou 4.4.0-98-generic, CG Zotac GTX 750 Ti (pilote NVidia 384.98), Canon MG7150, SSD 240 Go, DD 2 To, HDD externe 320 Go, Boot aussi sur Win 7 Pro 64 sp1, Scanner à plat Relisys Scorpio fonctionnel sous Mint 17.3 --- https://www.lilo.org/fr et https://www.mobicoop.fr/

33r1ness
Messages : 3
Enregistré le : lun. 15 avr. 2019 15:30

Re: micro intégré non détecté

Message par 33r1ness » mer. 17 avr. 2019 13:57

salut et encore merci


mais toujours pas de son, je désespère...

Répondre