Résolu le 3-04-20 Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Questions concernant les composants
Avatar du membre
ConceptRS
Messages : 7
Enregistré le : mer. 24 juil. 2019 08:22
Localisation : Grenoble

Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par ConceptRS »

Bonjour,

Je viens de me relancer sur Linux (chose que j'avais abandonné faute de temps). Aujourd'hui (covid19 oblige) confiné chez moi et ayant beaucoup de temps, je me relance dans cette aventure que je désirais tant.

Voilà mon soucis, j'ai réussit à tout installer sauf ma carte Wifi j'obtiens l'image suivante quant je me rends sur le gestionnaire de pilote

https://goopics.net/i/erwyD

J'ai aussi télécharger via le site intel le paquet TGZ mais qu'en faire????

Je me suis aussi rendu du côté du terminal (et oui, je teste mais jusqu'ici cela n'a rien donné) et éxécuté les commandes /sbin/iwconfig et j'obtiens ceci:

https://goopics.net/i/N8dLW

j'ai même essayé une autre commande lspci -nn | grep -i network mais ma carte n'apparaît pas.

https://goopics.net/i/9opjl

J'aurais bien aimé arriver à résoudre le problème par moi même mais parfois il faut se rendre à l'évidence de son incapacité et demander de l'aide.

Merci à vous de tout aide que vous pourrez me fournir.

Ah oui, mon système:
https://goopics.net/i/Zrvkv
Desktop: Xfce 4.14.1 Distro: Linux Mint 19.3 Tricia
Type: Desktop Mobo: ASRock model: X470 Gaming K4
Topology: 8-Core model: AMD Ryzen 7 2700X Ram: 16Go
GPU: Radeon RX 580 Series

zeb
Messages : 16481
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par zeb »

Bonjour,
ConceptRS a écrit :
mer. 25 mars 2020 11:12
Ah oui, mon système:
Ca s'appelle une signature, mais c'est pas comme ca que l'on fait .... ;)

zeb
Messages : 16481
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par zeb »

De plus il y a un hébergeur interne au forum ca serait bien de l'utiliser ...

Avatar du membre
cyrille
modérateur
Messages : 5330
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par cyrille »

As tu essayé ?

Code : Tout sélectionner

sudo apt-get install firmware-iwlwifi
+ reboot
# Laptops DELL Latitude : FreeBSD 12.1 xfce / Openbox ; DEBIAN SID xfce / Fluxbox # Work : parc de laptop Mint 18.3 xfce
# VPS : 1 vCore 2 GHz , SSD, RAM 4Go, Local RAID, DEBIAN OLDSTABLE # Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE
[ GIT : https://github.com/CyrilleBiot | Site : https://cbiot.fr ]

Avatar du membre
ConceptRS
Messages : 7
Enregistré le : mer. 24 juil. 2019 08:22
Localisation : Grenoble

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par ConceptRS »

Bonjour,
Oui, j'ai testé la commande et j'obtiens ceci

https://goopics.net/i/XbP4V

Est ce normal la dernière ligne?

Sinon, tant pis, je ferais comme je fais actuellement, j'utilise mon téléphone portable comme routeur!
Desktop: Xfce 4.14.1 Distro: Linux Mint 19.3 Tricia
Type: Desktop Mobo: ASRock model: X470 Gaming K4
Topology: 8-Core model: AMD Ryzen 7 2700X Ram: 16Go
GPU: Radeon RX 580 Series

Avatar du membre
ConceptRS
Messages : 7
Enregistré le : mer. 24 juil. 2019 08:22
Localisation : Grenoble

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par ConceptRS »

zeb a écrit :
mer. 25 mars 2020 11:17
De plus il y a un hébergeur interne au forum ca serait bien de l'utiliser ...
Désolé je débute et j'espère ne pas être un "Luser".

Mais parfois, on a beau essayé de testé, de lire etc... il faut être aussi capable de se rendre compte de son incapacité à résoudre un problème et demander de l'aide!
Desktop: Xfce 4.14.1 Distro: Linux Mint 19.3 Tricia
Type: Desktop Mobo: ASRock model: X470 Gaming K4
Topology: 8-Core model: AMD Ryzen 7 2700X Ram: 16Go
GPU: Radeon RX 580 Series

Avatar du membre
ConceptRS
Messages : 7
Enregistré le : mer. 24 juil. 2019 08:22
Localisation : Grenoble

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par ConceptRS »

Bon ben je up le sujet...

Si quelqu'un aurait une idée pour me permettre d'utiliser la WiFi autrement qu'en utilisant mon téléphone portable comme point d'accès...

D'avance merci
Desktop: Xfce 4.14.1 Distro: Linux Mint 19.3 Tricia
Type: Desktop Mobo: ASRock model: X470 Gaming K4
Topology: 8-Core model: AMD Ryzen 7 2700X Ram: 16Go
GPU: Radeon RX 580 Series

Avatar du membre
ConceptRS
Messages : 7
Enregistré le : mer. 24 juil. 2019 08:22
Localisation : Grenoble

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par ConceptRS »

J'ai encore tenté de nouvelles choses dont:

Code : Tout sélectionner

sudo lshw -C network | grep -v "numéro de série"
et j'obtiens ceci:

Code : Tout sélectionner

description: Network controller
       produit: Intel Corporation
       fabriquant: Intel Corporation
       identifiant matériel: 0
       information bus: pci@0000:08:00.0
       version: 1a
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix cap_list
       configuration: latency=0
       ressources: mémoire:fcb00000-fcb03fff
Ce qui montre bien que ma carte WiFI est reconnu mais c'est le pilote qui n'est pas reconnu.
Donc comment faire pour l'insérer ds le grub????
Modifié en dernier par thyam le mar. 31 mars 2020 09:29, modifié 1 fois.
Raison : mis les balises code
Desktop: Xfce 4.14.1 Distro: Linux Mint 19.3 Tricia
Type: Desktop Mobo: ASRock model: X470 Gaming K4
Topology: 8-Core model: AMD Ryzen 7 2700X Ram: 16Go
GPU: Radeon RX 580 Series

Avatar du membre
tyrry
Messages : 5175
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par tyrry »

Slt ,
essais :

Code : Tout sélectionner

sudo apt install iwlwifi-modules
et redémarre ;)

par contre : le forum est équipé d'un hébergeur d'image , merci d'utilisé celui ci , je n'ai pas envie de cliquer sur
tous vos liens "à la con"
De plus les retours de terminal ne se font pas via capture d'écran mais se mettent en balises <code> par copié collé du terminal ;)
Dans la signature de zeb (the chef) par exemple tu as les liens pour apprendre à te servir du forum , ou dans le bandeau du haut du forum ;)

@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

Avatar du membre
thyam
modérateur
Messages : 6158
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Problème d'installation de ma carte wifi Intel(R) Wi-Fi 6 AX200

Message par thyam »

'Jour,
j'ai mis en balises code " </> " pour toi, penses-y la prochaine fois ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 4 'Debbie' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

Répondre