Ecran portable HS... Pas de menu sur le 2eme écran ?

Questions concernant les composants
Répondre
redelap
Messages : 307
Enregistré le : ven. 3 août 2018 21:23
Localisation : Saintes 17100
Contact :

Ecran portable HS... Pas de menu sur le 2eme écran ?

Message par redelap »

Bonjour
Un vieux portable dont l'écran reste noir. L'utilisatrice l'utilse en utilisant la TV via un VGA
Elle me demande de le passer sous Linux
Je le connecte à un écran secondaire et lance la procédure sur la clé USB Live... Aïe !! pas de menu... une fois le boot sur la clé Live terminé...
Sur un clic droit, et j'ai pu tomber sur une invitation "desktop" pour tout afficher sur les deux écrans... Mais ce deuxième écran (le seul en fonctionnement) ne me donne pas accès au tableau de bord principal LinuxMint... Par contre j'ai accès au terminal...
Y aurait-il une commande pour basculer la totalité de ce qui serait sur l'écran noir du portable sur le deuxième écran qui deviendrait principal ?
Merci de vos lumières
Modifié en dernier par redelap le mar. 1 févr. 2022 17:49, modifié 1 fois.
Rémy Delapierre (remy-delapierre.com)
Lenovo Legion Y520 - 16 Go Ram - SSD 128 - HD 1 To - Linux Mint 20.3 Cinnamon - TimeShift
Raspberry Pi 400 - Raspberry Pi OS, Ubuntu et Manjaro
https://ordifacile17.wixsite.com/orfa

redelap
Messages : 307
Enregistré le : ven. 3 août 2018 21:23
Localisation : Saintes 17100
Contact :

Re: Ecran portable HS... Pas de menu sur le 2eme écran ?

Message par redelap »

OUPS.. désolé... l'écran secondaire étant un poste TV, il n'était pas correctement réglé...
Désolé...
Rémy Delapierre (remy-delapierre.com)
Lenovo Legion Y520 - 16 Go Ram - SSD 128 - HD 1 To - Linux Mint 20.3 Cinnamon - TimeShift
Raspberry Pi 400 - Raspberry Pi OS, Ubuntu et Manjaro
https://ordifacile17.wixsite.com/orfa

redelap
Messages : 307
Enregistré le : ven. 3 août 2018 21:23
Localisation : Saintes 17100
Contact :

Re: Ecran portable HS... Pas de menu sur le 2eme écran ?

Message par redelap »

j'ai pu tout installer, normalement sauf que je n'ai pas de tableau de bord ...
et à part les mises à jour, je ne vois pas comment je peux accéder au terminal, s'il existe une commande pour activer un tableau de bord...
Une piste ?
Rémy Delapierre (remy-delapierre.com)
Lenovo Legion Y520 - 16 Go Ram - SSD 128 - HD 1 To - Linux Mint 20.3 Cinnamon - TimeShift
Raspberry Pi 400 - Raspberry Pi OS, Ubuntu et Manjaro
https://ordifacile17.wixsite.com/orfa

redelap
Messages : 307
Enregistré le : ven. 3 août 2018 21:23
Localisation : Saintes 17100
Contact :

Re: Ecran portable HS... Pas de menu sur le 2eme écran ?

Message par redelap »

Je précise:
L'écran principal du portable est HS. Seul un écran connecté en VGA ou HDMI fonctionne
L'absence de tableau de bord après install (LMDE4, puis LM20.3) sur cet écran serait peut-être la conséquence d'une non prise en compte totale du 2eme écran ?
J'ai pu définir que le bureau soit affiché sur les deux écrans. Je devrais donc voir le tableau de bord...
Ce n'est pas un pb de définition d'écran... car cela se reproduit sur différents écrans connectés
Carte graphique ?
Quelle serait la commande en terminal (j'y ai accès) pour créer un tableau de bord ?
Merci de vos lumières ...
Rémy Delapierre (remy-delapierre.com)
Lenovo Legion Y520 - 16 Go Ram - SSD 128 - HD 1 To - Linux Mint 20.3 Cinnamon - TimeShift
Raspberry Pi 400 - Raspberry Pi OS, Ubuntu et Manjaro
https://ordifacile17.wixsite.com/orfa

Avatar du membre
thyam
modérateur
Messages : 7133
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Ecran portable HS... Pas de menu sur le 2eme écran ?

Message par thyam »

Sujet de 2 mois ou plus sans réponse : sujet classé et verrouillé.
Si besoin de rouvrir => mp à un membre de l'équipe
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 4 'Debbie' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

Répondre