Résolu le 20-03-22 Pas de son dans le casque

Questions concernant les composants
Répondre
capitaine-lafouine
Messages : 61
Enregistré le : sam. 5 mars 2022 16:16
Localisation : planette bleue a coté de mars

Pas de son dans le casque

Message par capitaine-lafouine »

Bonjour, Bonsoir
Je n'ai pas de son dans mon casque mais bien sur le pc
j'ai fouiller le net mais j'ai rien trouvé de concluant.
je continue mes recherches
cap lafouine


┌────────────────────────────── AlsaMixer v1.2.2 ──────────────────────────────┐
│ Carte : HDA Intel PCH F1 : Aide │
│ Puce : Realtek ALC270 F2 : Informations système │
│ Vue : F3:[Lecture] F4: Capture F5: Tout F6 : Choisir la carte son │
│ Élement : Headphone [gain dB : 0,00, 0,00]
Modifié en dernier par capitaine-lafouine le dim. 20 mars 2022 06:49, modifié 2 fois.
Portable lenovo
Kernel linux 5.15.0-48
version #54=Ubuntu smp
C Library Gnu c library ubuntu glibc 2.35 oubuntu 3.1 2.35
linux mint vanessa

Avatar du membre
alain
modérateur
Messages : 13167
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Pas de son dans le casque

Message par alain »

Bonjour capitaine-lafouine.

Ton casque il est connecté comment sur ton pc portable?
PC are like air conditioning, they becomes useless when you open Windows (L.T)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.3 Uma Xfce 4.16 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHzAMD Ryzen 5 3500X 4GHz | CG: Nvidia GTX 650TI | OS: LM 20.3 Xfce 4.16| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: Emmade4 Xfce 4.16.0 | K: 5.10
PC4 : AMD Ryzen 5 3500X 4GHz | CG: GTX 970 | Ram : 8GB |OS : Debian 10.5 | K: 5.10
In a world without walls and fences, who needs windows and gates?

capitaine-lafouine
Messages : 61
Enregistré le : sam. 5 mars 2022 16:16
Localisation : planette bleue a coté de mars

Re: Pas de son dans le casque

Message par capitaine-lafouine »

lut
oui sur mon portable et il est connecter avec un cable.
J'ai mis la config de la carte son au dessus.

J'ai trouvé ça "peut etre interessant"
Device-1: Intel 7 Series/C216 Family High Definition Audio
driver: snd_hda_intel
Sound Server: ALSA v: k5.4.0-104-generic
Portable lenovo
Kernel linux 5.15.0-48
version #54=Ubuntu smp
C Library Gnu c library ubuntu glibc 2.35 oubuntu 3.1 2.35
linux mint vanessa

Avatar du membre
alain
modérateur
Messages : 13167
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Pas de son dans le casque

Message par alain »

Un câble c'est déjà un début, on sait que tu n'essaies pas de le connecter en bluethooth.
Alors vu la configuration donnée pas alsamixer, c'est ta carte graphique qui est utilisée pour le son, si le casque est en câble jack, c'est normal que rien ne sorte, le son sort par la prise HDMI.
Alors soit par alsamixer en passant par F6 "choix de la carte son"
Soit par pavucontrol ou le mixer audio de l’icône du volume.
Tu vas choisir : audio interne ==>duplex stéréo analogique :
Image
PC are like air conditioning, they becomes useless when you open Windows (L.T)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.3 Uma Xfce 4.16 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHzAMD Ryzen 5 3500X 4GHz | CG: Nvidia GTX 650TI | OS: LM 20.3 Xfce 4.16| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: Emmade4 Xfce 4.16.0 | K: 5.10
PC4 : AMD Ryzen 5 3500X 4GHz | CG: GTX 970 | Ram : 8GB |OS : Debian 10.5 | K: 5.10
In a world without walls and fences, who needs windows and gates?

capitaine-lafouine
Messages : 61
Enregistré le : sam. 5 mars 2022 16:16
Localisation : planette bleue a coté de mars

Re: Pas de son dans le casque

Message par capitaine-lafouine »

salut les pros
ca y a ca fonctionne maintenant juste changer dans le melangeur de son.
résou
Portable lenovo
Kernel linux 5.15.0-48
version #54=Ubuntu smp
C Library Gnu c library ubuntu glibc 2.35 oubuntu 3.1 2.35
linux mint vanessa

Avatar du membre
thyam
modérateur
Messages : 7443
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Pas de son dans le casque

Message par thyam »

Sujet archivé (en lecture seule) car 2 mois sans réponse.
Si besoin de rouvrir faire un MP à un membre de l'équipe ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 5 'Elsie' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

Répondre