[Résolu] LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Questions concernant les composants
Avatar du membre
GILLINUXMW10
Messages : 103
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar GILLINUXMW10 » lun. 30 juil. 2018 18:33

Dernier message de la page précédente :

Après avoir télécharger LM19 Xfce

J'ai essayer d'installer avec TOUTES les options du Grub et apci off, noapic ou nolapic rien y a fait :x sauf le mode OEM
En effet les autres modes se bloquaient soit sur la page d'erreur ACPI soit sur une ligne venant après
le mode OEM se lance et affiche l'erreur ACPI mais au bout de 10secondes lance la phase d'installation :D qui se termine correctement :D
Mais déception au redémarrage il se bloque sur le logo de Mint et n"affiche rien d'autre :evil:

Comme je suis tenance on verra bien avec LM17.3 Xfce demain
Merci à vous en tous cas ;)
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
GILLINUXMW10
Messages : 103
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar GILLINUXMW10 » mar. 31 juil. 2018 11:26

Bonjour

LM17.3 Xfce a bien été installé mais ne redémarre pas
J'essaie d'installer LM17Xfce qui s'est bien installé, et qui est entrain de se mettre à jour après 1er redémarrage, mais en effet c'est lent voire très lent rien que pour le téléchargement et l'installation des MAJ!
Je continue de tester jusqu'à ce soir pour voir ce que cela donne, si c'est vraiment trop lent, je vais installer soit Linux Lite soit Antix. Je pense que Lubuntu fera de même que Linux Mint 17 Xfce??
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
mpat
Messages : 7851
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar mpat » mar. 31 juil. 2018 11:32

salut lent c'est normal vu l'ancêtre ;) tu as bien installé le pilote FGLRX
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.13.0-45

Avatar du membre
GILLINUXMW10
Messages : 103
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar GILLINUXMW10 » mar. 31 juil. 2018 11:36

Salut mpat
Pour l'instant il fait les MAJ, je vais installer les pilotes depuis le gestionnaire des pilotes
Il me manque sûr et certain celui du WiFi mais je crois qu'il est dans la liste et le firmware.

Tu parles du pilote FGLPX qui est certainement le pilote graphique, mais comment installe t on un pilote hormis en passant par le gestionnaire de pilote qui recherche les pilotes propriétaire ou non, s'il n'y a rien d'afficher comment fait-on?
Modifié en dernier par GILLINUXMW10 le mar. 31 juil. 2018 11:42, modifié 1 fois.
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
mpat
Messages : 7851
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar mpat » mar. 31 juil. 2018 11:41

ok, pour ton wifi, tu devras ouvrir un autre sujet si tu veux de l'aide et si tout roule après tes updates
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.13.0-45

Avatar du membre
GILLINUXMW10
Messages : 103
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar GILLINUXMW10 » mar. 31 juil. 2018 13:18

Bon après plusieurs essais, je dois abandonner l'idée d'installer Linux Mint sur ce vieux PC

LM17 a bien été installé et mis à jour mais pas de WiFi, j'ai essayé de le passer en 17.3 mais au redémarrage il bloque sur le logo LM

Je pense que je vais utiliser Antix 17.1
Antix pour antiquité peut-être car là c'est le cas, c'est une antiquité ce PC!

Merci à vous tous pour m"avoir apporter votre aide et soutien! :)
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
zebulon
Administrateur du site
Messages : 12601
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: [Résolu] LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar zebulon » mar. 31 juil. 2018 15:09

En fait il va arriver un moment ou les pc n'accepteront plus les os "modernes" et c'est "presque" normal.
Donc quand un vieux pc trouvera os à sa Ram il faudra garder cet os, mais si plus mis a jour :?
Il va falloir s'y faire, c'est comme ca, tout évolue vers le plus, rien que les sites internet demandent un minimum de puissance à un pc.

Donc avoir un pc sans aller sur le net !!! est ce possible ? car a la base c'est ce qu'on lui demande "je me sert de ce pc pas puissant, c'est juste pour le net et afficher des photos de temps en temps" ;)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

capdeframint
Messages : 634
Enregistré le : jeu. 2 juin 2016 08:57

Re: [Résolu] LM19 ou 18.3 pour un vieux PC de 2005 avec 1Go RAM

Messagepar capdeframint » mar. 31 juil. 2018 16:19

Tu as totalement raison Zébulon et donc, même avec un vieux PC, il faut que le surf sur le net soit un minimum fluide et qu'on puisse éventuellement regarder une vidéo sur Youtube (et ça , ça n'est vraiment pas gagné) .Je butte moi même sur le même problème de trouver une distri à peu près utilisable et pourtant j'ai 2go de ram sur ma vieille trapanelle mais un processeur aussi peu véloce, qui est immédiatement à la ramasse.
Il va falloir se résoudre à ne plus se servir de ces vieilles bécanes pour les usages actuels de l'internet.
PC1: ordi tour Packard Bell iXtreme M5140, proc AMD Phenom II 1035TX6,Ram12 Go,1 SSD de 250 Go+1 disque HDD de 1 To.Carte Video NVidia. LM18.3 Cinnamon
Double boot: Windows 10 Family (en totalité sur le SSD) + LM18.3 Cinnamon (/ sur le SSD et Home sur le HDD)
PC2:portable HP Pavilion DV7-3125ef, proc Intel i3, Ram8 Go, 1 SSD de 240 Go+ 1 disque HDD de 640 Go.Carte video NVidia. LMDE3 Cinnamon
Double boot: Windows 10 Pro (sur le SSD) et LMDE3 (/ sur le SSD et Home sur le HDD).


Retourner vers « Compatibilité matériel »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité