Résolu le 8-01-20 pas d accelaration graphique

Questions concernant les composants
Avatar du membre
arghlub
Administrateur du site
Messages : 8190
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: pas d accelaration graphique

Message par arghlub »

Dernier message de la page précédente :

Salut crato,
crato a écrit :
dim. 17 nov. 2019 18:56
questions aux admin du forum

puis je me servir de ce poste pour "compiler les informations" que je vais collecter et demander l avis des membres ?
et qui SI je réussi me permettrons de faire un tuto
Oui tu peux, par contre si tu fais des récaps, essaie d'être bien clair et de préciser que c'est des récaps (qui ne sont pas de nouvelles informations).
;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

crato
Messages : 15
Enregistré le : ven. 15 nov. 2019 14:24

Re: pas d accelaration graphique

Message par crato »

Bonjour a tous

des petite nouvelle de cette imac

en suivant la piste que m avais donner alain a savoir crée un xorg.conf
je me suis procure un exemplaire de macosx en me disant que je pourrais recupere les modlines pour l écran ou au moins les infos pour pas faire de bêtise.

donc j installe macosx sur la bête , et la c est le drame ... aterfact sur l écran aucune possibilité de finir l installation en mode graphique

je suppose une CG HS je me bats avec le MAC pour essayer de lancer les diagnostique apple sans succes ...

bon le fait est que linux arrive a fonctionne en mode degradé avec un CG mal en point ce que macosx ne sait pas faire

a bientot pour de nouvelle aventure je lache pas ;)
Machine:
Type: Desktop System: Apple product: iMac11,1 v: 1.0
CPU:
Quad Core: Intel Core i7 860 type: MT MCP speed: 1197 MHz
Graphics:
Device-1: AMD RV770/M98L [Mobility Radeon HD 4850] driver: N/A
Display: x11 server: X.Org 1.19.6 driver: ati,fbdev
unloaded: modesetting,radeon,vesa resolution: 2560x1440~93Hz
OpenGL: renderer: llvmpipe (LLVM 8.0 128 bits) v: 3.3 Mesa 19.0.2

Avatar du membre
alain
modérateur
Messages : 7977
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: pas d accelaration graphique

Message par alain »

Bonjour Crato.
crato a écrit :
jeu. 21 nov. 2019 11:43
je me suis procure un exemplaire de macosx
C'est bien osx snow leopard que tu t'es procuré?
si c'est le dernier ou un entre snow leopard et El Capitan, il est peut être normal
qu'il ne sache pas gérer cette carte. Apple ne s'embête pas avec la rétro compatibilité :l
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

crato
Messages : 15
Enregistré le : ven. 15 nov. 2019 14:24

Re: pas d accelaration graphique

Message par crato »

bonjour alain

désolé pour la réponse tardive
non je m était procuré high sierra qui était la dernier version exploitable par ce mac

après une peu de recherche j ai réussi a me procurer une CG a un tarif abordable ce qui m as permis une mise a jour par la même occasion

Code : Tout sélectionner

Graphics:  Device-1: AMD Blackcomb [Radeon HD 6970M/6990M] vendor: Apple driver: radeon v: kernel 
           bus ID: 01:00.0 chip ID: 1002:6720 
           Display: x11 server: X.Org 1.20.4 driver: ati,radeon unloaded: fbdev,modesetting,vesa 
           resolution: 2560x1440~60Hz 
           OpenGL: renderer: AMD BARTS (DRM 2.50.0 / 5.0.0-37-generic LLVM 8.0.0) 
           
et voila c est bien ma radeon qui gère l accélération graphique
Machine:
Type: Desktop System: Apple product: iMac11,1 v: 1.0
CPU:
Quad Core: Intel Core i7 860 type: MT MCP speed: 1197 MHz
Graphics:
Device-1: AMD RV770/M98L [Mobility Radeon HD 4850] driver: N/A
Display: x11 server: X.Org 1.19.6 driver: ati,fbdev
unloaded: modesetting,radeon,vesa resolution: 2560x1440~93Hz
OpenGL: renderer: llvmpipe (LLVM 8.0 128 bits) v: 3.3 Mesa 19.0.2

Répondre