Probleme Disque Dur à l'installation de LM20.2

Questions concernant les composants
tescan
Messages : 265
Enregistré le : dim. 2 juil. 2017 08:53
Localisation : Comminges

Re: Probleme Disque Dur à l'installation de LM20.2

Message par tescan »

Dernier message de la page précédente :

Bonjour,
Mich' a écrit :
mar. 25 janv. 2022 18:42
Pas de trace du disque 1TB...
Dans gparted, en haut à droite ou il y a :dev/sda.... click sur la flèche et tu verras ton hd 1tb
Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram
Mint 19.3 + Mint 20 Cinnamon

Mich'
Messages : 23
Enregistré le : jeu. 19 août 2021 18:59

Re: Probleme Disque Dur à l'installation de LM20.2

Message par Mich' »

Alors non Il y avait LM19 avant que ca plante, et encore avant LM19 je ne pense pas qu'il y avait Windows10 car l'ordi doit date de 2013 environ.

En annulant plein de fois le msg d'erreur de gparted, effectivement j'arrive a voir le disque 1TB :

Image

mais pas possible de formater ou créer une partition... Tjs le meme msg : Error fsyncing/closing /dev/sdd: Input/output error"
PC : Asus X201E (2011) / Cinnamon 19.3 / Processeur intel Celeron CPU847 1,1GHz x2 / RAM : 4Go
PC 2 : HP Pavillion Media center (2006) / LM20.3 XFCE / Processeur Intel pentium D CPU 2.8GHz x 3 / RAM : 3 Go / Carte Mère P5LP-LE (Leonite)/ Carte graphique : NVIDIA GT218 (Geforce210)
PC3 : HP ProDesk 400 G3 mt (2016) / LM20.3 XFCE / Processeur Intel i5 6500 / RAM : 8Go / Carte graphique Nvidia Quadro 2000

Jennatux
Messages : 979
Enregistré le : mer. 1 nov. 2017 01:59

Re: Probleme Disque Dur à l'installation de LM20.2

Message par Jennatux »

Et si tu fais depuis gparted ouvert comme sur ta capture→ Périphérique → Créé une table de partition

perso , je pense qu'il est mort
Clevo Intel Pentium 4405U @ 2.10GHz × 4 - Intel Graphics 510
Ubuntu 20.04.3 - Xubuntu 20.04.3 - Ubuntu 22.04 - Deepin 20.1 - Kubuntu 20.04.3
Tour Zorin - PoP-os - Xubuntu 20.04.3 - Debian 11 Xfce

Avatar du membre
alain
modérateur
Messages : 12815
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Probleme Disque Dur à l'installation de LM20.2

Message par alain »

Bonjour.

Sujet archivé (en lecture seule) car 2 mois sans réponse.
Si besoin de rouvrir faire un MP à un membre de l'équipe ;)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.3 Uma Xfce 4.16 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.3 Xfce 4.16| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: Emmade4 Xfce 4.16.0 | K: 5.10
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.3 XFCE 4.16 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Répondre