Erreur au démarrage/ au final je reinstalle tout mais ?

Questions concernant les composants
Répondre
compta
Messages : 24
Enregistré le : ven. 19 mars 2021 11:19

Erreur au démarrage/ au final je reinstalle tout mais ?

Message par compta »

Bonjour à tous,
Voici mes erreurs aux démarrages je suis sur un poste crypté.
Linux ne me demande plus ma pass phrase pour le déchiffrement.
Que ce passe t il ? J'arrive sur busy box une fois tapé exit voici le message erreur.
Et impossible de passer en mode console ou graphique juste de la session live ou du Bach sous busybox....

Image
Modifié en dernier par compta le mer. 26 janv. 2022 10:37, modifié 2 fois.
Dell Latitude
Cinnamon 4.8.6
Linux Mint 20.1 Ulyssa
Dual core i3
No graphics card

compta
Messages : 24
Enregistré le : ven. 19 mars 2021 11:19

Re: erreur au démarrage

Message par compta »

Bonjour je peux toujours pas redémarrer ma machine j'en suis toujours au même point enfin j'ai fait un fdisk -l
Et je découvre que mon boot est vide ?! :shock:
C'est ça le soucis ?
A votre bon coeur je suis bloqué.....
Image
Dell Latitude
Cinnamon 4.8.6
Linux Mint 20.1 Ulyssa
Dual core i3
No graphics card

compta
Messages : 24
Enregistré le : ven. 19 mars 2021 11:19

Re: NON RESOLU Erreur au démarrage

Message par compta »

Au final, je réinstalle tout, car je n'ai pas trouvé de solution...
Mais horreur que la version 20.3 cinammon sur lattitude 4310, bug et plantage régulier, dois-je passer sur le 20.3 edge ?
Ou c'est normal car cette version est trop récente, pour pouvoir l'utiliser ?
J'étais avant sur le ULISSIA 20.1, dois y retourner ? pour mon coreI3 ?

Plutôt déçu de cette nouvelle mouture qui mème en session live plante grave, que me conseillé vous d'installer je tente le edge, ou je retourne à 20.1 ou je tente la 20.2 ?
Merci pour vos retours
Dell Latitude
Cinnamon 4.8.6
Linux Mint 20.1 Ulyssa
Dual core i3
No graphics card

Avatar du membre
cyrille
modérateur
Messages : 9047
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nowhere
Contact :

Re: Erreur au démarrage/ au final je reinstalle tout mais ?

Message par cyrille »

Essaie une autre distrib si celle ci ne te convient pas
debian stable + xfce est très bien

version avec install simplifiée https://debian-facile.org/projets:iso-debian-facile
# apt install anarchism

Debian SID - FreeBSD - https://cbiot.fr -- https://framagit.org/CyrilleBiot -- Il est grand temps que l’anarchie remette de l’ordre dans le chaos ! (Karim B. -LV88)

compta
Messages : 24
Enregistré le : ven. 19 mars 2021 11:19

Re: Erreur au démarrage/ au final je reinstalle tout mais ?

Message par compta »

Merci pour ta réponse Cyrille
je suis redescendu à 20.2 tout roule pour l'instant, debian oui je voudrais j'ai ténté hier la debian 11.2
Debian j'adore avec son user et superuser
mais d'entrée de jeu "attention vos pc nécessite les pilotes propriétaire ajouter les manuellement"
Et deuxièmement bug juste apres la phase avant la phase formatage du disqueµ
Pas de bol mon ordi est trop récent, je pense....
Dell Latitude
Cinnamon 4.8.6
Linux Mint 20.1 Ulyssa
Dual core i3
No graphics card

Avatar du membre
cyrille
modérateur
Messages : 9047
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nowhere
Contact :

Re: Erreur au démarrage/ au final je reinstalle tout mais ?

Message par cyrille »

Il existe une version embarquant d'emblée certains pilotes non libre
Debian est très simple à prendre en main ;)
https://cdimage.debian.org/cdimage/unof ... -firmware/
# apt install anarchism

Debian SID - FreeBSD - https://cbiot.fr -- https://framagit.org/CyrilleBiot -- Il est grand temps que l’anarchie remette de l’ordre dans le chaos ! (Karim B. -LV88)

Avatar du membre
alain
modérateur
Messages : 12822
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Erreur au démarrage/ au final je reinstalle tout mais ?

Message par alain »

Bonjour.

Sujet archivé (en lecture seule) car 2 mois sans réponse.
Si besoin de rouvrir faire un MP à un membre de l'équipe ;)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.3 Uma Xfce 4.16 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.3 Xfce 4.16| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: Emmade4 Xfce 4.16.0 | K: 5.10
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.3 XFCE 4.16 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Répondre