imprimante scanner

Questions concernant les composants
tony
Messages : 4
Enregistré le : mer. 27 sept. 2017 12:47

imprimante scanner

Messagepar tony » mer. 27 sept. 2017 13:04

bonjours a tous voila ma question j'ai reussi a installer mon imprimante scanner canon 6450mg j'arrive a imprimer mais impossible de scanner j'ai telecharger les pilotes linux et installé le paquet sur le site cannon
merci pour votre aide

Avatar du membre
débitant
Messages : 5942
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: imprimante scanner

Messagepar débitant » mer. 27 sept. 2017 14:51

bonjour,

  1. je déplace dans "compatibilité matériel"
  2. si tu rajoutais le nom de l'imprimante dans le titre ce serait pas mal pour attirer les éventuels possesseurs de cette imprimante (pour cela il faut éditer ton premier message (crayon à droite du msg))
  3. plus de renseignements sur ton matériel, Os, environnement, seraient je pense les bienvenus pour une aide plus efficace voir Aide pour une signature utile

EDIT je n'ai pas trouvé "6450mg" mais "pixma MG6450" .Logiquement, il te faut les pilotes imprimante et les pilotes scanner
essaies sur cette page tu choisis "linux" 32 ou 64 selon ton architecture et tu prends les pilotes debian
pour les installer tu clique sur les dossiers .deb, normalement

Avatar du membre
tyrry
Messages : 2771
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: imprimante scanner

Messagepar tyrry » mer. 27 sept. 2017 15:54

Slt ,
Alors en admettant que tu soit sous mint 18.2 : (commande a faire une par une dans un terminale)

Code : Tout sélectionner

sudo add-apt-repository ppa:inameiname/stable

Code : Tout sélectionner

sudo apt update

Code : Tout sélectionner

sudo apt install -f cndrvcups-common scangearmp scangearmp-common cnijfilter sane-utils


Si tu ne trouves pas l'icône de scangearmp dans tes menu , tu peux essayer en appuyant sur alt+f2 et entre scangearmp puis valide ;)
Ensuite si on a pas d'info sur ton installe , version , bureau , matériel etc on répond un peu dans le vide ......
@+
Desktop: Xfce 4.12.3 Distro: Linux Mint 18.2 Sonya
CPU~Dual core Pentium E5400 RAM -8 go Kernel: 4.13.0-16-generic x86_64


Retourner vers « Compatibilité matériel »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités