Bug sur le suivi du forum ?

Actus et remarques sur le forum, suggestions, bugs à corriger.
Répondre
falke
Messages : 412
Enregistré le : mar. 3 oct. 2017 21:28

Bug sur le suivi du forum ?

Message par falke »

salut,

j'ai l'impression qu'il ya un bug concernant le message popup lors du suivi / désactivation sur suivi d'un forum :



le message dit précisément l'inverse de ce qui a été coché.

Image
System:
Host: falke-MacBookAir 5.4.0-90-generic x86_64 bits: 64
Desktop: Cinnamon 5.0.7 Distro: Linux Mint 20.2 Uma base: Ubuntu 20.04 focal
Machine:
Type: Laptop System: Apple product: MacBookAir7,2 v: 1.0

Avatar du membre
arghlub
Administrateur du site
Messages : 9842
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Bug sur le suivi du forum ?

Message par arghlub »

Salut,

Désolé, je ne sais pas quoi te répondre :?
Personnellement je n'utilise pas le "suivi des sujets" donc je n'ai jamais eu cette erreur.

Par contre une explication pourrait être qu'il y a environ une semaine, une nuit le serveur de FFLM s'est écroulé pendant quelques heures donc certaines choses sont "parties en live"... Cette nuit là je n'étais pas présent sur FFLM donc je n'ai pas pu voir en direct ce qui partait en live.

Dans la journée, dans l'administration j'irais voir ton profil et essayer d'accéder à tes "sujets suivis" et voir ce qui cloche. ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 21 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | dualBoot : LMint 20.2 | MXlinux 21 | XFCE
Portable2 MacBook Air A1466 (2015) | CPU Intel I5-5250U | CG Intel HD Graphics 6000 | RAM 8Go | dualBoot : macOS Sierra | MXlinux 21 XFCE
Pas d'aide par MP ! ─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
arghlub
Administrateur du site
Messages : 9842
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Bug sur le suivi du forum ?

Message par arghlub »

@falke : me revoilà ...

Je suis donc allé voir les préférences de ton profil.
L'option "surveiller les réponses" était fixée sur "non", je l'ai donc passé à "oui" :

Image

Tu me diras si ça améliore les choses, mais j'ai peur que ça ne marche pas et que cette option va te faire "suivre TOUS les sujets". ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 21 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | dualBoot : LMint 20.2 | MXlinux 21 | XFCE
Portable2 MacBook Air A1466 (2015) | CPU Intel I5-5250U | CG Intel HD Graphics 6000 | RAM 8Go | dualBoot : macOS Sierra | MXlinux 21 XFCE
Pas d'aide par MP ! ─────( pour une informatique libre ! -membre de l' April.org )────────────────

falke
Messages : 412
Enregistré le : mar. 3 oct. 2017 21:28

Re: Bug sur le suivi du forum ?

Message par falke »

re, Arglub,

alors voici le retour , en fait j'ai le choix, en me positionnant sur un forum de suivre ce forum, pareil pour un sujet (en cliquant sur la clé à molette)

et je vois les choses suivies dans mon profil / panneau utilisateur, je peux désactiver le suivi d'un forum d'un sujet.

mais ou quoiqu'on chosisse suivre ou ne plus suivre ou l'on peut cocher décocher cette option la popup confirme l'inverse.

un peu troublant ..

a oui , pour les réponse sur un sujet qu'on poursuit peut-on avoir l'alerte dans son mail plutôt que dans la boite linux mint ?

merci
System:
Host: falke-MacBookAir 5.4.0-90-generic x86_64 bits: 64
Desktop: Cinnamon 5.0.7 Distro: Linux Mint 20.2 Uma base: Ubuntu 20.04 focal
Machine:
Type: Laptop System: Apple product: MacBookAir7,2 v: 1.0

Avatar du membre
arghlub
Administrateur du site
Messages : 9842
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Bug sur le suivi du forum ?

Message par arghlub »

là je bugue un peu sur ton souci :?

dans les prochains jours je vais faire des tests avec certains modérateurs pour voir s'ils rencontrent le même souci que toi et si oui tenter d'y remédier.

──────────────────────────────
falke a écrit :
dim. 14 mars 2021 14:54
a oui , pour les réponse sur un sujet qu'on poursuit peut-on avoir l'alerte dans son mail plutôt que dans la boite linux mint ?
Normalement, tu devrais pouvoir régler ça dans ton panneau d'utilisateur :
Image
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 21 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | dualBoot : LMint 20.2 | MXlinux 21 | XFCE
Portable2 MacBook Air A1466 (2015) | CPU Intel I5-5250U | CG Intel HD Graphics 6000 | RAM 8Go | dualBoot : macOS Sierra | MXlinux 21 XFCE
Pas d'aide par MP ! ─────( pour une informatique libre ! -membre de l' April.org )────────────────

Répondre