Dual boot W10/LM sur Asus T200TA avec 2 disques durs

Des problemes avant ou pendant l'installation
Répondre
franck
Messages : 2
Enregistré le : ven. 25 oct. 2019 20:09

Dual boot W10/LM sur Asus T200TA avec 2 disques durs

Message par franck » ven. 25 oct. 2019 22:37

Bonjour,

Je viens de m'inscrire sur le forum afin de solliciter votre aide pour installer Linux Mint en dual boot sur mon ordinateur Asus T200TA.
Pour le moment, j'ai W10 sur le eMMC de la tablette et je voudrai installer LM sur le disque de 500 Go du dock. Il a 2 partitions, une de 100 Go pour LM et le reste pour enregistrer/sauvegarder mes documents.

Avec une clef USB live, je démarre sur LM en essai. Lors de l'installation, je choisis l'option "Autre chose". Les 2 disques sont reconnus, mmcblk2 et sda. C'est là que les ennuis commencent :
- Comment partitionner le disque ? Avec GParted ou celui de l'installation ?
- Combien et quels types de partitions (Swap, / , /boot, /home, EFI, etc ...) ?
- Dans quel ordre faut-il les créer ?
- Quelles tailles pour les différentes partitions et leur format ?
- Faut-il des drapeaux ?

J'ai fait 3 partitions avec GParted :
1) EFI de 100 Mo en Fat32 avec un drapeau "Boot/Esp"
2) / de 97 Go en EXT4
3) Swap de 3 Go en "Linux-Swap".

L'installation se déroule sans aucun problème. A la fin, une boîte de dialogue s'affiche pour continuer l'essai ou redémarrer. Nickel !!! Au redémarrage, une fenêtre Grub rescue s'affiche avec des messages d'erreur :
- error : no such device xxxxx-xxxxxx-xxxx-.....
- error : unknow file system

Voilà, j'espère ne pas avoir été trop long et rébarbatif.
Auriez-vous, SVP, une solution à mon problème ?
Je vous remercie.
Laptop Asus T200TA-CP004H ==> Bios UEFI 32 bit
Dual boot : W10-32 bit _ Linux Mint 19.2 Xfce-64 bit (Enfin, je l'espère ...)
CPU : Intel Atom Série Z3700-64 bit _ 2 Go de RAM _ eMMC 32 Go (tablette) + DD 500 Go (dock)

vs20100
Messages : 9
Enregistré le : ven. 1 nov. 2019 14:39

Re: Dual boot W10/LM sur Asus T200TA avec 2 disques durs

Message par vs20100 » sam. 2 nov. 2019 11:55

bonjour,
j'ai installé récemment w10 et mint19.2 en dual boot
vérifie que ton pc n'est pas tatoué, ça empêche l'install d'o-s.
j'ai vu que tu avais partitionné ton hdd , mint l'aurait fait à l'intall et le swapp aussi, je pense.
--en premier installer w10
--en 2, je crois qu'il faut désactiver le boot secure , et installer linux , une des fenêtre de l'install, pose la question"voulez vous installer à côté de w, prendre évidement ce choix
après l'install,soit ça te propose un dual boot, soit ça démarre sur w10 ( ce qui m'est arrivé !);
si w10 demarre tjs sans de fenêtre de boot, il faudra utiliser super grub, au demarrage( à installer sur une clé ou un disk de démarrage !), démarrer sur linux.une fois dans ta session linux vérifier dans tes dépot que grub a le fichier pour le dual boot, l'installer si nécessaire
peut être que tu trouvera des réponses ici:
https://forum.ubuntu-fr.org/viewtopic.php?id=986671
j'espère que mes quelques conseils ont pu t'aider, bon courage

franck
Messages : 2
Enregistré le : ven. 25 oct. 2019 20:09

Re: Dual boot W10/LM sur Asus T200TA avec 2 disques durs

Message par franck » ven. 8 nov. 2019 11:06

Bonjour,

Merci pour ton aide et tes conseils, je vais essayer ce que tu me dis. Sur quel PC as-tu fais ton installation ?
Pour info, je veux faire ce dual boot parce qu'avec Linux Mint je n'ai ni son, ni wifi et je ne peux pas voir de videos ou de films. Ce sont, pour l'instant, les problèmes que j'ai constaté. Donc, en attendant de les régler, j'ai encore besoin de Windows !!!


Franck
Laptop Asus T200TA-CP004H ==> Bios UEFI 32 bit
Dual boot : W10-32 bit _ Linux Mint 19.2 Xfce-64 bit (Enfin, je l'espère ...)
CPU : Intel Atom Série Z3700-64 bit _ 2 Go de RAM _ eMMC 32 Go (tablette) + DD 500 Go (dock)

Répondre