Résolu le 14-07-20 installation LMDE4,bloquée par UEFI

Des problemes avant ou pendant l'installation
Répondre
Avatar du membre
beldonne
Messages : 154
Enregistré le : lun. 13 juil. 2015 21:52
Localisation : colmar(france)

installation LMDE4,bloquée par UEFI

Message par beldonne »

bonjour à vous toutes et tous;
chez un ami qui souhaitait l'installation de lmde4 en parallèle avec W10;j'ai rencontré le problème suivant:
sur le mème disque ou se trouve w10,j'ai créer une partition en ext4;au moment de l'installation,je mets la racine/sur ma partition,et au OK!;une fenêtre s'ouvre qui me demande de formater EFI en VFAT.
alors là,ne voulant pas faire de bêtises,j'ai annuler l'installation.
si quelqu'un(e)à une idée je suis preneur;merci par avance
:mrgreen:

Wanrim
Messages : 18
Enregistré le : ven. 10 juil. 2020 14:45

Re: installation LMDE4,bloquée par UEFI

Message par Wanrim »

Hello,

Si tu possède un ordinateur configuré en mode UEFI (et pas Legacy / BIOS), alors il faut créer une partition d'amorçage. Cette partition spécifique doit effectivement être formatée (de préférence dans Linux Mint) en FAT ou en VFAT. Tu dois faire, où ici si possible monter la partition EFI (déjà créée par Windows normalement) sur /boot/EFI. Tu peux aussi faire le choix de créer une autre partition EFI, mais je ne te conseille pas de le faire. En ce qui concerne l'autre partition formatée en EXT4 et montée sur /, aucun problème c'est ce qu'il faut faire. Je peux par contre te recommander de faire une partition /home à part, dans le cas où tu voudrais migrer vers une autre distribution, ou pour pouvoir crypter ton dossier personnel (bref être plus souple).

Avant tout si tu as des doutes tu peux selectionner l'option d'installation automatique a côté de Windows, qui évitera de détruire ton système au risque d'être pas optimal, mais fonctionnel.
CPU AMD Ryzen 2600 @4 GHz | CM Asrock B450 Fatal1ty K4 | RAM 2x8 Go Ballistix 3600 MHz CL14 | GPU EVGA NVIDIA GTX 1070 Ti | Custom Linux Kernel 5.7

OS : ArchLinux (principal), Manjaro, Linux Mint, Debian, Solus, Fedora, OpenSuse, FreeBSD

capdeframint
Messages : 1305
Enregistré le : jeu. 2 juin 2016 08:57

Re: installation LMDE4,bloquée par UEFI

Message par capdeframint »

Si tu veux un double boot fonctionnel, il te faut avoir le boot de Windows et celui de Linux dans la même partition EFI. Si tu choisis d'installer le boot pour Linux dans celle déjà existante, ça devrait se passer bien et, de toutes façons, tu ne perdra pas le contenu de Windows, juste momentanément son démarrage.
PC1: ordi tour Packard Bell iXtreme M5140, proc AMD Phenom II 1035TX6,Ram12 Go,1 SSD de 250 Go+1 disque HDD de 1 To.Carte Video NVidia. LMDE4 XFCE
Double boot: Windows 10 Family (en totalité sur le SSD) + LMDE4 XFCE (/ sur le SSD et Home sur le HDD)
PC2:portable HP Pavilion DV7-3125ef, proc Intel i3, Ram8 Go, 1 SSD de 240 Go+ 1 disque HDD de 640 Go.Carte video NVidia GT218M, LM19.3 Cinnamon
Double boot: Windows 10 Pro (sur le SSD) et LM19.3 (/ sur le SSD et Home sur le HDD).

Avatar du membre
beldonne
Messages : 154
Enregistré le : lun. 13 juil. 2015 21:52
Localisation : colmar(france)

Re: installation LMDE4,bloquée par UEFI

Message par beldonne »

merci à Wanrim et Capdeframint
je commence à y voir plus clair grâce à vos suggestions;je revois mon ami ce week-end;je reviens vers ce forum,dès installation réussie.
bon week-end
cordialement

Avatar du membre
beldonne
Messages : 154
Enregistré le : lun. 13 juil. 2015 21:52
Localisation : colmar(france)

Re: installation LMDE4,bloquée par UEFI

Message par beldonne »

bonsoir,
comme promis,je reviens vers vous.
installation LMDE4 réussie,grâce à vos conseils,encore un ami converti chez LINUX.
cordialement :D

capdeframint
Messages : 1305
Enregistré le : jeu. 2 juin 2016 08:57

Re: installation LMDE4,bloquée par UEFI

Message par capdeframint »

Et bien voilà une bonne chose de faite !
PC1: ordi tour Packard Bell iXtreme M5140, proc AMD Phenom II 1035TX6,Ram12 Go,1 SSD de 250 Go+1 disque HDD de 1 To.Carte Video NVidia. LMDE4 XFCE
Double boot: Windows 10 Family (en totalité sur le SSD) + LMDE4 XFCE (/ sur le SSD et Home sur le HDD)
PC2:portable HP Pavilion DV7-3125ef, proc Intel i3, Ram8 Go, 1 SSD de 240 Go+ 1 disque HDD de 640 Go.Carte video NVidia GT218M, LM19.3 Cinnamon
Double boot: Windows 10 Pro (sur le SSD) et LM19.3 (/ sur le SSD et Home sur le HDD).

Wanrim
Messages : 18
Enregistré le : ven. 10 juil. 2020 14:45

Re: installation LMDE4,bloquée par UEFI

Message par Wanrim »

Hello,

Pas mal ! Bonne continuation :)
CPU AMD Ryzen 2600 @4 GHz | CM Asrock B450 Fatal1ty K4 | RAM 2x8 Go Ballistix 3600 MHz CL14 | GPU EVGA NVIDIA GTX 1070 Ti | Custom Linux Kernel 5.7

OS : ArchLinux (principal), Manjaro, Linux Mint, Debian, Solus, Fedora, OpenSuse, FreeBSD

Avatar du membre
thyam
modérateur
Messages : 5934
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: installation LMDE4,bloquée par UEFI

Message par thyam »

sujet résolu
si besoin de rouvrir => mp à un membre de l'équipe ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 4 'Debbie' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

Répondre