impossible de booter sur le live

Questions avant l'installation
Val
Messages : 8
Enregistré le : mer. 29 août 2018 13:32

impossible de booter sur le live

Messagepar Val » mer. 29 août 2018 13:57

Salut à tous, avant d'vous exposer mon p'tit problème, MERCI AUX LINUXIENS !! Depuis que je connais linux, je n'ai jamais eu besoin de poster sur un seul forum pour trouver des solutions à mes problèmes .. jusqu'à aujourd'hui.. ce qui m'amène donc ici ! Bonjour <3
Alors voilà, j'ai récupéré un pc y'a quelques jours d'un gars qui déménage, il a donc récupérer son DD principal avec l'OS ( un winXP coréen je crois). Mon objectif était donc d'y mettre Linux Mint mate, puis éventuellement cinamon ( L'ordi :CM gigabyte de 2007,I core 2 duo, 4 g de ram ) par la suite .. sauf que j'ai beau aller dans le menu de boot, et dans le bios, essayer de modifier les options en rapport avec l'USB ou HDD , ou activé désactivé legacy boot , mais impossible de faire booter cette clé, pourtant elle est bien reconnu dans la liste des périphériques ( je le vois lors d'un affichage , avant de lancer le menu boot je crois ).
Je possède une autre clé sur laquelle j'ai l'OS amnésique Tails, celle-ci boot automatiquement sans que j'ai besoin de toucher le clavier ou de changer les priorités de boot. J'me suis dit que ça venait peut être de UnetBootIn, alors à force de formater ma clé avec Gparted, j'ai remarqué qu'il y avait des drapeaux supplémentaires et impossible à rajouter manuellement ( en tout cas graphiquement), ces drapeaux sont Hidden et legacy_boot. Je penses qu'hidden correspond au stockage chiffré présent sur la clé, et que legacy_boot permet de forcer le boot , non ?
En gros voilà, j'espère que j'en ai dit assez pour que quelqu'un puisse m'aider. Si vous savez comment m'aider pour faire apparaître cette clé dans le menu boot ou alors la faire boot directement, vous venez d'vous faire un admirateur <3
Desktop, pas d'OS ( sinon Mint mate) , Intel core2duo 2.33ghz, 4G RAM , 2 DD Samsung 320G
carte graphique Intel ..


"Elle est où la poulette ?"

Avatar du membre
thyam
Messages : 4105
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Pb de boot

Messagepar thyam » mer. 29 août 2018 14:17

'Jour,

t'as essayé avec un autre soft de création de clé bootable, genre Rufus ou Lili usb creator (sous W$ mais bon... )

t'as aussi une page dédiée chez ubuntu https://doc.ubuntu-fr.org/live_usb ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE Cindy et Cinnamon

Avatar du membre
karami
Messages : 469
Enregistré le : jeu. 11 janv. 2018 12:28

Re: Pb de boot

Messagepar karami » mer. 29 août 2018 15:25

Salut ;)

Ce n'est pas exactement le même problème, mais est-ce que la solution proposée par Mézig ne pourrait pas fonctionner là aussi ?
https://forum-francophone-linuxmint.fr/viewtopic.php?f=9&t=10908

D'autres indications sur cette page et ses liens: https://doc.ubuntu-fr.org/multisystem

---------------------------

@ Val: pourrais-tu créer un signature utile (explications sur ce lien: https://forum-francophone-linuxmint.fr/viewtopic.php?f=2&t=1514) afin de faciliter la tâche des aidants ? ;)
PC 1 = Giada i 33 (Free DOS) | CPU: Intel Atom D525 @ 1,80 GHz x 2 | RAM: 2 Go ddr2
OS = LM 17.1 64 bit | Cinnamon 2.4.8 | Noyau: 3.13.0-24-generic


PC 2 = DELL Optiplex 390 reconditionné | CPU: Intel Pentium G 630 @ 2,60 GHz x 2 | RAM: 4 Go ddr3
OS = LM 18.3 64 bit | Cinnamon 3.6.6 | Noyau: 4.15.0-34-generic

Val
Messages : 8
Enregistré le : mer. 29 août 2018 13:32

Re: Pb de boot

Messagepar Val » mer. 29 août 2018 17:20

Merci pour vos réponses.
Du coup, j'ai reformaté la clé comme indiqué sur un de vos liens avec Gparted ( avec réatribution d'une partition principale, ce que je ne fais pas d'habitude), j'ai mis l'ISO sur la clé avec Multisystem, je ne vois toujours pas la clé ni dans le menu de boot, ni dans le bios au niveau de boot priotity. Est ce que ça pourrait avoir un rapport avec le disque Floppy ( qui est présent alors que je n'ai pas de lecteur de disquette .. ). Je réessaye avec la clé comprenant Tails ( et ces foutu drapeaux qui me trottent dans la tête, je suis sur que c'est ça la cause de mes ennuis mais je ne trouve rien :/ ), celle-ci apparaît toujours dans le bios.
Je vais essayer avec d'autres logiciels que UnetBootIn et Multisystem, y'en a pas mal sur le wiki d'Ubuntu merci !
Si vous avez d'autres pistes je suis preneur parceque cette pauvre clé doit avoir mal à force de switcher de port xD
Desktop, pas d'OS ( sinon Mint mate) , Intel core2duo 2.33ghz, 4G RAM , 2 DD Samsung 320G
carte graphique Intel ..


"Elle est où la poulette ?"

Val
Messages : 8
Enregistré le : mer. 29 août 2018 13:32

Re: Pb de boot

Messagepar Val » mer. 29 août 2018 17:26

Ah oui et tiens, j'ai pensé à un autre moyen de mettre un OS sur ce pc mais je n'ai rien trouvé de concluant sur Google. J'me disait qu'en prenant un des DD ( qui sont reconnu dans boot priotity ) et en le mettant sur un autre pc, peut être que je pourrais mettre directement une iso ( ou si ce n'est pas une iso d'ailleurs pour le ddinterne) avec un logiciel puis le remettre sur l'autre pc. C'est possible de faire ça ?
Desktop, pas d'OS ( sinon Mint mate) , Intel core2duo 2.33ghz, 4G RAM , 2 DD Samsung 320G
carte graphique Intel ..


"Elle est où la poulette ?"

Avatar du membre
mpat
Messages : 7851
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Pb de boot

Messagepar mpat » mer. 29 août 2018 17:30

salut, bizarre ton truc, tu as essayé, simplement la formater en 32bit avec le formateur de clé fourni dans ton linux et le créateur de clé aussi fourni, sinon reste la création d'un dvd, même rw

pour installer sur un autre pc et reprendre le disque, normalement oui, surtout dans ton installe sur un autre pc, n'installe pas de pilotes proprio et si tu te connectes sur le pc d'installation tu le fais en filaire, pas en wifi
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.13.0-45

Val
Messages : 8
Enregistré le : mer. 29 août 2018 13:32

Re: Pb de boot

Messagepar Val » mer. 29 août 2018 17:47

Euh non j'ai pas essayé, j'ai lubuntu sur l'autre pc que j'utilise, je vais essayer . Par contre pour la connexion filaire ça va être tendu, j'ai que le partage de connexion USB ..
Par contre, y'a vraiment un logiciel intégré à lubuntu qui me permet de flasher une iso ?
Desktop, pas d'OS ( sinon Mint mate) , Intel core2duo 2.33ghz, 4G RAM , 2 DD Samsung 320G
carte graphique Intel ..


"Elle est où la poulette ?"

Avatar du membre
mpat
Messages : 7851
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Pb de boot

Messagepar mpat » mer. 29 août 2018 17:53

re, j'ai pas Ubu, donc je vais pas dire de bêtise, par contre faire une installation sans connexion serait mieux dans ton cas pour changer le disque de pc après
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.13.0-45

Val
Messages : 8
Enregistré le : mer. 29 août 2018 13:32

Re: Pb de boot

Messagepar Val » mer. 29 août 2018 18:27

Si il faut je vais aller acheter des CD , j'ai jusqu'à 20h ..
Sinon, vous auriez un lien d'uen page d'explication pour graver une iso sur un autre DD interne ??
Desktop, pas d'OS ( sinon Mint mate) , Intel core2duo 2.33ghz, 4G RAM , 2 DD Samsung 320G
carte graphique Intel ..


"Elle est où la poulette ?"

Val
Messages : 8
Enregistré le : mer. 29 août 2018 13:32

Re: Pb de boot

Messagepar Val » mer. 29 août 2018 18:33

Ouf je penses avoir trouvé ma solution, je vais aller voir si je peux trouver un magasine linux avec des distrib sur CD, ça me coûtera ptetre moins cher que les ce vierge et ce serai plus simple aussi ahah même si je dois avouer que ça me fait chier de devoir acheter qqch ..
Desktop, pas d'OS ( sinon Mint mate) , Intel core2duo 2.33ghz, 4G RAM , 2 DD Samsung 320G
carte graphique Intel ..


"Elle est où la poulette ?"


Retourner vers « Avant installation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités