Problème driver

Des problemes avant ou pendant l'installation
tlimlam
Messages : 10
Enregistré le : lun. 10 sept. 2018 15:54

Re: Problème driver

Message par tlimlam » mar. 11 sept. 2018 16:20

Dernier message de la page précédente :

Je ne vois pas mes images en revanches, toi si?
Portable HP Pavilion dv8000 / OS: Linux Mint 19 Xfce 4.12.3 / Noyau 4.15.0-34-generic / Processeur Intel T2400@1.83GHzx2 / RAM 2 Go / DD 114.9 Go / Carte NVIDIA G73M (GeForce Go 7600)

Avatar du membre
tyrry
Messages : 4624
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Problème driver

Message par tyrry » mar. 11 sept. 2018 16:52

Slt ,
tlimlam a écrit :Je ne vois pas mes images en revanches, toi si?
non pas d'images ;)
Par contre tu es en 1024x768 de résolution , je pense que tu pc prend en natif du 1280x768
Du coup vas dans le gestionnaire de pilotes et installe ce qu'il te propose ;)
@+

PS : excellent choix xfce ;) :l :l :l
Desktop: XFCE (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19.2 (Tina)
Kernel: 4.15.0-62-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

Avatar du membre
Lycaon
Messages : 736
Enregistré le : ven. 13 avr. 2018 00:53
Localisation : Belgique

Re: Problème driver

Message par Lycaon » mar. 11 sept. 2018 16:57

tlimlam a écrit :Je ne vois pas mes images en revanches, toi si?
Pour utiliser les images hébergées sur le site, j'ai du autoriser lightpics.com dans NoScript et désactiver fflmpics.fr dans Ghostery. Je ne sais si tes modules complémentaires correspondent aux miens, mais ça peut être une piste.
CM Gigabyte 970A UD3 // Proc. AMD Phenom™Ⅱ X4 965 // RAM 2×4 Go DDR3 G.Skill Extreme3 Ripjaws 1600MHz-PC12800 // CG Nvidia GK208 (GeForce GT730) 9020MHz 2Go // Écran Philips 240V 24" 1920×1200 // SSD (sda) 120Go // HDD (sdb) 2To // Lecteur-graveur DVD noname // Impr. Brother DCP-J562DW (/USB) // LM 18.3 Cinnamon 64 bits, noyau 4.15.0-42-generic x86_64 (64 bit)

tlimlam
Messages : 10
Enregistré le : lun. 10 sept. 2018 15:54

Re: Problème driver

Message par tlimlam » mar. 11 sept. 2018 16:59

Merci. Le problème c'est qu'il ne me propose rien à part la ligne en bas "aucun pilote propriétaire utilisé".
Sinon j'aurais pu essayer d'installer le 304-125 Nvidia (mais pas via le site), mais je ne le trouve, pas, il y a une histoire de PPA qui ne le contient plus ou je ne sais quoi...

Pour l'image, j'essaie de l'uploader et ça me fait: Capture d’écran_2018-09-11_16-15-49.png - Demande refusée
Portable HP Pavilion dv8000 / OS: Linux Mint 19 Xfce 4.12.3 / Noyau 4.15.0-34-generic / Processeur Intel T2400@1.83GHzx2 / RAM 2 Go / DD 114.9 Go / Carte NVIDIA G73M (GeForce Go 7600)

Avatar du membre
zeb
Administrateur du site
Messages : 14846
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Problème driver

Message par zeb » mar. 11 sept. 2018 22:21

Salut,
Peut être celle ci ??
Image
Quand on envoie l'image et que le lien n'apparaît pas dans la zone d’édition du message, il suffit de recommencer, en général la seconde est la bonne ;)
Le RTFM des forums Linux A lire absolument avant de poster sur le forum (et pas que le titre...)
Merci !

tlimlam
Messages : 10
Enregistré le : lun. 10 sept. 2018 15:54

Re: Problème driver

Message par tlimlam » mer. 12 sept. 2018 00:27

Ah oui c’est celle-là tu l’as retrouvée! :)
Du coup est-ce qu’elle vous paraît étrangement étirée?
Merci beaucoup
Portable HP Pavilion dv8000 / OS: Linux Mint 19 Xfce 4.12.3 / Noyau 4.15.0-34-generic / Processeur Intel T2400@1.83GHzx2 / RAM 2 Go / DD 114.9 Go / Carte NVIDIA G73M (GeForce Go 7600)

Avatar du membre
arghlub
modérateur
Messages : 6478
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Problème driver

Message par arghlub » mer. 12 sept. 2018 11:15

Quand on fait un clic droit sur ta capture puis «Informations sur l'image», on voit qu'elle fait une taille de 1024x768pixels donc cela correspond à la résolution maximale de ton écran en 4/3 que l'on voit avec le retour de la commande xrandr que tu nous as donnée.
Donc ça me paraît normal. ;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
tyrry
Messages : 4624
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Problème driver

Message par tyrry » mer. 12 sept. 2018 11:36

Slt ,
le soucis c'est que ton écran , d'après ce que j'en trouve sur le net serait en 1440x900 , ce que confirme
la résolution wxga sur un 17" ;)
serait bien de nous en dire un peu plus sur ton matériel , te souviens tu des paramètres de l'écran quand tu avais encore windows ?
@+
Desktop: XFCE (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19.2 (Tina)
Kernel: 4.15.0-62-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

Répondre