Résolu le 10-02-19 Je me lance ou je me lance pas ?

Des problemes avant ou pendant l'installation
Avatar du membre
alain
Messages : 6470
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Je me lance ou je me lance pas ?

Message par alain » sam. 9 févr. 2019 03:39

Dernier message de la page précédente :

Bonjour FabioDM .

Vu qu'on est dans "Avant ou pendant l'installation", je pense que tu peux poursuivre ici, on verra bien
ce qu'en pense les modos :l

Effectivement ! C'est pas de chance ça :shock:

Le problème c'est que tu n'as pas de linux sous la main, Peut être, je dis bien "peut être" que ta clé serai
réparable, mais j'ai bien peur qu'ici il n' y ait pas de compétence windows pour t'aider à la réparer sous windows.

Mais, sait on jamais, certains ici on eu une vie avant linux, et même très récemment :l ;)
Alors pourquoi pas mettre ici ce que contient "le journal d’événements système" ? Peut être que ça causerait
à quelqu'un?

Je ne connais pas windows, à part "format" ou l'outils graphique de formatage et encore ça date de XP :l .
Mais peut être qu'il existe des outils plus puissants comme notre "dd" par exemple?

Tant que tu n'auras pas de linux à ta disposition, le mieux, je pense, serai de poser la question sur un
forum windows.

Ou vu que ta clé est neuve, et qu'il me parait extrêmement étrange qu' echter t'ai bousillé ta clé (possible défaut
d'origine d'icelle), serai d'aller voir le vendeur et de l'échanger, elle être sous garantie, non?
Modifié en dernier par alain le sam. 9 févr. 2019 08:45, modifié 1 fois.
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Avatar du membre
arghlub
modérateur
Messages : 6478
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Je me lance ou je me lance pas ?

Message par arghlub » sam. 9 févr. 2019 07:58

Salut FabioDM & Alain ;)
FabioDM a écrit :
ven. 8 févr. 2019 23:22
Dites moi les gars si il y'a besoin que je crée un nouveau post par rapport à mon message ci-dessus ?
alain a écrit :
sam. 9 févr. 2019 03:39
Vu qu'on est dans "Avant ou pendant l'installation", je pense que tu peux poursuivre ici, on verra bien
ce qu'en pense les modos :l
@FabioDM : non ce n'est pas nécessaire, tu peux continuer sur ce topic.
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

FabioDM
Messages : 41
Enregistré le : mer. 6 févr. 2019 10:34

Re: Je me lance ou je me lance pas ?

Message par FabioDM » sam. 9 févr. 2019 09:43

Merci pour votre réponse.

En fait cette clé a été achetée sur aliexpress et je m'en servais pour mettre des films dessus pour kodi.
Vu le prix je vais m'en racheter une autre. En fait c'est pas trop grave.
Et avant ça, une fois sur Linux on testera de la récupérer si vous voulez bien ?

La je vais acheter un DVD je pense au lieu d'une clé. Ou les deux ?

Mais j'ai l'impression que c'est win10 qui m'a fait planté la clé, car il demandait à chaque fois une autorisation administrateur en appuyant sur oui. Donc l'écriture ne s'est peut être pas terminée. Je n'en sais rien, je dis peut être n'importe quoi.

Donc je vais aller chercher un dvd. Je vous tiens au courant
Ordinateur portable HP - Intel® Celeron® N3060 (1,6 GHz, jusqu'à 2,48 GHz, 2 Mo de mémoire cache, 2 cœurs) - 4 Go de mémoire SDRAM DDR3L-1600 (1 x 4 Go) - Carte graphique Intel® HD 400 - SATA 1 To, 5400 tr/min -

Rafale06
Messages : 38
Enregistré le : lun. 5 févr. 2018 19:00

Re: Je me lance ou je me lance pas ?

Message par Rafale06 » sam. 9 févr. 2019 11:29

Si tu as une autre clé, ou un cd tu peux utiliser gparted en version "bootable" t essayer de recréer une partition sur ta clé
Laptop : MSI-GE620, Intel Core i7-2630QM @2.9GHz, Nvidia GT540M (avec doublon Intel), Ram 4Go, Hdd 640 Go
Linux Mint 19.2 Tina, MATE 1.22.0, Noyau Linux 4.15.0-58-generic x86_64
Sur Ubuntu Unity depuis 02/2016 puis sur Linux Mint depuis 02/2018

FabioDM
Messages : 41
Enregistré le : mer. 6 févr. 2019 10:34

Re: Je me lance ou je me lance pas ?

Message par FabioDM » sam. 9 févr. 2019 17:24

J'ai acheté un DVD, et des messages d'erreur apparaissent :cry:
Franchement pour le moment c'est pas la joie mon passage à Linux.
Ubi-partman failed with exit code 10.
Ordinateur portable HP - Intel® Celeron® N3060 (1,6 GHz, jusqu'à 2,48 GHz, 2 Mo de mémoire cache, 2 cœurs) - 4 Go de mémoire SDRAM DDR3L-1600 (1 x 4 Go) - Carte graphique Intel® HD 400 - SATA 1 To, 5400 tr/min -

Avatar du membre
arghlub
modérateur
Messages : 6478
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Je me lance ou je me lance pas ?

Message par arghlub » sam. 9 févr. 2019 17:57

Euuuuhhhh.... (perso des dizaines de PC installés jamais eu de souci)
T'as vérifié l'intégrité de ton image ISO via la clé Sha256 ????
Tuto : vérifier le SHA256sum sur Linux ou W$
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

FabioDM
Messages : 41
Enregistré le : mer. 6 févr. 2019 10:34

Re: Je me lance ou je me lance pas ?

Message par FabioDM » sam. 9 févr. 2019 18:18

Non, complètement zappé de vérifier l'iso bordel !
J'ai essayé en suivant le tuto mais je bloque quand je dois sélectionner l'iso qui se trouve sur le DVD ?
Et j'ai trouvé ça aussi

http://leicesterontheweb.com/questions/ ... untu-18-04

Édit : Je vois pourtant que la partition boot est bien présente. Donc je ne sais pas si ce lien pourra m'aider ?!

Je suis preneur de vos conseils.
Je suis sur l'écran test de mint, qui j'espère suffira pour faire ce que vous me dicterez ?

Merci à vous
Ordinateur portable HP - Intel® Celeron® N3060 (1,6 GHz, jusqu'à 2,48 GHz, 2 Mo de mémoire cache, 2 cœurs) - 4 Go de mémoire SDRAM DDR3L-1600 (1 x 4 Go) - Carte graphique Intel® HD 400 - SATA 1 To, 5400 tr/min -

Avatar du membre
arghlub
modérateur
Messages : 6478
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Je me lance ou je me lance pas ?

Message par arghlub » sam. 9 févr. 2019 20:31

Si t'es en simple-boot la partition"boot M$oft" on s'en fout. (tu te mets en ext4 et basta -si tu veux faire un dual-boot avec W$ , je m'eclipse :l ;) )
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Raromatai
Messages : 37
Enregistré le : sam. 2 déc. 2017 12:37

Re: Je me lance ou je me lance pas ?

Message par Raromatai » sam. 9 févr. 2019 21:23

Il faut que tu vérifies l'intégrité de ton iso téléchargé (dans ton dossier "Téléchargements") et non pas ce qui est sur ton DVD.

Vu les problèmes que tu rencontres, tu ne dois pas faire l'impasse sur cette étape.

PC : portable Samsung série 5
OS : Linux Mint 19.2 64 bit (Cinnamon 4.2.3 ; kernel 4.15.0-55-generic)
CPU : i5 33370 1,8 GHz * 2
CG : Intel 3rd Gen Core processor Graphics Controller
RAM : 3,7 Go
Disque Dur 500 Go / SDD 24 Go

FabioDM
Messages : 41
Enregistré le : mer. 6 févr. 2019 10:34

Re: Je me lance ou je me lance pas ?

Message par FabioDM » sam. 9 févr. 2019 21:42

Merci les gars pour votre réponse.

Arghlub, vraiment désolé je n'ai rien compris à ton message lol
Mais je ne suis pas en dual boot.

Mon fichier Iso ne se trouve que sur le DVD vu que j'ai effacé mon DD où se trouvait win10.

Est ce que je peux télécharger de nouveau l'iso, le vérifier le graver et recommencer la manip ?
Ordinateur portable HP - Intel® Celeron® N3060 (1,6 GHz, jusqu'à 2,48 GHz, 2 Mo de mémoire cache, 2 cœurs) - 4 Go de mémoire SDRAM DDR3L-1600 (1 x 4 Go) - Carte graphique Intel® HD 400 - SATA 1 To, 5400 tr/min -

Raromatai
Messages : 37
Enregistré le : sam. 2 déc. 2017 12:37

Re: Je me lance ou je me lance pas ?

Message par Raromatai » sam. 9 févr. 2019 21:58

Oui, je te recommande de faire cela. Tu auras toujours un doute sinon, à chaque problème que tu rencontreras.

Sinon, une clef USB de 16 Go (et peut-être même moins mais je n'ai pas essayé) suffit. Si tu en as une sous la main cela me semble préférable au DVD. ;)

PC : portable Samsung série 5
OS : Linux Mint 19.2 64 bit (Cinnamon 4.2.3 ; kernel 4.15.0-55-generic)
CPU : i5 33370 1,8 GHz * 2
CG : Intel 3rd Gen Core processor Graphics Controller
RAM : 3,7 Go
Disque Dur 500 Go / SDD 24 Go

Répondre