Résolu le 2-07-19 partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Des problemes avant ou pendant l'installation
Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Dernier message de la page précédente :

Alors voilà le résultat de la commande sudo fdisk -l :

Code : Tout sélectionner

gelmou@hercule:~$ sudo fdisk -l
[sudo] Mot de passe de gelmou :          
Disk /dev/sda: 1,8 TiB, 2000398934016 bytes, 3907029168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0xda84fb57

Device     Boot Start        End    Sectors  Size Id Type
/dev/sda1        2048 3907024064 3907022017  1,8T  7 HPFS/NTFS/exFAT


Disk /dev/sdb: 2,7 TiB, 3000592982016 bytes, 5860533168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: 5D340118-3E88-4473-8627-B17A6D7C7CAB

Device     Start        End    Sectors  Size Type
/dev/sdb1   2048 5860532223 5860530176  2,7T Microsoft basic data


Disk /dev/sdc: 232,9 GiB, 250059350016 bytes, 488397168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: gpt
Disk identifier: 42D10B95-5655-4FA4-8DCB-B16234D8D074

Device     Start       End   Sectors   Size Type
/dev/sdc1   2048 488396799 488394752 232,9G Microsoft basic data


Disk /dev/sdd: 232,9 GiB, 250059350016 bytes, 488397168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: 61F175B6-0F0E-4B25-8F9B-7535F294EEE2

Device         Start       End   Sectors   Size Type
/dev/sdd1       2048   1050623   1048576   512M EFI System
/dev/sdd2    1050624 451201023 450150400 214,7G Linux filesystem
/dev/sdd3  451201024 488396799  37195776  17,8G Linux swap

Disk /dev/sde: 3,7 TiB, 4000787030016 bytes, 7814037168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: 5D26B3B6-73B3-4C6A-B564-8768CEDBC360

Device     Start        End    Sectors  Size Type
/dev/sde1   2048 7814035455 7814033408  3,7T Microsoft basic data
gelmou@hercule:~$
Modifié en dernier par Gelmou le sam. 29 juin 2019 12:04, modifié 1 fois.

Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Donc si je ne me trompe pas W10 est sur ce disque :

Code : Tout sélectionner

Disk /dev/sdc: 232,9 GiB, 250059350016 bytes, 488397168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: gpt
Disk identifier: 42D10B95-5655-4FA4-8DCB-B16234D8D074

Device Start End Sectors Size Type
/dev/sdc1 2048 488396799 488394752 232,9G Microsoft basic data
Modifié en dernier par Gelmou le sam. 29 juin 2019 12:05, modifié 1 fois.

zeb
Messages : 16473
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par zeb »

Bonjour,
Merci d'utiliser les balises code pour le retour de commandes.
Je te laisse modifier ton message afin de mettre le retour en balises (http://forum-francophone-linuxmint.fr/v ... ?f=2&t=319).

Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Bonjour zeb

C'est correct là l'emploi des balises sur les deux derniers messages ?

zeb
Messages : 16473
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par zeb »

;) nickel, merci.

Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Bon je reviens vers vous pour la suite de cette histoire :x

J'ai effectué un DVD Ubuntu Live parce que soudain allez savoir pourquoi c'était devenu impossible de booter dessus la vieille Ubuntu10.10 que j'avais.
Alors que quelques heures auparavant encore je m'en servais.
Bref, là c'était pour utiliser Gparted afin de remettre clean les deux SSD et recommencer mes installations W10 en premier, et une distribution linuxmint-19.1-cinnamon-64bit ensuite sur l'autre SSD.

Donc je réalise la clé de Boot pour Windows, et je l'installe, et là je trouve en chemin le moyen de faire en sorte que toutes les partitions dont a besoin W10 y soient et particulièrement son EFI cette fois (100 MO) :
Image

Sauf que voilà un autre problème.
D'abord je crée de la même façon que pour les autres clés USB bootables que j'ai utilisées ces deux derniers jours une clé bootable pour la version LinuxMint choisie.
Et là impossible de démarrer dessus.
Je crée donc un DVD image ISO bootable de cette même distribution et là exactement le même symptôme qu'avec la clé USB.
Donc je ne parviens plus à lancer des installation de la LinuxMint.

Je viens juste de penser à essayer la clé USB et le DVD ISO bootables sur mon autre PC (dualboot Debian/W7) et bingo ! les deux fonctionnent très bien au démarrage.

Donc il y a un truc qui a changé dans mon paramétrage du bios...

Avatar du membre
alain
modérateur
Messages : 10116
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par alain »

salut Gelmou.

Oui c'est fort probable.
Regarde dans ton bios pour désactiver le sécure-boot et le fast-boot (s'il existe, peut être s'appelle t'il rapid-boot ou un truc du genre)
Puis dans windows 10 désactive le démarrage rapide. Mais laisses le bios en EFI !
Étonnant que tu n’aies pas eu ces problèmes après ta précédente installation de W10, généralement W10 se permet quelques privautés
de ce genre à l'installation...

Normalement ça devrait être ok pour booter sur ta clé depuis le menu de boot de ton bios.
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Re bonjour Alain,

alors là je viens de re-essayer sur mon deuxième PC la clé de boot car je l'ai reflachée cette nuit avant d'aller me coucher.
Elle fonctionne très bien.
Je viens de prendre connaissance de ton message, je vais donc retourner sur le premier (celui où je veux installer le dualboot).

Le SecureBoot du bios je l'ai désactivé depuis le début de ces tentatives.
Par contre le rapid-boot ou démarrage rapide non ? Ça doit s'appeler comme ça ? Mon langage dans le bios est en français, ça si c'est le démarrage rapide je sais où c'est.
Pour W10 je viens de voir la procédure, bon j'essaie tout ça, mais franchement j'ai des doutes que ça vienne que de ces points ... de détails :l

Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Re bonjour tout le monde,

bon alors rapport d’activité ! :mrgreen:

Désolé ça va être longué mais il faut bien que j’explique tout ce que j’ai fait comme manips pour aider à m’aider ceux qui m’aident… ! :lol:

Voici ce que j’ai essayé après avoir désactivé ce qu’il y avait de recommandé dans le message précédent.
Pour le rapidboot ça je n’ai trouvé que Démarrage Rapide. Et j’ai tout parcouru dans le Bios, tous les menus, tous les réglages possibles. Je n’ai trouvé que le Démarrage Rapide.
J’ai trouvé aussi ça dans le Bios : Type de Système d’exploitation 1) Autre SE, 2) Mode UEFI Windows. Jusque là j’ai toujours laissé sur 1). Sauf que à certains moments au début que j’ai constaté que je pouvais pas booté sur la clé j’ai même essayé le 2). Mais ça n’a rien changé.

Clé USB bootable LinuxMint 19.1 Cinnamon 64 :
dans ce Bios il m’est proposé 3 choix de boot intitulés comme suit :
1) UEFI : Lexar Jumpdrive 1100 (7648)
2) UEFI : Lexar Jumpdrive 1100, Partition 2 (7648)
3) Lexar Jumpdrive 1100 (7648)

Ça déjà ne je comprends pas alors que dans le Bios du 2ème PC (UEFI lui aussi) je n’ai qu’un choix : UEFI : Lexar JumpDrive (7648MB)

Avec les choix 1) et 2) voilà ce que j’obtiens :
affichage du GRUB avec menu des choix de :
a) Start Linux Mint 19.1 Cinnamon 64-bit
b) Start Linux Mint 19.1 Cinnamon 64-bit (Compatibility mode)
c) OEM install (for manufacturers)
d) Check the integrity of the medium

Si je lance le choix a) de 1) ou 2) voilà ce que ça donne : après quelques clignotements de la clé USB et du CPU (diodes) tout s’éteint, c’est à dire plus d’activités au CPU et sur la clé, et absence de signal vidéo à l’écran qui se met en veille. Écran noir, le PC est toujours allumé mais ne répond pas à la commande CTRL-Alt-Suppr, donc bouton Reset.

Ces symptômes décrits sont exactement les mêmes depuis que ce problème est arrivé, dans toutes mes manips sauf pour la troisième option 3) Lexar Jumpdrive 1100 (7648). Où là ça démarre sur un écran avec le logo LM affiché et le texte Automatic Boot, avec un décompte de 5s.

J’appuie sur Entrée et s’ouvre une fenêtre avec Welcome to Linux Mint 19.1 Cinnamon 64-bit et les menus suivants :
a) Start Linux Mint
b) Start in compatibility mode
c) OEM install (for manufacturers)
d) Integrity check
e) Memory test
f) Boot from locadrive

Avec le choix a) même symptôme que précédents.

Plus tard, je me suis dit pourquoi ne pas essayer successivement les DVD de UBUNTU 18.04.2 Desktop amd64 et LinuxMint 19.1 Cinnamon 64  que j’avais gravé hier histoire d’être bien sur de ce qui démarre et ne démarre pas.
Alors le DVD Live de UBUNTU 18.04.2 Desktop amd64 démarre et fonctionne.
2ème choix dans le Bios : SATA6G_: ASUS DRW-24F1MT (1903MB)

Le DVD LinuxMint 19.1 Cinnamon 64 propose 2 choix dans le Bios :
1) UEFI : ASUS DRW-24F1MT (1882MB)
2) SATA6G_: ASUS DRW-24F1Mt (1882MB)

résultats : avec choix 1) GRUB identique à USB bootable et après choix comme avec la clé USB retour à la case problème
choix 2) même chose qu’avec l’affichage logo LM et fenêtre de menus (choix 3) Lexar Jumpdrive 1100 (7648) avec la clé USB)

Alors que ce DVD fonctionne avec l’autre PC !

Là maintenant je ne sais absolument plus où chercher, et mon écran perso est lui aussi noir (Los Angeles 2013) !! :roll:
Modifié en dernier par Gelmou le dim. 30 juin 2019 14:24, modifié 1 fois.

Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Ah au fait j'ai une meilleure vue du partitionnement du SSD de Windows 10 :
Image

Si jamais le parviens à l'installation proprement dite de Linux je pourrais peut-être espérer un GRUB qui voit le boot d'amorçage de Windows.
Sinon je viendrai demander comment faire... :l

Gelmou
Messages : 26
Enregistré le : ven. 28 juin 2019 13:41
Localisation : Alès, cévennes.

Re: partitionner DD SSD 250GO pour installation LinuxMit Cinnamon

Message par Gelmou »

Re bonjour,

donc toujours dans la panade à essayer de comprendre d'où vient le lézard...

J'ai essayé toutes mes clés USB bootables ( une UBUTNU toute récente, et la Linux Mint Cinnamon) qui sont sur des clés USB différentes, plus les mêmes images en DVD bootables.
Je les ai tous essayés sur le PC neuf où je veux installer le dual-boot avec W10, et sur un autre PC où il y a une Debian en dual-boot avec W7.
Sur le premier PC seuls les clés USB et DVD bootables de la distribution UBUNTU démarrent.
Sur le deuxième PC tout le monde démarre.
Allez savoir pourquoi ?!

Et là je viens de refaire des clés bootables des images ISO sur d'autres clés à partir de la Debian en utilisant dd, plus une autre de la Linux Mint Mate.
Même chose pour chaque PC
Je n'y comprends que dalle ! :evil: :evil:

je me disais que je devrais re-télécharger les images iso des Linux Mint mais pourquoi après tout puisque elles démarrent sur mon deuxième PC.
Au passage j'avais fait les 3 tests de vérification comme sur le doc concernant ce sujet.

Est-ce que quelqu'un aurait une idée plus intéressante que d'installer la UBUNTU puisque c'est la seule à laquelle je peux accéder ?
Modifié en dernier par Gelmou le mar. 2 juil. 2019 22:18, modifié 1 fois.

Répondre