Impossibilité de lancer Mint suite à installation

Des problemes avant ou pendant l'installation
Répondre
Laurent74
Messages : 1
Enregistré le : mar. 6 avr. 2021 19:31

Impossibilité de lancer Mint suite à installation

Message par Laurent74 »

Bonjour à tous,
Je viens d'acheter un PC portable MSI gamer avec un disque dur SSD de 256 Go ainsi qu'un disque dur interne de 1 To. Ce PC m'a été livré avec Freedos.
Je souhaite installer Linux Mint. 20.1.
Sur le SSD j'ai décidé d'installer le point de montage : /
Sur le disque dur de 1 To j'ai créé 2 partitions : une pour le point de montage : /home l'autre de 16 Go pour la swap (sachant que j'ai 16 Go de RAM)
A l’aide de Gparted, voyant que que j'allais avoir des soucis avec Freedos, j'ai décidé de réaliser un reset total des partitions sur les 2 disques. J’ai Deleter, Redimensionner/Déplacer jusqu’à n’obtenir qu’un seul espace alloué dans lequel j’ai créer les partitions citées plus haut dans les 2 disques respectifs.

J'ai procédé à l'installation de Linux Min à l'aide d'une clé bootable en respectant les 3 partitions indiquées. (en utilisant l’option autre chose pour définir et installer Mint sur les 2 disques durs). C’est une installation que je maîtrise très bien d’ordinaire.
A l’issue de cette installation, lorsque j’ai voulu rebooter, j’ai eu le message suivant :
No active partition found : j’ai alors relancer Gparted et j’ai été dans gérer les drapeaux sur les 3 partitions et j’ai indiqué Boot
J’ai alors reprocéder à la réinstallation et lorsque j’ai voulu rebooter, j’ai eu le message suivant :
Partition Signature !=55AA_

Je ne sais plus que faire, pouvez-vous m’expliquer et m’aider SVP ?
Faut il créer une table de partition pour ces 2 disques durs ?

Merci de votre support

pittbuff
Messages : 27
Enregistré le : ven. 23 avr. 2021 10:47
Localisation : centre

Re: Impossibilité de lancer Mint suite à installation

Message par pittbuff »

Bonjour,
as-tu désactivé le Secure Boot dans le BIOS ?
S'il n'est pas désactivé, ça expliquerait ton problème.
Il te manque également une partition /boot/efi (fat32) en début de disque.
Je te conseil le partitionnement suivant :

Code : Tout sélectionner

/boot/efi (fat32 ; 500Mo)
/ (ext4)
/home (ext4)
/swap (16Go)
et par mesure de précaution, coche la case "formatage" pour chacune lors de l'installation
Pc : B550 AORUS ELITE V2 v: F13g | Linux Mint 20.1 Ulyssa | Cinnamon 4.8.6 | 5.4.0-72-generic | AMD Ryzen 5 3600 6-Core | 31.37 GiB | Radeon RX590

Avatar du membre
alain
modérateur
Messages : 11547
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Impossibilité de lancer Mint suite à installation

Message par alain »

Bonjour.

Sujet archivé (en lecture seule) car 2 mois sans réponse.
Si besoin de rouvrir faire un MP à un membre de l'équipe ;)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.2 Uma Xfce 4.16 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.2 Xfce 4.16| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: Emmade4 Xfce 4.16.0 | K: 5.10
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.2 XFCE 4.16 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Répondre