(en attente) Des OS qui plantent en série, Thémes de connexion?

Questions avant l'installation
Avatar du membre
bluc
Messages : 1116
Enregistré le : mar. 14 juil. 2015 07:50

Re: Ne cochez pas "connection automatique" pendant l'installation

Messagepar bluc » jeu. 2 févr. 2017 14:35

Dernier message de la page précédente :

bouledogue a écrit :@Bluc : Déjà Rester en connexion automatique je trouve pas ça top sur un OS ouvert, mais sans mot de passe du tout je ne trouve pas ça sécure, un pirate pourrait accéder trop facilement à vos ordis non?

la connexion automatique ne donne pas les droits sur le systeme , simplement que avec un acces physique a mon pc, on peut dans ce cas, avoir acces a mes données , mais meme sans connexion auto on peut a l'aide d'un live-cd acceder a mes données et bousiller mon système, <<Gparted >> Formater et hop ... disque vierge

bouledogue a écrit :Bon ben la loi des séries recommence, ce matin mon Mint mate vient de crasher exactement de la même manière et le mint xfce du pc ma femme aussi!!!
Et ces deux là, je n'ai jamais touché à la connexion automatique, ni bricolé en aucune façon (juste changé les thémes et les icônes, et installé chromium à la place de de firefox), c'était nos deux OS de tous les jours :o
La pauvre, ça va faire 3 fois que je dois lui réinstaller son pc avec lequel elle travaille :roll:
Ca n'est donc pas la connexion automatique... :( Mais c'est Mdm ...
Il doit y avoir une màj qui fiche le bins sur nos pc c'est pas possible!!! :evil:
Là je réinstalle le pc de ma femme, elle en a besoin...
Ce qui me désole c'est que cela semble être un problème que vous ne rencontrez pas sur ce forum, alors c'est sur les 5 PC de ma famille que c'est arrivé, et plusieurs fois :cry:

Vais je devoir abandonner Mint, voire Linux?

Sur un pc ça peut arriver mauvaise adaptation a un composant souvent carte graphique ,en dix ou douze ans de Linux j'ai eu tres peu de problemes simplement des versions d'Ubuntu et LM qui ne voulais pas s'installer sur deux pc et simplement quelques autres versions on tres bien fonctionné
Par exemple ubuntu 7.10 fonctionnait a merveille mais pas 8.04 ni 8.10 .
Meme si ces problemes etait assez rares, ça m'a toujours énervé et ce qui m'a valu d’être souvent traité de troll quand je disais que Linux se remettait en cause tous les 6 mois.
je me repete hein !... :lol:
[troll]
En effet, tous les 6 mois a chaque nouvelles versions correspondait (correspond) une nouvelle version des logiciels , qui normalement aurait du s'améliorer , mais meme pas ...c'était (c'est) parfois une regression
[/troll]
Je me suis calmé grace aux LTS :lol:
Essaies peut etre une autre version,une autre distro, peut etre Lmde , Deepin, Manjaro , etc...
Mais bon... sur 5 ordis je trouve ça tres curieux
Clevo Intel Pentium 4405 U - Intel Graphic 510 Ubuntu Gnome (avec Dash to Dock)
Packard Bell: Deepin 15.4 Kubuntu 16.04, LM Kde 18.1
Créer une partition données séparée
Animations

Avatar du membre
bouledogue
Messages : 1254
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: Ne cochez pas "connection automatique" pendant l'installation

Messagepar bouledogue » jeu. 2 févr. 2017 14:51

bluc a écrit :Essaies peut etre une autre version,une autre distro, peut etre Lmde , Deepin, Manjaro , etc...
Mais bon... sur 5 ordis je trouve ça tres curieux


Et moi donc!! :roll:
lmde2 a planté une fois (hier)
Modifié en dernier par bouledogue le jeu. 2 févr. 2017 19:29, modifié 1 fois.
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)  
Image

Avatar du membre
bluc
Messages : 1116
Enregistré le : mar. 14 juil. 2015 07:50

Re: "connection automatique" pendant l'installation = problémes?

Messagepar bluc » jeu. 2 févr. 2017 16:36

il y a un point commun ,la marque du pc , le logiciel utilisé quand ça plante ?...
Moi j'ai parfois (pas souvent) des soucis avec Chrome , plusieurs onglets ouverts , parfois plus de 10 et une ou deux fenetres, si j'arrive a le fermer avant que ça plante le plantage n'a pas lieu , je pense a une consommation importante de mémoire de la part de Chrome, c'est parfois impressionnant
quelques fois aussi quand mon petit fils joue avec Tux kart , il a en plus souvent Chrome ouvert et Gimp ( son logiciel preferé... a 4 ans) alors je pense aussi a une consommation Importante , deja que Unity c'est son gros defaut
Clevo Intel Pentium 4405 U - Intel Graphic 510 Ubuntu Gnome (avec Dash to Dock)
Packard Bell: Deepin 15.4 Kubuntu 16.04, LM Kde 18.1
Créer une partition données séparée
Animations

Avatar du membre
bouledogue
Messages : 1254
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: "connection automatique" pendant l'installation = problémes?

Messagepar bouledogue » jeu. 2 févr. 2017 19:29

Non aucun logiciel n'est jamais lancé quand ça plante puisque c'est à l'allumage: l'ouverture de la session avec le Mdm ;)
Voici la description que j'en avais fait lors des deux premiers OS perdus, en novembre dernier :
viewtopic.php?f=23&t=3415
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)  
Image

Avatar du membre
alain
Messages : 2126
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles

Re: "connection automatique" pendant l'installation = problémes?

Messagepar alain » jeu. 2 févr. 2017 20:24

Bonjour Bouledogue.

5 PCs différents, plusieurs distributions différentes, pas de logiciel clairement en cause... Hmmm faudrait peut être chercher du côté de l'ICC ? ;)
Je veux dire par la, est ce que tu aurais une habitude spécifique, genre installation d'un logiciel/service/thème qui te serais propre et que tu fais partout?
Thème de mdm peut être???
PC1: CM : ASRock 990FX Extreme9 / CPU :AMD FX 8350-8 coeurs, 4 Ghz / RAM : Corsair 16 Go DDR3 1600 MHz
CG :Sapphire Radeon R9 290 Dual-X OC- 4 Go / SSD : Sandisk-120 Go / HDD : WD Red - 1To
ALIM : Corsair AX860W-Modulaire – Platinium / DVD : Samsung SH-224FB
OS : LMDE2 Betsy KDE / KERNEL : Linux 3.16.0-4
PC2 : Intel core 2 Duo E8500 @3.2 GHz / CG: GTX 650 TI / Linux Mint 17.3 Rosa KDE
PC3 : AMD Athlon 64 X2 4800+ @2.4 GHz / CG: GTX 970 / Debian 8.8 Jessie KDE

Avatar du membre
zebulon
Administrateur du site
Messages : 8343
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: "connection automatique" pendant l'installation = problémes?

Messagepar zebulon » jeu. 2 févr. 2017 22:32

Re ;)
@bluc, merci, je vais me pencher sur le tuyau ;)

@bouledogue, peut être modifier le titre du sujet :roll: :mrgreen:
Pour ton probleme, le support du live pourrait être responsable d'une installation un chouia foireuse (sans conviction).
LMDE MATE 64-bit, noyau: 4.9.0 +Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
bouledogue
Messages : 1254
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar bouledogue » jeu. 2 févr. 2017 23:41

@alain: la seule chose que je fais systématiquement, c'est d'installer Chromium, soit en lieu et place de firefox ou à côté (je le supprime ou je ne m'en sers juste pas) habitué à Chrome avant de venir sur Linux , et puis Firefox est trop lourd à mon gôut. ;)
Je comprends qu'apparemment c'est à cause de Chromium qu'on me demande la clef du trousseau, mais le problème intrinsèque semble n'être dû qu'à mdm... Chromium n'est même pas connu du système quand il plante... ;)
Côté Thèmes, les bureaux sont différents dans leur personnalisations et sont tous touchés de la même façon, je pense qu'on peut exclure cette piste (je n'affirme rien)

@Zebulon : le support du Live qui implique une install foireuse? qu'entends tu par là? ;)
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)  
Image

Avatar du membre
bluc
Messages : 1116
Enregistré le : mar. 14 juil. 2015 07:50

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar bluc » jeu. 2 févr. 2017 23:45

faut pas critiquer Firefox

pour telecharger Chrome c'est pratique :lol:
Clevo Intel Pentium 4405 U - Intel Graphic 510 Ubuntu Gnome (avec Dash to Dock)
Packard Bell: Deepin 15.4 Kubuntu 16.04, LM Kde 18.1
Créer une partition données séparée
Animations

Avatar du membre
zebulon
Administrateur du site
Messages : 8343
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar zebulon » jeu. 2 févr. 2017 23:51

Bluc :lol: :lol: :lol:

bouledogue a écrit :@Zebulon : le support du Live qui implique une install foireuse? qu'entends tu par là? ;)
je ne sais pas trop, as tu installé les os qui plantent avec le même support ? as tu contrôlé la somme de l'iso ?
LMDE MATE 64-bit, noyau: 4.9.0 +Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
bluc
Messages : 1116
Enregistré le : mar. 14 juil. 2015 07:50

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar bluc » jeu. 2 févr. 2017 23:59

il doit bien y avoir un point commun, en dix ans de linux jamais vu ce genre de probleme, sur un pc peut etre mais sur plusieurs, meme sur les forums
zebulon est peut etre la piste, essayes une install avec une autre clé ou cd, meme si je n'y crois pas trop...
Clevo Intel Pentium 4405 U - Intel Graphic 510 Ubuntu Gnome (avec Dash to Dock)
Packard Bell: Deepin 15.4 Kubuntu 16.04, LM Kde 18.1
Créer une partition données séparée
Animations

Avatar du membre
bouledogue
Messages : 1254
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar bouledogue » ven. 3 févr. 2017 00:02

Non toujours des iso différents, des bureaux différents, des pc différents, seul point commun l'installateur :lol:
non sans rire, j'ai rien fais cette fois m'sieur l'juge :oops:
Oui peut être la même clef car j'en ai 3 différentes (même marque ) ça serait pas de bol , mais serait il possible de fragiliser le mdm à cause d'une clef alors que les iso sont différents et que l'os en question tourne nickel pendant plusieurs jours voire plusieurs semaines sans soucis ?
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)  
Image


Retourner vers « Avant installation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités