(en attente) Des OS qui plantent en série, Thémes de connexion?

Questions avant l'installation
Avatar du membre
bouledogue
Messages : 1264
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar bouledogue » ven. 3 févr. 2017 00:02

Dernier message de la page précédente :

Non toujours des iso différents, des bureaux différents, des pc différents, seul point commun l'installateur :lol:
non sans rire, j'ai rien fais cette fois m'sieur l'juge :oops:
Oui peut être la même clef car j'en ai 3 différentes (même marque ) ça serait pas de bol , mais serait il possible de fragiliser le mdm à cause d'une clef alors que les iso sont différents et que l'os en question tourne nickel pendant plusieurs jours voire plusieurs semaines sans soucis ?
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)  
Image

Avatar du membre
tyrry
Messages : 2583
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar tyrry » ven. 3 févr. 2017 06:11

Slt ,
à mon avis que ça viens pas de l'iso d'installe , puisque ça plante pas dès le départ mais comme dit bouledogue plusieurs jours / semaines
après ......
Il y a donc un truc que tu fais , sur toutes tes installes de mint ou autres d'ailleurs qui fait planter ....
Te connaissant un peu , je sais qui tu " trifouilles " tes thèmes ..... et je suis presque sûr que tes soucis viennent de là !!!
Tu pourrais par exemple utilisé (sur une de tes installe ) le thème par défaut pendant x temps et voir si ça le fait ou pas ;)
@+
Image

Avatar du membre
bouledogue
Messages : 1264
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar bouledogue » ven. 3 févr. 2017 09:15

Hello Tyrry, oui mpat m'a conseillé ca aussi, je vais le faire.
Ceci dit le xfce de ma femme qui a planté avant hier, je ne l'avais absolument pas trifouillé, j'ai laissé les icônes vertes et la police d'origine. Voilà ce que j'ai fais en détail :
sélectionner le thème sombre mint y.
Installer chromium et y mettre ublock origin
Mettre le lanceur chromium et libre office writer sur le tableau de bord depuis le menu.
Augmenter l'épaisseur du tableau de bord et y Mettre un vert transparent dans les preferences du tdb.
Changer le fond d'écran.
That's all. C'est quand même pas une personnalisation poussée :lol:

Un indice qui va peut être vous donner une idee: en allant avec un live pour récupérer ses documents de boulot, j'ai eu la surprise de constater que le dossier home etait totalement vide :o il n'y avait même plus son dossier qui porte son nom, avec la maison sur l'icône, juste du vide, plus de fichiers cachés , rien. Comme si sa session n'existait plus. :roll:
Heureusement maintenant je mets les doc perso sur une partition séparée avec des liens symboliques.. :)

Je n'ai pas vérifié ça sur les autres os plantes, car à part la première fois où j'ai tout perdu, ensuite j'ai réinstallé directement sans aller verifier.
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)  
Image

Avatar du membre
zebulon
Administrateur du site
Messages : 9501
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar zebulon » ven. 3 févr. 2017 09:49

Salut ;)
Attention bouledogue, peut être que tu ne vois plus ton dossier avec la maison qui porte ton nom car peut être ouvert en tant qu'administrateur ;)
LMDE MATE 64-bit, noyau: 4.9.0 +Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
Insam
Messages : 2737
Enregistré le : mer. 15 juil. 2015 15:03
Localisation : Breizh-Izel

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar Insam » ven. 3 févr. 2017 09:51

zebulon a écrit :Salut ;)
Attention bouledogue, peut être que tu ne vois plus ton dossier avec la maison qui porte ton nom car peut être ouvert en tant qu'administrateur ;)

Non zébul', il ne pourrait rien y toucher mais il apparaitrait et ne serait pas vide

bouledogue a écrit :Un indice qui va peut être vous donner une idee: en allant avec un live pour récupérer ses documents de boulot, j'ai eu la surprise de constater que le dossier home etait totalement vide :o il n'y avait même plus son dossier qui porte son nom, avec la maison sur l'icône, juste du vide, plus de fichiers cachés...

:shock: :shock: :shock:

bouledogue a écrit :Je n'ai pas vérifié ça sur les autres os plantes, car à part la première fois où j'ai tout perdu, ensuite j'ai réinstallé directement sans aller verifier.

Et la première fois, t'avais aussi un home vide ?

Les ordis sont-ils tous en dualboot avec un windose ?

Sont-ils en réseau ?

Y'a -til un logiciel de sauvegardes incrémentielles automatisées genre lucky-backup qui serait mal configuré (il est capable de te vider un dossier, voire une partition entière avant de le sauvegarder "vide") ?
[color=#408000][b][i]LinuxMint 18.2 XFCE[/i][/b][/color] ;[color=#FF8040][b][i]Kernel 4.11.0-14[/i][/b][/color]
PC Desktop montage perso : Intel Core 2 Duo E6600 ; ram:4 go g.skill
Graphics t nVidia Geforce GT 710.
Disk 0 -SSD 120GB Kingston,Disk 1 - SSHD Seagate 1To

Avatar du membre
Martin
Messages : 282
Enregistré le : dim. 29 mai 2016 17:33

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar Martin » ven. 3 févr. 2017 11:04

Salut ;)

Comme bluc en 12 ans de Linux je n’ai jamais eu ni même entendu parler de tels problèmes.
A ta place, j’oublierais Linux Mint pour le moment et j’installerais une distribution totalement différente, par exemple Manjaro dérivée de ArchLinux ou tout simplement une Debian. Puis de ne plus rien toucher pendant un certain temps, pour voir si le système reste stable.
Ce n’est pas pour t’embêter mais pour essayer de trouver puis de perdre une ( ou des ) habitude que tu as dû prendre depuis tes débuts relativement récents.
Mais n’abandonne pas Linux pour ça ce serait dommage ! ;)

Martin
Debian Sid KDE Plasma 5 / Archlinux KDE Plasma 5.10.4
Desktop – CPU : Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz – RAM : 8 Gio -
CG : NVIDIA GeForce GT 430

Avatar du membre
zebulon
Administrateur du site
Messages : 9501
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar zebulon » ven. 3 févr. 2017 11:08

Salut ;)
Martin a écrit :Mais n’abandonne pas Linux pour ça ce serait dommage ! ;)
tu peux lui faire confiance pour ça ;)
LMDE MATE 64-bit, noyau: 4.9.0 +Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
Martin
Messages : 282
Enregistré le : dim. 29 mai 2016 17:33

Re: Ne cochez pas "connection automatique" pendant l'installation

Messagepar Martin » ven. 3 févr. 2017 11:19

bouledogue a écrit :... Vais je devoir abandonner Mint, voire Linux?

Salut zebulon ;)
Dans cette interrogation j'avais cru sentir un début de ras le bol, bien compréhensible d'ailleurs.
Mais j'espère et je pense que tu as raison. ;)

Martin.
Debian Sid KDE Plasma 5 / Archlinux KDE Plasma 5.10.4
Desktop – CPU : Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz – RAM : 8 Gio -
CG : NVIDIA GeForce GT 430

Avatar du membre
bouledogue
Messages : 1264
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar bouledogue » ven. 3 févr. 2017 11:53

Ne vous inquiétez pas, j'ai dis ça sur le coup du ras le bol d'avoir un probléme incompréhensible et que personne ne semble connaitre, mais si je n'arrive pas à comprendre la raison, je renoncerai peut être à installer linux sur les ordis de mes proches, mais certainement pas moi! Je préférerai réinstaller tout chaque semaine que de retourner vers Windows ou Mac OS ;) Vous allez encore me supporter longtemps avec mes blagues pourries et mes questions perpétuelles :lol:

Insam a écrit :Et la première fois, t'avais aussi un home vide ?

Non je crois me rappeler que je n'arrivais pas à récupérer mes doc car je n'arrivais pas à ouvrir mon dossier Home depuis le live, mais le dossier était bien là.
Insam a écrit :Les ordis sont-ils tous en dualboot avec un windose ?

Non seulement le mien, les autres sont en simple boot, le mien un windows xp en sda1, mais jamais ouvert et déconnecté d'internet depuis début octobre, avant le premier bug.
Insam a écrit :Sont-ils en réseau ?

Non aucun.
Insam a écrit :Y'a -til un logiciel de sauvegardes incrémentielles automatisées genre lucky-backup qui serait mal configuré (il est capable de te vider un dossier, voire une partition entière avant de le sauvegarder "vide") ?

Non pas de sauvegardes incrémentielles, je sauvegarde les dossiers importants tous les 15 jours manuellement.

;)
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)  
Image

Avatar du membre
Insam
Messages : 2737
Enregistré le : mer. 15 juil. 2015 15:03
Localisation : Breizh-Izel

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar Insam » ven. 3 févr. 2017 12:35

bouledogue a écrit :Non pas de sauvegardes incrémentielles, je sauvegarde les dossiers importants tous les 15 jours manuellement. ;)

Tous les 15 jours hein...J'espère que tes boots ratés et les docs qui disparaissent ne coïncident pas avec ces 15 jours...

Je suppose que tous les postes ne sont pas identiques ou très proches question matos...

D'abord je te conseille de faire, si possible, des dualboot 2 linux sur chaque poste, histoire de ne pas être en rade totale et récupérer (et peut être de comprendre en visionnant les logs) ce qu'il y a sur celui qui crashe.
Ensuite, comme cela t'a été conseillé, fait au moins un ordi avec une autre distro que mint, histoire de savoir si y'a vraiment kek'chose qui merde entre toi et mint (parce que, à ce niveau, ça ne peut pas être le matos et mint (sauf si matos identique sur tous les postes)

Si ça fait pareil....Cherche un exorciste...Parce que ton cas semble bien unique ;)
[color=#408000][b][i]LinuxMint 18.2 XFCE[/i][/b][/color] ;[color=#FF8040][b][i]Kernel 4.11.0-14[/i][/b][/color]
PC Desktop montage perso : Intel Core 2 Duo E6600 ; ram:4 go g.skill
Graphics t nVidia Geforce GT 710.
Disk 0 -SSD 120GB Kingston,Disk 1 - SSHD Seagate 1To

Avatar du membre
mpat
Messages : 6999
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: OS qui plantent en série, mdm, connexion automatique?

Messagepar mpat » ven. 3 févr. 2017 12:47

salut, fait ce que je t'ai dit hier dans le tchat, sur un de tes pc qui te sert le moins, fait en 1er une image, puis installes une version de Lmint par défaut, juste avec chromium, et surtout pas de thèmes, même si ça te botte pas sans thèmes, c'est juste pour tester. car c'est pas normal que tu plantes 5 pc différents, de matos, et d'environnement, quand tu fais une install pour un copain évites de trop configurer.
,
c'est pas Linux ici qui est en tord, mais la manière de le configurer.
Asus x53sd, I5- 2.5/3.1 ghz, 8go ram
dual gpu Intel/Nvidia pilotes 384.59, ssd evo-pro850 256go + hdd 750go
Lmint 18.2 - Cinnamon 64-bit, kernel 4.13.5-041305


Retourner vers « Avant installation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité