Plantage par blocage lors de l'installation

Des problemes avant ou pendant l'installation
higaro
Messages : 2
Enregistré le : dim. 6 mai 2018 01:55

Plantage par blocage lors de l'installation

Message par higaro » dim. 6 mai 2018 02:28

Bonjour,
Je viens d'acquérir un ACER ASPIRE ES 17 référence ES1-732-P89D.
le disque fait 2000Gb et le processeur est un INTEL Pentium QUAD CORE N4200
J'ai essayé à plusieurs reprise en installant la version Ciannamon, Xfce, Mate, et KDE.
J'ai toujours la même erreur presque à la fin au moment de la configuration matériel dans GRUB2. "Installation du paquet de GRUB2"
En faisant SKIP je me suis aperçus que cela bloque à la commande :
May 6 00:22:29 mint ubiquity: Installation pour la plate-forme x86_64 -efi. c'est au 3/4 de la fin.
Je précise au départ j'ai choisi d'installer les logiciels et pilotes tiers j'ai donc coché Turn Off Secure Boot.
Au départ je pensais installer en double BOOT avec Win 10 préinstallé, mais vu que cela plantait j'ai consacré la totalité dur disque en linux MINT 18.3 Sylvia (option 2).
(Win10 est supprimé).
La totalité du disque est donc consacré à MINT.
Je suis connecté au NET via un cable ETHERNET et pas wifi.
Que puis-je faire ? où, quand, comment, (je suis novice)
Merci
Bien à vous

Avatar du membre
alain
Messages : 6580
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Plantage par bloccage lors de l'installation

Message par alain » dim. 6 mai 2018 03:42

Bonjour higaro.

Le plus simple, vu que tu as viré W10 et donc plus besoin de UEFI serait d'installer en legacy.
Donc vas dans ton bios et désactive: Le secure boot et le fast boot, regarde aussi si tu as un choix UEFI - Legacy/UEFI - Legacy . Si oui règle sur legacy.
Puis refais ton installation en legacy (avec les logiciels et pilotes tiers), ça devrait le faire.
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Avatar du membre
zeb
Administrateur du site
Messages : 15030
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Plantage par bloccage lors de l'installation

Message par zeb » dim. 6 mai 2018 10:36

Bonjour,
Pour mettre toutes les chances de ton coté du devrais changer ton titre, il n'est pas assez évocateur :l
D'autant plus que tu peux être plus précis car tu l'as été dans ton message ;)

Des plantages par blocage lors d'une installation il peut y en avoir beaucoup.

Merci !
Ma signature
Le RTFM des forums Linux A lire absolument avant de poster sur le forum (et pas que le titre...)
Merci !

Avatar du membre
cyrille
Messages : 2931
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Plantage par bloccage lors de l'installation

Message par cyrille » dim. 6 mai 2018 11:38

+1 pour tout mettre en LEGACY ;)
# Me : DELL Lat E5430, SSD, 64-bit, RAM 8Go [ FreeBSD 12.0, xfce / Openbox ; DEBIAN SID via VirtualBox] | E7440, SSD, amd64, RAM 8Go [ DEBIAN SID, xfce]
# Me : VPS : 1 vCore 2 GHz , SSD, RAM 2Go, Local RAID, DEBIAN STABLE https://cbiot.fr
# Work : Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE | Parc DELL Lat E6* LINUX MINT, 18.3 Sylvia, amd64, XFCE.

All you need : #!/bin/bash | SVP les chiants pas de MP...

Avatar du membre
thierryR
Messages : 227
Enregistré le : ven. 28 juil. 2017 18:50
Contact :

Re: Plantage par blocage lors de l'installation

Message par thierryR » dim. 6 mai 2018 22:44

Je trouve les PC dégradés en legacy. Tel a été mon expérience. Aujourd'hui on peut très bien installer une distrib comme Mint en UEFI . Bidouille encore un peu l'UEFI car le dis Alain Le secure boot et le fast boot, doivent être désactiver. https://doc.ubuntu-fr.org/desactiver_secure_boot" onclick="window.open(this.href);return false;
Kernel: 4.13.0-37-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell) GLX Version: 3.0 Mesa 17.2.8
Audio: Card-1 Intel Device 2284 driver: snd_hda_intel Sound: ALSA v: k4.13.0-37-generic
Card-2 C-Media driver: USB Audio

Avatar du membre
alain
Messages : 6580
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Plantage par blocage lors de l'installation

Message par alain » lun. 7 mai 2018 04:18

Salut ThierryR.
thierryR a écrit :Je trouve les PC dégradés en legacy. Tel a été mon expérience.
Ha? Tu peux étayer?
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

higaro
Messages : 2
Enregistré le : dim. 6 mai 2018 01:55

Re: Plantage par blocage lors de l'installation

Message par higaro » lun. 7 mai 2018 13:53

Bonjour,
Merci à tous

Avatar du membre
thierryR
Messages : 227
Enregistré le : ven. 28 juil. 2017 18:50
Contact :

Re: Plantage par blocage lors de l'installation

Message par thierryR » lun. 7 mai 2018 23:12

alain a écrit :Salut ThierryR.
thierryR a écrit :Je trouve les PC dégradés en legacy. Tel a été mon expérience.
Ha? Tu peux étayer?
Je n'ai pas fouillé plus que ça, mais je sais que les polices n'étaient pas belles. Peut être la résolution d'écran y était pour quelque chose. Rien n'était net. Ça m'a juste déçu. Puis quand j'ai appris qu'on pouvais installer linux en UEFI j'ai refais le test et là, j'ai retrouvé des performances auxquelles j'étais habitués. Est ce un truc de fabriquant? C'est possible.
Kernel: 4.13.0-37-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell) GLX Version: 3.0 Mesa 17.2.8
Audio: Card-1 Intel Device 2284 driver: snd_hda_intel Sound: ALSA v: k4.13.0-37-generic
Card-2 C-Media driver: USB Audio

Avatar du membre
arghlub
modérateur
Messages : 6678
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Plantage par blocage lors de l'installation

Message par arghlub » lun. 7 mai 2018 23:57

Salut thierryR ;)
thierryR a écrit : Je n'ai pas fouillé plus que ça, mais je sais que les polices n'étaient pas belles
??? quel est le rapport avec l'UEFI par rapport au Legacy (Dos) ??? :l :l

──────────────────────────────
thierryR a écrit : Peut être la résolution d'écran y était pour quelque chose
??? quel est le rapport avec l'UEFI par rapport au Legacy ??? :l :l

Je vois pas bien où tu veux en venir :roll:
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
zeb
Administrateur du site
Messages : 15030
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Plantage par blocage lors de l'installation

Message par zeb » mar. 8 mai 2018 10:04

Salut
higaro a écrit :Bonjour,
Merci à tous
Et ????????? c'est fini ?????
Si tu pouvais développer un peu ;)
Ma signature
Le RTFM des forums Linux A lire absolument avant de poster sur le forum (et pas que le titre...)
Merci !

Répondre