Plantage par blocage lors de l'installation

Des problemes avant ou pendant l'installation
higaro
Messages : 2
Enregistré le : dim. 6 mai 2018 01:55

Plantage par blocage lors de l'installation

Message par higaro »

Bonjour,
Je viens d'acquérir un ACER ASPIRE ES 17 référence ES1-732-P89D.
le disque fait 2000Gb et le processeur est un INTEL Pentium QUAD CORE N4200
J'ai essayé à plusieurs reprise en installant la version Ciannamon, Xfce, Mate, et KDE.
J'ai toujours la même erreur presque à la fin au moment de la configuration matériel dans GRUB2. "Installation du paquet de GRUB2"
En faisant SKIP je me suis aperçus que cela bloque à la commande :
May 6 00:22:29 mint ubiquity: Installation pour la plate-forme x86_64 -efi. c'est au 3/4 de la fin.
Je précise au départ j'ai choisi d'installer les logiciels et pilotes tiers j'ai donc coché Turn Off Secure Boot.
Au départ je pensais installer en double BOOT avec Win 10 préinstallé, mais vu que cela plantait j'ai consacré la totalité dur disque en linux MINT 18.3 Sylvia (option 2).
(Win10 est supprimé).
La totalité du disque est donc consacré à MINT.
Je suis connecté au NET via un cable ETHERNET et pas wifi.
Que puis-je faire ? où, quand, comment, (je suis novice)
Merci
Bien à vous

Avatar du membre
alain
modérateur
Messages : 8290
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Plantage par bloccage lors de l'installation

Message par alain »

Bonjour higaro.

Le plus simple, vu que tu as viré W10 et donc plus besoin de UEFI serait d'installer en legacy.
Donc vas dans ton bios et désactive: Le secure boot et le fast boot, regarde aussi si tu as un choix UEFI - Legacy/UEFI - Legacy . Si oui règle sur legacy.
Puis refais ton installation en legacy (avec les logiciels et pilotes tiers), ça devrait le faire.
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

zeb
Messages : 16481
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: Plantage par bloccage lors de l'installation

Message par zeb »

Bonjour,
Pour mettre toutes les chances de ton coté du devrais changer ton titre, il n'est pas assez évocateur :l
D'autant plus que tu peux être plus précis car tu l'as été dans ton message ;)

Des plantages par blocage lors d'une installation il peut y en avoir beaucoup.

Merci !

Avatar du membre
cyrille
modérateur
Messages : 5318
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Plantage par bloccage lors de l'installation

Message par cyrille »

+1 pour tout mettre en LEGACY ;)
# Laptops DELL Latitude : FreeBSD 12.1 xfce / Openbox ; DEBIAN SID xfce / Fluxbox # Work : parc de laptop Mint 18.3 xfce
# VPS : 1 vCore 2 GHz , SSD, RAM 4Go, Local RAID, DEBIAN OLDSTABLE # Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE
[ GIT : https://github.com/CyrilleBiot | Site : https://cbiot.fr ]

Avatar du membre
thierryR
Messages : 223
Enregistré le : ven. 28 juil. 2017 18:50
Contact :

Re: Plantage par blocage lors de l'installation

Message par thierryR »

Je trouve les PC dégradés en legacy. Tel a été mon expérience. Aujourd'hui on peut très bien installer une distrib comme Mint en UEFI . Bidouille encore un peu l'UEFI car le dis Alain Le secure boot et le fast boot, doivent être désactiver. https://doc.ubuntu-fr.org/desactiver_secure_boot" onclick="window.open(this.href);return false;
Kernel: 4.13.0-37-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell) GLX Version: 3.0 Mesa 17.2.8
Audio: Card-1 Intel Device 2284 driver: snd_hda_intel Sound: ALSA v: k4.13.0-37-generic
Card-2 C-Media driver: USB Audio

Avatar du membre
alain
modérateur
Messages : 8290
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Plantage par blocage lors de l'installation

Message par alain »

Salut ThierryR.
thierryR a écrit :Je trouve les PC dégradés en legacy. Tel a été mon expérience.
Ha? Tu peux étayer?
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

higaro
Messages : 2
Enregistré le : dim. 6 mai 2018 01:55

Re: Plantage par blocage lors de l'installation

Message par higaro »

Bonjour,
Merci à tous

Avatar du membre
thierryR
Messages : 223
Enregistré le : ven. 28 juil. 2017 18:50
Contact :

Re: Plantage par blocage lors de l'installation

Message par thierryR »

alain a écrit :Salut ThierryR.
thierryR a écrit :Je trouve les PC dégradés en legacy. Tel a été mon expérience.
Ha? Tu peux étayer?
Je n'ai pas fouillé plus que ça, mais je sais que les polices n'étaient pas belles. Peut être la résolution d'écran y était pour quelque chose. Rien n'était net. Ça m'a juste déçu. Puis quand j'ai appris qu'on pouvais installer linux en UEFI j'ai refais le test et là, j'ai retrouvé des performances auxquelles j'étais habitués. Est ce un truc de fabriquant? C'est possible.
Kernel: 4.13.0-37-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell) GLX Version: 3.0 Mesa 17.2.8
Audio: Card-1 Intel Device 2284 driver: snd_hda_intel Sound: ALSA v: k4.13.0-37-generic
Card-2 C-Media driver: USB Audio

Avatar du membre
arghlub
Administrateur du site
Messages : 8364
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Plantage par blocage lors de l'installation

Message par arghlub »

Salut thierryR ;)
thierryR a écrit : Je n'ai pas fouillé plus que ça, mais je sais que les polices n'étaient pas belles
??? quel est le rapport avec l'UEFI par rapport au Legacy (Dos) ??? :l :l

──────────────────────────────
thierryR a écrit : Peut être la résolution d'écran y était pour quelque chose
??? quel est le rapport avec l'UEFI par rapport au Legacy ??? :l :l

Je vois pas bien où tu veux en venir :roll:
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

zeb
Messages : 16481
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: Plantage par blocage lors de l'installation

Message par zeb »

Salut
higaro a écrit :Bonjour,
Merci à tous
Et ????????? c'est fini ?????
Si tu pouvais développer un peu ;)

Répondre