[abandon] MintUpdate et config Openhab2

Assistance Générale
Avatar du membre
BlaiseP
Messages : 22
Enregistré le : mar. 6 mars 2018 17:16
Localisation : "Cité ardente"
Contact :

[abandon] MintUpdate et config Openhab2

Messagepar BlaiseP » lun. 4 juin 2018 11:21

Depuis quelques maj mintupdate, de loin en loin avec LMDE2, (quelques semaines en pratique), j'ai systématiquement une erreur du genre openhab2 est laissé non configuré (désolé de ne pas avoir noté le message précis). Et ce même si la maj ne porte pas du tout sur le-dit openhab2 (c'est systématique).

Ce machin semble être lié à la domotique donc probablement un truc que j'ai installé il y a pas mal de temps en prévision d'une vague intention mais sans lendemain et voila-t-y pas que subitement il se rappelle à mon souvenir de cette façon !

Avec le gestionnaire de packets Synaptic, j'ai désinstallé puis réinstallé openhab2, à la réinstall même punition !
Tout marche par ailleurs mais c'est pas propre (alors que LMDE me plaît justement parce que c'est propre) ... au pire, je vire mais je n'aime pas ne pas comprendre.
Modifié en dernier par arghlub le lun. 2 juil. 2018 15:21, modifié 1 fois.
Raison : ajout d'[abandon] dans le titre
CM Asus Z87-Plus, cpu i5-4670k, 4,5 GHz 8 GB, dual screen
LMDE 2 Cin. (linux 3.16.0-6,cinn. 3.4.6, ssd, 46 GB)+ LM 19 Cin. (3.6.7) / 4.15.0-?? (sd 130 GB) + Debian 9.3 stable (Gnome), swap SSD
5 dd (dont 1 SSD 120 GB) = 4.5 TB + 1 Synology DS416j
Faire compliqué, c'est simple et faire simple, c'est compliqué

Avatar du membre
f.x0
Messages : 197
Enregistré le : mar. 28 mars 2017 18:32

Re: MintUpdate et config Openhab2

Messagepar f.x0 » mer. 6 juin 2018 18:40

;)
Modifié en dernier par f.x0 le mer. 6 juin 2018 18:42, modifié 1 fois.
SOPI

Avatar du membre
f.x0
Messages : 197
Enregistré le : mar. 28 mars 2017 18:32

Re: MintUpdate et config Openhab2

Messagepar f.x0 » mer. 6 juin 2018 18:41

Bonjour BlaiseP,

ouvres un terminal
tapes

Code : Tout sélectionner

sudo apt-get update


puis

Code : Tout sélectionner

sudo apt-get dist-upgrade


et postes le retour ENTIER de ces commandes
comme expliqué

Code : Tout sélectionner

dans la doc :
Afficher du code ou des données à espacement fixe
Si vous désirez insérer du code ou quoi que ce soit qui nécessite une police à largeur fixe, par exemple : une police de type Courier, encadrez votre texte entre les balises [code][/code] :

    [code]echo "Un peu de code" ;[/code]

    Le format utilisé entre les balises [code][/code] est enregistré pour une consultation ultérieure. La syntaxe PHP peut être mise en valeur en utilisant [code=php][/code] et c’est recommandé lorsque des extraits de code PHP sont publiés afin d’en améliorer la lisibilité.
SOPI

Avatar du membre
BlaiseP
Messages : 22
Enregistré le : mar. 6 mars 2018 17:16
Localisation : "Cité ardente"
Contact :

[abandon] Re: MintUpdate et config Openhab2

Messagepar BlaiseP » dim. 1 juil. 2018 12:53

J'ai honte de ne pas avoir pris le temps d'indiquer que mon pb est devenu sans objet.

Non pas pour me justifier mais juste pour éclairer : j'ai eu la mauvaise idée (a posteriori) de vouloir tester la dernière version d'Open Suse Leap, installée en dur (c'est là que le bat blesse ! Dans une VM, y aurait pas eu de pbs.). Manifestement, ils ont voulu révolutionner le mode expert de partitionnement, ben ça m'a foutu une grouille d'enfer dans LMDE2, pas clair ou pas au point leur fourbi. Bref, j'ai préféré réinstaller LMDE... Et oublier Open Suse.
Du coup, le sujet de ma question est devenu sans objet.
CM Asus Z87-Plus, cpu i5-4670k, 4,5 GHz 8 GB, dual screen
LMDE 2 Cin. (linux 3.16.0-6,cinn. 3.4.6, ssd, 46 GB)+ LM 19 Cin. (3.6.7) / 4.15.0-?? (sd 130 GB) + Debian 9.3 stable (Gnome), swap SSD
5 dd (dont 1 SSD 120 GB) = 4.5 TB + 1 Synology DS416j
Faire compliqué, c'est simple et faire simple, c'est compliqué

Avatar du membre
débitant
modérateur
Messages : 8377
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: MintUpdate et config Openhab2

Messagepar débitant » dim. 1 juil. 2018 20:42

Bonjour,
si le sujet est abandonné merci d'éditer le premier message du sujet, puis :
  1. mettre un petit Image, comme suit: voir tuto ici
  2. mettre un [abandon] (entre crochets et à gauche) dans le titre de ce premier message

Avatar du membre
BlaiseP
Messages : 22
Enregistré le : mar. 6 mars 2018 17:16
Localisation : "Cité ardente"
Contact :

Re: MintUpdate et config Openhab2

Messagepar BlaiseP » lun. 2 juil. 2018 14:28

J'avais bien vu le coup du premier message mais l’icône d'édition n’apparaît pas pour celui-ci donc je l'ai mis là où j'ai pu éditer (seul le dernier)...
Et au moment de rédiger ce message, la situation demeure la même.

Edit : Après envoi de celui-ci, j'ai accès en modification au précédent mais pas au premier (seules les icônes "rapporter" et "répondre" sont visibles). Mystère ?

Image

https://s15.postimg.cc/mnms3ctzv/Captur ... -47-35.png
CM Asus Z87-Plus, cpu i5-4670k, 4,5 GHz 8 GB, dual screen
LMDE 2 Cin. (linux 3.16.0-6,cinn. 3.4.6, ssd, 46 GB)+ LM 19 Cin. (3.6.7) / 4.15.0-?? (sd 130 GB) + Debian 9.3 stable (Gnome), swap SSD
5 dd (dont 1 SSD 120 GB) = 4.5 TB + 1 Synology DS416j
Faire compliqué, c'est simple et faire simple, c'est compliqué

Avatar du membre
arghlub
modérateur
Messages : 3916
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: [abandon] MintUpdate et config Openhab2

Messagepar arghlub » lun. 2 juil. 2018 15:22

Salut BlaiseP,
Oui, les membres ne peuvent plus modifier leur message au delà de 2 semaines.
Je modifie donc ton titre pour toi ;)
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
BlaiseP
Messages : 22
Enregistré le : mar. 6 mars 2018 17:16
Localisation : "Cité ardente"
Contact :

Re: [abandon] MintUpdate et config Openhab2

Messagepar BlaiseP » mar. 3 juil. 2018 11:48

Merci (et rassuré de ne pas avoir été trop neuneu sur le coup).
CM Asus Z87-Plus, cpu i5-4670k, 4,5 GHz 8 GB, dual screen
LMDE 2 Cin. (linux 3.16.0-6,cinn. 3.4.6, ssd, 46 GB)+ LM 19 Cin. (3.6.7) / 4.15.0-?? (sd 130 GB) + Debian 9.3 stable (Gnome), swap SSD
5 dd (dont 1 SSD 120 GB) = 4.5 TB + 1 Synology DS416j
Faire compliqué, c'est simple et faire simple, c'est compliqué


Retourner vers « LMDE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités