Abandon le 23-08-21 Probléme TouchPad sur nouvelle installation

Assistance Générale spécifique à LMDE
Répondre
terresco
Messages : 28
Enregistré le : sam. 29 mai 2021 14:48

Probléme TouchPad sur nouvelle installation

Message par terresco »

Bonjour,

Je viens d'installer Linux Mint 20.2 Xfce sur un Dell Latitude E4310. Tout fonctionne parfaitement sauf deux choses, ne sachant s'il y a un lien entre les deux je les met dans le même message.

Le TouchPad fonctionne mais n'est pas "fluide" du tout. Il s'arrête, revient un peu en arrière ... dur á décrire. Sacahnt que le TouchPad est un probléme récurent j'ai essayé toutes les astuces trouvées sur internet, changer pour Synaptics ou evdev ... mais rien n'y fait. Si je rentre dans le Bios le touchpad fonctionne normalement mais une fois ouvert Linux Mint ce n'est plus le cas.

Le deuxième problème vient du port Usb, si je branche une souris externe elle fonctionne quelques secondes puis s'arrête.

ça me dépasse un peu mais pour bootsé avec la clé d'installation de Linux Mint j'ai du passer en mode UEFI, si je remet en mode legacy Linux ne démarre pas l'écran reste noir.

Si quelqu'un a une piste, je suppose qu'il faut plus d'infos mais comme je ne sais lesquelles j'attends les demandes ...
Modifié en dernier par terresco le lun. 23 août 2021 16:21, modifié 2 fois.
PC : Satellite Pro R50-C v: PS562E-02W01TFR ; DD 500Go ; RAM : 4Go ; Dual Core model: Intel Celeron 3215U bits: 64
OS : LMDE 4 DE : xfce

Avatar du membre
cyrille
modérateur
Messages : 7860
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Probléme TouchPad sur nouvelle installation

Message par cyrille »

Tu devrais faire 2 thread diffférents, 1 par question, sinon ça va être le souk....

Pour le touchapd

Jette un oeil sur la façon de le configurer via xinput : https://cbiot.fr/dokuwiki/xinput

Et crée un nouveau thread pour l'USB avec

Code : Tout sélectionner

sudo dmesg
à l'insertion de la souris et à son plantage

++

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
# bash the fash 2>/dev/null
# apt-get install anarchism


https://cbiot.fr -- https://framagit.org/CyrilleBiot

terresco
Messages : 28
Enregistré le : sam. 29 mai 2021 14:48

Re: Probléme TouchPad sur nouvelle installation

Message par terresco »

Merci, j'ai déjà pas mal travaillé avec le xinput mais je vais suivre les instructions de la page.

Oui j'ai hésité de séparer en deux fils, je vais le faire, celui continue sur le TouchPad du coup
PC : Satellite Pro R50-C v: PS562E-02W01TFR ; DD 500Go ; RAM : 4Go ; Dual Core model: Intel Celeron 3215U bits: 64
OS : LMDE 4 DE : xfce

terresco
Messages : 28
Enregistré le : sam. 29 mai 2021 14:48

Re: Probléme TouchPad sur nouvelle installation

Message par terresco »

Bonjour,

ça m'a pris un peu de temps de tester toutes les options de xinput mais je n'ai pas réussi á obtenir un résultat concret. Le touchPad fonctionne parfaiitement dans le BIOS mais une fois Mint démarré son fonctionnement est eratique.

Un petit mieux en remplaçant libinput par Symantics et en réglant l'attribut Noise Cancelation sur une valeur supérieure á celle par défaut. Par contre je n'arrive pas á faire prendre en compte cette modification au démarrage. J'ai recopié le fichier 50-synaptics.conf de usr/share ... vers etc/X11 mais ce n'est pas pris en compte.
PC : Satellite Pro R50-C v: PS562E-02W01TFR ; DD 500Go ; RAM : 4Go ; Dual Core model: Intel Celeron 3215U bits: 64
OS : LMDE 4 DE : xfce

Avatar du membre
alain
modérateur
Messages : 11560
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Probléme TouchPad sur nouvelle installation

Message par alain »

Bonjour.

Sujet archivé (en lecture seule) car abandonné.
Si besoin de rouvrir faire un MP à un membre de l'équipe ;)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.2 Uma Xfce 4.16 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.2 Xfce 4.16| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: Emmade4 Xfce 4.16.0 | K: 5.10
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.2 XFCE 4.16 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Répondre