[RESOLU] Menu Utilisateurs et Groupes

Assistance Générale
Avatar du membre
mpat
Messages : 6999
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Menu Utilisateurs et Groupes

Messagepar mpat » ven. 11 août 2017 20:21

Dernier message de la page précédente :

essayes ceci.

Code : Tout sélectionner

sudo apt-get install --reinstall synaptic
Asus x53sd, I5- 2.5/3.1 ghz, 8go ram
dual gpu Intel/Nvidia pilotes 384.59, ssd evo-pro850 256go + hdd 750go
Lmint 18.2 - Cinnamon 64-bit, kernel 4.13.5-041305

jojo63
Messages : 30
Enregistré le : sam. 22 oct. 2016 15:28

Re: Menu Utilisateurs et Groupes

Messagepar jojo63 » sam. 12 août 2017 18:53

Voici le résultat.

Image
LMDE 2 Betsy MATE 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)

Avatar du membre
débitant
Messages : 5633
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Menu Utilisateurs et Groupes

Messagepar débitant » sam. 12 août 2017 18:59

bonjour
conseil de présentation
plutôt que de faire une capture d'écran du terminal, faire un copier de celui-ci et le coller dans le message entre les balises "code", c'est plus simple et plus facile à suivre ;)
pour l'utilisation des balises voir ici

jojo63
Messages : 30
Enregistré le : sam. 22 oct. 2016 15:28

Re: Menu Utilisateurs et Groupes

Messagepar jojo63 » sam. 12 août 2017 19:04

Bonjour Débitant,

Pas de problème, merci du conseil. ;)
LMDE 2 Betsy MATE 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)

Avatar du membre
mpedro
Messages : 977
Enregistré le : dim. 8 nov. 2015 22:13
Contact :

Re: Menu Utilisateurs et Groupes

Messagepar mpedro » sam. 12 août 2017 23:34

en root supprime le fichier lock
peut-etre il faut installer avec su
ou redémarre
Stretch 32bits cinnamon/Fedora25/Wheezy
Compaq 8510p/MSI GE70/Raspberry Pi2

jojo63
Messages : 30
Enregistré le : sam. 22 oct. 2016 15:28

Re: Menu Utilisateurs et Groupes

Messagepar jojo63 » dim. 13 août 2017 10:30

J'ai supprimé le fichier lock
J'ai retapé la commande suivante :

Code : Tout sélectionner

sudo apt-get install --reinstall synaptic


voici le résultat:

Code : Tout sélectionner

joel@pc ~ $ sudo apt-get install --reinstall synaptic
[sudo] password for joel:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  grisbi-common libappindicator1 libdbusmenu-gtk4 libgnome-desktop-2-17
  libgnome-keyring1.0-cil libgnomedesktop2.20-cil libgoffice-0.8-8
  libgoffice-0.8-8-common libgsf-1-114 libgsf-1-common libindicator7
  libinline-c-perl libinline-perl libmono-sqlite4.0-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil
  libmono-system-web-applicationservices4.0-cil
  libmono-system-web-services4.0-cil libmono-system-web4.0-cil
  libmono-web4.0-cil libofx6 libosp5 libparse-recdescent-perl libpegex-perl
  librsvg2-2.18-cil libwnck2.20-cil mint-artwork-debian-cinnamon
  mint-backgrounds-rafaela mint-backgrounds-rosa mint-kernel-info
  python-requests ttf-dejavu ttf-dejavu-extra
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 20 non mis à jour.
Il est nécessaire de prendre 1 532 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://mint-mirror.gwendallebihan.net/packages/ betsy/upstream synaptic amd64 0.81.2-4 [1 532 kB]
1 532 ko réceptionnés en 1s (908 ko/s)
(Lecture de la base de données... 232664 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../synaptic_0.81.2-4_amd64.deb ...
Dépaquetage de synaptic (0.81.2-4) sur (0.81.2-4) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Paramétrage de synaptic (0.81.2-4) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
joel@pc ~ $


J'ai redémarré mais pas mieux.
LMDE 2 Betsy MATE 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)

Avatar du membre
mpedro
Messages : 977
Enregistré le : dim. 8 nov. 2015 22:13
Contact :

Re: Menu Utilisateurs et Groupes

Messagepar mpedro » dim. 13 août 2017 11:38

@Mpat, tu ne trouves pas la méthode un peu radicale
mais tu devrais l'avoir dans apt c'est birarre
des fois mets à jour synaptic en root ou avec sudo, [aptitude update] puis [aptitude full-upgrade] qui met à jour sans supprimer de paquets
et recherche le paquet gnome-system-tools via synaptic ou en ligne de commande en faisant [aptitude search gnome-system-tools] (gnome-system-tools tapé seul dans un terminal ne donne rien)
accountsservice & adduser aussi sont des paquets à chercher
(regarde si tu as mate-system-tools même si c'est non probable car il y a des conflits de dépendances)
(synaptic est géré par ton sources-list)
Stretch 32bits cinnamon/Fedora25/Wheezy
Compaq 8510p/MSI GE70/Raspberry Pi2

jojo63
Messages : 30
Enregistré le : sam. 22 oct. 2016 15:28

Re: Menu Utilisateurs et Groupes

Messagepar jojo63 » lun. 14 août 2017 11:11

Voici le résultat des commandes aptitude update et aptitude full-upgrade.

Code : Tout sélectionner

joel@pc ~ $ su -
Mot de passe :
pc ~ # aptitude update
Ignoré http://mint-mirror.gwendallebihan.net betsy InRelease
Atteint http://mint-mirror.gwendallebihan.net betsy Release.gpg                 
Atteint http://mint-mirror.gwendallebihan.net betsy Release                     
Erreur ftp://debian.med.univ-tours.fr jessie InRelease                         
Prendre :  1 http://www.deb-multimedia.org jessie InRelease [35,1 kB]
Erreur ftp://debian.med.univ-tours.fr jessie-updates InRelease                 
Erreur ftp://debian.med.univ-tours.fr jessie Release.gpg                       
  Ne parvient pas à résoudre « debian.med.univ-tours.fr »
Erreur ftp://debian.med.univ-tours.fr jessie-updates Release.gpg               
  Ne parvient pas à résoudre « debian.med.univ-tours.fr »
Prendre :  2 http://security.debian.org jessie/updates InRelease [63,1 kB]     
Prendre :  3 http://www.deb-multimedia.org jessie/main amd64 Packages [125 kB] 
Ignoré http://extra.linuxmint.com betsy InRelease                               
Erreur http://packages.domain.com jessie InRelease                             
Erreur http://packages.domain.com jessie Release.gpg                           
  Impossible de se connecter à packages.domain.com:http :
Prendre :  4 http://security.debian.org jessie/updates/main amd64 Packages [440 kB]
Atteint http://extra.linuxmint.com betsy Release.gpg                           
Prendre :  5 http://www.deb-multimedia.org jessie/main i386 Packages [125 kB]   
Atteint http://www.deb-multimedia.org jessie/non-free amd64 Packages           
Atteint http://mint-mirror.gwendallebihan.net betsy/main amd64 Packages         
Atteint http://extra.linuxmint.com betsy Release                               
Atteint http://www.deb-multimedia.org jessie/non-free i386 Packages             
Atteint http://www.deb-multimedia.org jessie/main Translation-en               
Atteint http://www.deb-multimedia.org jessie/non-free Translation-en           
Atteint http://mint-mirror.gwendallebihan.net betsy/upstream amd64 Packages     
Atteint http://mint-mirror.gwendallebihan.net betsy/import amd64 Packages       
Atteint http://mint-mirror.gwendallebihan.net betsy/main i386 Packages         
Atteint http://mint-mirror.gwendallebihan.net betsy/upstream i386 Packages     
Atteint http://mint-mirror.gwendallebihan.net betsy/import i386 Packages       
Atteint http://security.debian.org jessie/updates/non-free amd64 Packages       
Prendre :  6 http://security.debian.org jessie/updates/main i386 Packages [440 kB]
Atteint http://security.debian.org jessie/updates/non-free i386 Packages       
Prendre :  7 http://security.debian.org jessie/updates/main Translation-en [229 kB]
Ignoré http://mint-mirror.gwendallebihan.net betsy/import Translation-fr_FR     
Ignoré http://mint-mirror.gwendallebihan.net betsy/import Translation-fr       
Ignoré http://mint-mirror.gwendallebihan.net betsy/import Translation-en 
Ignoré http://mint-mirror.gwendallebihan.net betsy/main Translation-fr_FR
Ignoré http://mint-mirror.gwendallebihan.net betsy/main Translation-fr   
Ignoré http://mint-mirror.gwendallebihan.net betsy/main Translation-en   
Ignoré http://mint-mirror.gwendallebihan.net betsy/upstream Translation-fr_FR   
Ignoré http://mint-mirror.gwendallebihan.net betsy/upstream Translation-fr
Ignoré http://mint-mirror.gwendallebihan.net betsy/upstream Translation-en
Atteint http://extra.linuxmint.com betsy/main amd64 Packages                   
Atteint http://security.debian.org jessie/updates/non-free Translation-en       
Atteint http://security.debian.org jessie/updates/contrib amd64 Packages       
Atteint http://security.debian.org jessie/updates/contrib i386 Packages         
Atteint http://security.debian.org jessie/updates/contrib Translation-en       
Atteint http://extra.linuxmint.com betsy/main i386 Packages
Ignoré http://extra.linuxmint.com betsy/main Translation-fr_FR
Ignoré http://extra.linuxmint.com betsy/main Translation-fr
Ignoré http://extra.linuxmint.com betsy/main Translation-en
 1 456 ko téléchargés en 3s (430 ko/s)
W: impossible de récupérer http://packages.domain.com/dists/jessie/InRelease :
W: impossible de récupérer ftp://debian.med.univ-tours.fr/debian/dists/jessie/InRelease :
W: impossible de récupérer ftp://debian.med.univ-tours.fr/debian/dists/jessie-updates/InRelease :
W: impossible de récupérer ftp://debian.med.univ-tours.fr/debian/dists/jessie/Release.gpg : Ne parvient pas à résoudre « debian.med.univ-tours.fr »
W: impossible de récupérer ftp://debian.med.univ-tours.fr/debian/dists/jessie-updates/Release.gpg : Ne parvient pas à résoudre « debian.med.univ-tours.fr »
W: impossible de récupérer http://packages.domain.com/dists/jessie/Release.gpg : Impossible de se connecter à packages.domain.com:http :
W: Échec du téléchargement pour certains fichiers d'index. Soit ils ont été ignorés, soit les anciens fichiers ont été utilisés à la place.

État actuel : 604 nouveaux paquets [+3].
pc ~ # aptitude full-upgrade
Les paquets suivants seront mis à jour :               
  cinnamon cinnamon-common cinnamon-screensaver
  cinnamon-screensaver-pam-helper cinnamon-session cinnamon-session-common
  cinnamon-settings-daemon fonts-opensymbol gir1.2-meta-muffin-0.0
  gir1.2-nemo-3.0 libcscreensaver0 libmuffin0 libnemo-extension1 mdm
  muffin-common nemo nemo-data nemo-share uno-libs3 ure
20 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 9 765 ko d'archives. Après dépaquetage, 55,3 ko seront utilisés.
Voulez-vous continuer ? [Y/n/?] y
Prendre :  1 http://mint-mirror.gwendallebihan.net/packages/ betsy/main libcscreensaver0 amd64 3.4.2+betsy [68,4 kB]
Prendre :  2 http://security.debian.org/ jessie/updates/main fonts-opensymbol all 2:102.6+LibO4.3.3-2+deb8u7 [147 kB]
Prendre :  3 http://mint-mirror.gwendallebihan.net/packages/ betsy/main gir1.2-meta-muffin-0.0 amd64 3.4.1+betsy [17,1 kB]
Prendre :  4 http://mint-mirror.gwendallebihan.net/packages/ betsy/main libmuffin0 amd64 3.4.1+betsy [278 kB]
Prendre :  5 http://security.debian.org/ jessie/updates/main uno-libs3 amd64 4.3.3-2+deb8u7 [786 kB]
Prendre :  6 http://mint-mirror.gwendallebihan.net/packages/ betsy/main muffin-common all 3.4.1+betsy [595 kB]
Prendre :  7 http://mint-mirror.gwendallebihan.net/packages/ betsy/main cinnamon amd64 3.4.6+betsy [339 kB]
Prendre :  8 http://mint-mirror.gwendallebihan.net/packages/ betsy/main cinnamon-common all 3.4.6+betsy [1 253 kB]
Prendre :  9 http://security.debian.org/ jessie/updates/main ure amd64 4.3.3-2+deb8u7 [1 845 kB]
Prendre :  10 http://mint-mirror.gwendallebihan.net/packages/ betsy/main cinnamon-settings-daemon amd64 3.4.4+betsy [1 020 kB]
Prendre :  11 http://mint-mirror.gwendallebihan.net/packages/ betsy/main cinnamon-session amd64 3.4.2+betsy [103 kB]
Prendre :  12 http://mint-mirror.gwendallebihan.net/packages/ betsy/main cinnamon-session-common all 3.4.2+betsy [125 kB]
Prendre :  13 http://mint-mirror.gwendallebihan.net/packages/ betsy/main libnemo-extension1 amd64 3.4.7+betsy [83,8 kB]
Prendre :  14 http://mint-mirror.gwendallebihan.net/packages/ betsy/main nemo amd64 3.4.7+betsy [884 kB]
Prendre :  15 http://mint-mirror.gwendallebihan.net/packages/ betsy/main nemo-data all 3.4.7+betsy [84,0 kB]
Prendre :  16 http://mint-mirror.gwendallebihan.net/packages/ betsy/main cinnamon-screensaver-pam-helper amd64 3.4.2+betsy [14,2 kB]
Prendre :  17 http://mint-mirror.gwendallebihan.net/packages/ betsy/main cinnamon-screensaver all 3.4.2+betsy [107 kB]
Prendre :  18 http://mint-mirror.gwendallebihan.net/packages/ betsy/main gir1.2-nemo-3.0 amd64 3.4.7+betsy [21,5 kB]
Prendre :  19 http://mint-mirror.gwendallebihan.net/packages/ betsy/upstream mdm amd64 2.0.18+betsy [1 933 kB]
Prendre :  20 http://mint-mirror.gwendallebihan.net/packages/ betsy/main nemo-share amd64 3.4.2+betsy [60,5 kB]
 9 765 ko téléchargés en 6s (1 587 ko/s)                                       
Préconfiguration des paquets...
(Lecture de la base de données... 232664 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libcscreensaver0_3.4.2+betsy_amd64.deb ...
Dépaquetage de libcscreensaver0:amd64 (3.4.2+betsy) sur (3.4.1+betsy) ...
Préparation du dépaquetage de .../gir1.2-meta-muffin-0.0_3.4.1+betsy_amd64.deb ...
Dépaquetage de gir1.2-meta-muffin-0.0 (3.4.1+betsy) sur (3.4.0+betsy) ...
Préparation du dépaquetage de .../libmuffin0_3.4.1+betsy_amd64.deb ...
Dépaquetage de libmuffin0 (3.4.1+betsy) sur (3.4.0+betsy) ...
Préparation du dépaquetage de .../muffin-common_3.4.1+betsy_all.deb ...
Dépaquetage de muffin-common (3.4.1+betsy) sur (3.4.0+betsy) ...
Préparation du dépaquetage de .../cinnamon_3.4.6+betsy_amd64.deb ...
Dépaquetage de cinnamon (3.4.6+betsy) sur (3.4.3+betsy) ...
Préparation du dépaquetage de .../cinnamon-common_3.4.6+betsy_all.deb ...
Dépaquetage de cinnamon-common (3.4.6+betsy) sur (3.4.3+betsy) ...
Préparation du dépaquetage de .../cinnamon-settings-daemon_3.4.4+betsy_amd64.deb ...
Dépaquetage de cinnamon-settings-daemon (3.4.4+betsy) sur (3.4.2+betsy) ...
Préparation du dépaquetage de .../cinnamon-session_3.4.2+betsy_amd64.deb ...
Dépaquetage de cinnamon-session (3.4.2+betsy) sur (3.4.1+betsy) ...
Préparation du dépaquetage de .../cinnamon-session-common_3.4.2+betsy_all.deb ...
Dépaquetage de cinnamon-session-common (3.4.2+betsy) sur (3.4.1+betsy) ...
Préparation du dépaquetage de .../libnemo-extension1_3.4.7+betsy_amd64.deb ...
Dépaquetage de libnemo-extension1 (3.4.7+betsy) sur (3.4.5+betsy) ...
Préparation du dépaquetage de .../nemo_3.4.7+betsy_amd64.deb ...
Dépaquetage de nemo (3.4.7+betsy) sur (3.4.5+betsy) ...
Préparation du dépaquetage de .../nemo-data_3.4.7+betsy_all.deb ...
Dépaquetage de nemo-data (3.4.7+betsy) sur (3.4.5+betsy) ...
Préparation du dépaquetage de .../cinnamon-screensaver-pam-helper_3.4.2+betsy_amd64.deb ...
Dépaquetage de cinnamon-screensaver-pam-helper (3.4.2+betsy) sur (3.4.1+betsy) ...
Préparation du dépaquetage de .../cinnamon-screensaver_3.4.2+betsy_all.deb ...
Dépaquetage de cinnamon-screensaver (3.4.2+betsy) sur (3.4.1+betsy) ...
Préparation du dépaquetage de .../fonts-opensymbol_2%3a102.6+LibO4.3.3-2+deb8u7_all.deb ...
Dépaquetage de fonts-opensymbol (2:102.6+LibO4.3.3-2+deb8u7) sur (2:102.6+LibO4.3.3-2+deb8u5) ...
Préparation du dépaquetage de .../gir1.2-nemo-3.0_3.4.7+betsy_amd64.deb ...
Dépaquetage de gir1.2-nemo-3.0 (3.4.7+betsy) sur (3.4.5+betsy) ...
Préparation du dépaquetage de .../mdm_2.0.18+betsy_amd64.deb ...
Removing link /usr/bin/gdmflexiserver
Dépaquetage de mdm (2.0.18+betsy) sur (2.0.17+betsy) ...
Préparation du dépaquetage de .../nemo-share_3.4.2+betsy_amd64.deb ...
Dépaquetage de nemo-share (3.4.2+betsy) sur (3.4.1+betsy) ...
Préparation du dépaquetage de .../uno-libs3_4.3.3-2+deb8u7_amd64.deb ...
Dépaquetage de uno-libs3 (4.3.3-2+deb8u7) sur (4.3.3-2+deb8u5) ...
Préparation du dépaquetage de .../ure_4.3.3-2+deb8u7_amd64.deb ...
Dépaquetage de ure (4.3.3-2+deb8u7) sur (4.3.3-2+deb8u5) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.42.1-1+b1) ...
Traitement des actions différées (« triggers ») pour sgml-base (1.26+nmu4) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.8.16-1) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.3-1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Traitement des actions différées (« triggers ») pour fontconfig (2.11.0-6.3+deb8u1) ...
Traitement des actions différées (« triggers ») pour mintsystem (8.1.7.2) ...
Paramétrage de libcscreensaver0:amd64 (3.4.2+betsy) ...
Paramétrage de muffin-common (3.4.1+betsy) ...
Paramétrage de libmuffin0 (3.4.1+betsy) ...
Paramétrage de gir1.2-meta-muffin-0.0 (3.4.1+betsy) ...
Paramétrage de cinnamon-common (3.4.6+betsy) ...
Paramétrage de cinnamon-settings-daemon (3.4.4+betsy) ...
Installation de la nouvelle version du fichier de configuration /etc/xdg/autostart/cinnamon-settings-daemon-xrandr.desktop ...
Paramétrage de cinnamon-session-common (3.4.2+betsy) ...
Paramétrage de cinnamon-session (3.4.2+betsy) ...
Paramétrage de libnemo-extension1 (3.4.7+betsy) ...
Paramétrage de nemo-data (3.4.7+betsy) ...
Paramétrage de nemo (3.4.7+betsy) ...
Paramétrage de cinnamon-screensaver-pam-helper (3.4.2+betsy) ...
Paramétrage de cinnamon-screensaver (3.4.2+betsy) ...
Paramétrage de cinnamon (3.4.6+betsy) ...
Paramétrage de fonts-opensymbol (2:102.6+LibO4.3.3-2+deb8u7) ...
Paramétrage de gir1.2-nemo-3.0 (3.4.7+betsy) ...
Paramétrage de mdm (2.0.18+betsy) ...
Init.d detected. Setting up rc.d links.
Linking /usr/bin/gdmflexiserver to /usr/bin/mdmflexiserver
Paramétrage de nemo-share (3.4.2+betsy) ...
Paramétrage de uno-libs3 (4.3.3-2+deb8u7) ...
Paramétrage de ure (4.3.3-2+deb8u7) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
                                                       
État actuel : 0 mise à jour restante [-20].
pc ~ #


Toujours pas de gnome-system-tools. Pas non plus de mate-system-tools.
J'ai un system-tools-backends qui est installé et accountsservice & adduser sont également ous sles 2 installés.
LMDE 2 Betsy MATE 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)

Avatar du membre
mpedro
Messages : 977
Enregistré le : dim. 8 nov. 2015 22:13
Contact :

Re: Menu Utilisateurs et Groupes

Messagepar mpedro » lun. 14 août 2017 11:25

Je fais içi une réponse intuitive car ne connaît Betsy mais valable sur d'autres distributions. Sur Debian c'est ok
Si LMDE c'est Debian alors tu télécharges le paquet gnome system tool sur le site FTP de Debian et ajoutes le deb au fichier sources-list https://packages.debian.org/jessie/amd6 ... s/download
et ensuite faire une MAJ de synaptic
sinon
sur internet vu un sources-list pour Betsy

Code : Tout sélectionner

deb http://packages.linuxmint.com betsy main upstream import
deb http://ftp.us.debian.org/debian jessie main contrib non-free
deb http://ftp.us.debian.org/debian jessie-updates main contrib non-free
deb http://security.debian.org jessie/updates main contrib non-free
deb http://www.deb-multimedia.org jessie main non-free
deb http://extra.linuxmint.com betsy main

et
Voir içi : http://packages.linuxmint.com/list.php?release=Betsy
et
MATE System Tools package is a fork of GNOME System Τοols package.
https://github.com/linuxmint/mate-packa ... .1%2Bdfsg1
Stretch 32bits cinnamon/Fedora25/Wheezy
Compaq 8510p/MSI GE70/Raspberry Pi2

Avatar du membre
mpedro
Messages : 977
Enregistré le : dim. 8 nov. 2015 22:13
Contact :

Re: Menu Utilisateurs et Groupes

Messagepar mpedro » mar. 15 août 2017 13:08

Ujn petit Up pour avoir des nouvelles de Jojo

Code : Tout sélectionner

$ apt-cache show gnome-system-tools
Stretch 32bits cinnamon/Fedora25/Wheezy
Compaq 8510p/MSI GE70/Raspberry Pi2

jojo63
Messages : 30
Enregistré le : sam. 22 oct. 2016 15:28

Re: Menu Utilisateurs et Groupes

Messagepar jojo63 » mer. 16 août 2017 17:45

Je suis bien toujours par là mais un peu chargé ces derniers jours.

L'installation du paquet par le lien

Code : Tout sélectionner

https://packages.debian.org/jessie/amd6 ... s/download
me renvoie l'erreur suivante.
Image

Le paquet liboobs n'est pas dans ma liste des paquets disponibles.

Pour les 2 derniers liens http://packages.linuxmint.com/list.php?release=Betsy et https://github.com/linuxmint/mate-packa ... .1%2Bdfsg1, ne voulant pas faire de c..., je ne sais pas quoi en faire. Le paquet gnome-system-tolls n'étant pas dans liste.

Le plus simple sera peut-être de refaire une installation à partir du dernier LMDE2 disponible.
LMDE 2 Betsy MATE 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)


Retourner vers « LMDE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité