message Gnome-keyring-daemon absence de réponse

Assistance Générale
Avatar du membre
thyam
Messages : 4053
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: message Gnome-keyring-daemon absence de réponse

Messagepar thyam » dim. 8 oct. 2017 15:51

Dernier message de la page précédente :

'Jour,

heu.... tu parles de LM 18.3 et on est dans 'LMDE' :)
Pis LM 18.3... la beta donc, et je ne sais pas où tu l'as trouvé, par contre je suis preneur ;)
Et, sinon, sur ma LM 18.2, je n'ai pas le pb.... que sur ma LMDE2 !

J'aimerais comprendre, merci ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE Cindy et Cinnamon


F6GOZ
Messages : 2
Enregistré le : dim. 8 oct. 2017 12:30
Localisation : Alsace
Contact :

Re: message Gnome-keyring-daemon absence de réponse

Messagepar F6GOZ » dim. 8 oct. 2017 23:40

Sorry
je suis suis sur Mint 18.2 Sonya
mais j'avais le problème à la fermeture du PC,et j'ai désinstallé le paquet gnome-keyring 3-18-3 dans sinaptic et
terminé,je n'ai plus eu le message d'attente de fermeture de gnome-keyring-daemon .
Merci
salut
F6goz

Avatar du membre
thyam
Messages : 4053
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: message Gnome-keyring-daemon absence de réponse

Messagepar thyam » lun. 9 oct. 2017 14:08

'Jour,

C'est bizarre quand même, je n'ai pas le pb avec 18.2 mais seulement avec LMDE2 :-o

Bon.... ça n'est pas bloquant, ça va se résoudre avec une màj... un jour :D
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE Cindy et Cinnamon

Avatar du membre
Mia88
Messages : 343
Enregistré le : ven. 18 nov. 2016 08:42
Localisation : Lorraine

Re: message Gnome-keyring-daemon absence de réponse

Messagepar Mia88 » mer. 25 oct. 2017 13:27

Salut tlm,

z'en êtes où avec ce message d'erreur ?

Bon, je ne suis pas sous LMDE, mais en faisant une recherche j'arrive sur ce topic.
La même chose, une mise à jour récente que j'ai effectuée à la fois sur ma Mint en dur, et sur celle en VM.
Le message est apparu sur la VM uniquement.

J'ai lancé la commande de mpat

Code : Tout sélectionner

sudo killall gnome-keyring-daemon

Ça fonctionne en effet, mais seulement une fois.

La connexion étant toujours là, j'ai essayé la suite, mais ça ne veut pas.
Image

J'ai affiché les fichiers cachés au démarrage mais je suis bien incapable de voir ce qui provoque le message :
Image Image Image
PC 1 - Dual-boot Win10 / Mint Cinnamon 64-bits / Intel Core 2 Quad CPU Q9450 @2.66Gz x 4 / Ram 8 Go / CG NVIDIA GeForce GT730
PC 2 - Mint Cinnamon 64 bits / Intel Core i7-2600 CPU @ 3.40GHz x 4 / Ram 15.6 Go / CG Advanced Micro Devices, inc. [AMD/ATI] Hawaii XT [Radeon R9 290X] (prog-if 00[VGA controller])
VB : LMDE, openSUSE, Solus, Nutyx, Slackware, Manjaro, TrueOS BSD, MX-16, Peppermint, Calculate, DFLinux, Debian, Mageia, ArchLinux, Antix, Fedora

Avatar du membre
débitant
modérateur
Messages : 8385
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: message Gnome-keyring-daemon absence de réponse

Messagepar débitant » mer. 25 oct. 2017 20:40

moi je l'ai toujours mais de façon aléatoire, aussi bien sur LMDE2 cin, que sur LM18.2 cin ;)
j'ai essayé avec et sans ouverture de ff, th et autre log mais comme dit ci dessus, c'est aléatoire

Avatar du membre
Gerinald
Messages : 839
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: message Gnome-keyring-daemon absence de réponse

Messagepar Gerinald » mer. 25 oct. 2017 22:03

Salux la compagnie,

Problème identique chez moi depuis quelques jours ... juste énervant à la fermeture du PC ...

@Pluche
Gerinald
Distro : LM-19 Tara - Cinnamon 3.8.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : nVidia G96 / 9500 GT sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
Mia88
Messages : 343
Enregistré le : ven. 18 nov. 2016 08:42
Localisation : Lorraine

Re: message Gnome-keyring-daemon absence de réponse

Messagepar Mia88 » jeu. 26 oct. 2017 13:59

Merci pour vos retours.
A défaut d'avoir une solution, je me sens moins seule avec ce problème :D
Plus qu'à espérer qu'il disparaisse avec la Mint 18.3 qui ne saurait tarder ;)
PC 1 - Dual-boot Win10 / Mint Cinnamon 64-bits / Intel Core 2 Quad CPU Q9450 @2.66Gz x 4 / Ram 8 Go / CG NVIDIA GeForce GT730
PC 2 - Mint Cinnamon 64 bits / Intel Core i7-2600 CPU @ 3.40GHz x 4 / Ram 15.6 Go / CG Advanced Micro Devices, inc. [AMD/ATI] Hawaii XT [Radeon R9 290X] (prog-if 00[VGA controller])
VB : LMDE, openSUSE, Solus, Nutyx, Slackware, Manjaro, TrueOS BSD, MX-16, Peppermint, Calculate, DFLinux, Debian, Mageia, ArchLinux, Antix, Fedora

Avatar du membre
tyrry
Messages : 3821
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: message Gnome-keyring-daemon absence de réponse

Messagepar tyrry » jeu. 26 oct. 2017 16:45

Slt ,
pour voir la liste des daemons :

Code : Tout sélectionner

ps -e | grep -e d$ -e daemon


après quelques recherches : gnome-keyring...cherche un fichier qui n'existe pas , il suffit de le créer :

Code : Tout sélectionner

touch ~/.config/autostart/gnome-keyring-daemon.desktop

faites vos test ;)
@+
Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: SolydX 9 (stretch)
Kernel: 4.9.0-6-amd64 x86_64
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Generation Core Processor
Dicton de tyrry : C'est pas parce qu'on sait pas se servir de xfce qu'il est nul........

Avatar du membre
débitant
modérateur
Messages : 8385
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: message Gnome-keyring-daemon absence de réponse

Messagepar débitant » jeu. 26 oct. 2017 17:06

sur la tour en lm18.2 j'ai créé le fichier, on verra bien ;)

Avatar du membre
débitant
modérateur
Messages : 8385
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: message Gnome-keyring-daemon absence de réponse

Messagepar débitant » jeu. 26 oct. 2017 18:30

résultat des courses,
j'ai arrêter le pc complètement, j'ai eu avec le message
redémarrer, ouvert FF et TH les deux habituels
puis arrêté de nouveau, et là, plus le message
donc on verra aux prochains arrêts ;)


Retourner vers « LMDE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité