Réinstallation le 23-12-20 Problème affichage arrivé sur le bureau

Assistance concernant Linux Mint
Répondre
Blount
Messages : 5
Enregistré le : mar. 22 déc. 2020 14:25

Problème affichage arrivé sur le bureau

Message par Blount »

Bonjour,

J'ai installé Linux Mint 20 toute fresh et à jour sur un ancien ordi (voir signature).
Le système démarre correctement jusqu'à l'écran d'identification :
Image

Après l'identification, ca part en sucette :
Image

C'est un peu comme si la résolution n'était pas bonne.
J'ai essayé avec un autre écran et toujours pareil.

Une piste ?
Tour : eMachine EL 1200-2D7Z (NVIDIA GeForce 6100 / AMD Athlon 2,2 GHz avec upgrade SSD + 4Go RAM)

Avatar du membre
arghlub
Administrateur du site
Messages : 8905
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Problème affichage arrivé sur le bureau

Message par arghlub »

Salut,

Essaie de spécifier l'option «nomodeset» lors du grub au démarrage.
Pour cela, va jeter un œil à ce sujet : viewtopic.php?p=164255#p164255
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 20.1 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Blount
Messages : 5
Enregistré le : mar. 22 déc. 2020 14:25

Re: Problème affichage arrivé sur le bureau

Message par Blount »

Merci, ca fonctionne mais je suis bloqué sur une résolution de 640 par 480 :/
Tour : eMachine EL 1200-2D7Z (NVIDIA GeForce 6100 / AMD Athlon 2,2 GHz avec upgrade SSD + 4Go RAM)

Avatar du membre
arghlub
Administrateur du site
Messages : 8905
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Problème affichage arrivé sur le bureau

Message par arghlub »

Donne-nous les retours de ces commandes en terminal :

Code : Tout sélectionner

inxi -Gx

Code : Tout sélectionner

xrandr
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 20.1 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Blount
Messages : 5
Enregistré le : mar. 22 déc. 2020 14:25

Re: Problème affichage arrivé sur le bureau

Message par Blount »

Voici les retours dans l'ordre :

Code : Tout sélectionner

Graphics:
  Device-1: NVIDIA C61 [GeForce 6150SE nForce 430] 
  vendor: Acer Incorporated ALI driver: N/A bus ID: 00:0d.0 
  Display: x11 server: X.Org 1.20.8 driver: fbdev,nouveau 
  unloaded: modesetting,vesa resolution: 640x480~73Hz 
  OpenGL: renderer: llvmpipe (LLVM 10.0.0 128 bits) v: 3.3 Mesa 20.0.8 
  direct render: Yes 

Code : Tout sélectionner

xrandr: Failed to get size of gamma for output default
Screen 0: minimum 640 x 480, current 640 x 480, maximum 640 x 480
default connected 640x480+0+0 0mm x 0mm
   640x480       73.00* 
Tour : eMachine EL 1200-2D7Z (NVIDIA GeForce 6100 / AMD Athlon 2,2 GHz avec upgrade SSD + 4Go RAM)

Blount
Messages : 5
Enregistré le : mar. 22 déc. 2020 14:25

Re: Problème affichage arrivé sur le bureau

Message par Blount »

Bon, comme je n'ai pas trop le temps de chercher à bricoler, j'ai testé le live USB de la version 19 et je n'ai pas le bug (je l'avais en live USB de la 20).
Du coup, réinstallation sur la 19 et ca roule.
Comme c'est un ordi pas très récent ni puissant, ca suffira amplement.

Merci tout de même d'avoir pris le temps de me répondre.
Tour : eMachine EL 1200-2D7Z (NVIDIA GeForce 6100 / AMD Athlon 2,2 GHz avec upgrade SSD + 4Go RAM)

Avatar du membre
arghlub
Administrateur du site
Messages : 8905
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Problème affichage arrivé sur le bureau

Message par arghlub »

Blount a écrit :
mer. 23 déc. 2020 00:11
Du coup, réinstallation sur la 19 et ca roule.
ok, donc j'ai mis un attribut "réinstallation" à ton sujet.
;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 20.1 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Blount
Messages : 5
Enregistré le : mar. 22 déc. 2020 14:25

Re: Problème affichage arrivé sur le bureau

Message par Blount »

Tu peux mettre "Rétrogradé" même ^^
Tour : eMachine EL 1200-2D7Z (NVIDIA GeForce 6100 / AMD Athlon 2,2 GHz avec upgrade SSD + 4Go RAM)

Avatar du membre
alain
modérateur
Messages : 9406
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Problème affichage arrivé sur le bureau

Message par alain »

Bonjour.

Sujet archivé (en lecture seule) car résolu par réinstallation de l'OS.
Si besoin de rouvrir faire un MP à un membre de l'équipe ;)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Répondre