sortie hdmi + micro

Assistance concernant Linux Mint
Répondre
kimapik
Messages : 4
Enregistré le : lun. 17 sept. 2018 11:36

sortie hdmi + micro

Message par kimapik » lun. 17 sept. 2018 11:44

Hello,
je suis sous linux mint 18.3 sonya, xfce 64bits
depuis que j'ai installé cette version, impossible de faire sortir le son en hdmi sur la télé malgré que l'image passe.
aujourdhui, je me rends compte que le micro interne (repris dans alsamixer) ne fonctionne pas non plus, ni le micro du casque (le son passe par contre)
j'ai déjà essayé d'installer nvidia, alsamixer, j'ai chipotté avec pavucontrol, mais rien ne débloque ni l'un ni l'autre...
je me décide donc à m'éclairer de vos lumières :-)
il n'est pas exclu que je m'y prenne mal avec l'une des applications citées mais a priori je ne vois pas...
Merci de prendre le temps !

Avatar du membre
arghlub
modérateur
Messages : 4557
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: sortie hdmi + micro

Message par arghlub » lun. 17 sept. 2018 12:00

Salut,

Pour le son sur la sortie HDMI :
  • dans Pavucontrol, vérifie dans l'onglet «Configuration» que tu as bien la sortie HDMI ;
  • ensuite, dans l'onglet «Périphériques de sortie» assure toi que le bouton à droite («définir comme une alternative») en face de la sortie HDMI soit décoché :
Image
Note : cette capture a été faite sur mon portable avec LM19 XFCE (sans carte Nvidia) avec un écran externe branché en HDMI, mais je peux t'assurer que sur mon PC-tour équipé d'une carte Nvidia, cela marche aussi.
;)
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux 17.1 | LMint 19 Tara | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | MX Linux 17.1 | LMint 19 | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

kimapik
Messages : 4
Enregistré le : lun. 17 sept. 2018 11:36

Re: sortie hdmi + micro

Message par kimapik » mer. 19 sept. 2018 08:36

Hey !
merci pour ta réponse
j'ai fini par tout réinstaller hier car j'avais aussi des problèmes de souris et touchpad... :=)
j'essayerais de voir si les 2 problèmes listés ici sont tjs présents ou pas et sinon, j'essayerais ta manip !
merci

Répondre