Abandon le 23-12-19 Impossible d'ouvrir le réseau

Assistance concernant Linux Mint
Répondre
Gro-Gnon
Messages : 5
Enregistré le : lun. 22 juil. 2019 17:37
Localisation : Bretagne

Impossible d'ouvrir le réseau

Message par Gro-Gnon »

Bonjour à tous et doublement à ceux qui m'aideront.
Depuis quelques jours, semaines ?, lorsque je clique sur l'icône "Réseau" J,obtient :
Image
En cherchant un peu j'arrive à :
Image
Je suis en réseau câblé filaire et il me donne un accès internet normal normal.
En plus de ma signature il faut noter que j'ai supprimé Wine il y a quelques semaines (ne fonctionnait pas et je n'avait pu installer correctement que Notepad et Glary utilities). J'ai besoin de l'accès au Réseau pour accéder à mon NASqui est sur le switch branché sur ma Live-Box. Paradoxalement jee peux imprimer sur ma Canon Isensys LBP 6670 connecté elle aussi sur mon réseau.
Problème lié uniquement à Nemo, au réseau lui même ou ma méconnaissance de LMint.
Merci de vos analyses et de votre aide. Jean.
LENOVO core 2, Quad 9300, 250 GHz x4, RAM 4Go, Nvidia 8400GS, SSD 120 Go et DD WDC 500 Go
LMint 19.2 Tina Cinnamon.

Avatar du membre
roromint
Messages : 2583
Enregistré le : dim. 28 févr. 2016 21:09
Localisation : ath
Contact :

Re: Impossible d'ouvrir le réseau

Message par roromint »

bonsoir,
tu as une cable droit ou la croisé ?
tu as essayé smb://ipdunas ?.
je suis malentendant qui la souffle du mal-français comme une dyslexie merci d'avance

Gro-Gnon
Messages : 5
Enregistré le : lun. 22 juil. 2019 17:37
Localisation : Bretagne

Re: Impossible d'ouvrir le réseau

Message par Gro-Gnon »

Oui, bonsoir.
Il y a bien longtemps que les câbles croisés on disparus de ma boite à outil. Connection réseau RJ 45, par cable ad hoc (donc droit) sur switch 8 ports alimentant 3 PC sous Win 10, un Nas Seagate Black Armor, une imprimante Canon, une TV Samsung et in fine un PC Lenovo sous L Mint Tina 19.2. Plus à l'occasion les PC en en Ethernet de mes enfants.
Pour Samba impossible de l'installer correctement. Reste à tenter la manip de BlablaLinux https://libreaquimperle.blogspot.com/20 ... a-smb.html.
Cela répond-t-il à ta question, Roromint ?
LENOVO core 2, Quad 9300, 250 GHz x4, RAM 4Go, Nvidia 8400GS, SSD 120 Go et DD WDC 500 Go
LMint 19.2 Tina Cinnamon.

Gro-Gnon
Messages : 5
Enregistré le : lun. 22 juil. 2019 17:37
Localisation : Bretagne

Re: Impossible d'ouvrir le réseau

Message par Gro-Gnon »

je peux parfaitement accéder à l'interface web de mon Nas via son adresse IP (fixe comme toutes celles de mon réseau filaire) mais mon problème est de me voir refusé l’accès à mon réseau via le lien du bureau ou du "Menu"0. L’accès au Nas n'était que pour illustrer un des éléments devant apparaître dans le dossier Réseau.
LENOVO core 2, Quad 9300, 250 GHz x4, RAM 4Go, Nvidia 8400GS, SSD 120 Go et DD WDC 500 Go
LMint 19.2 Tina Cinnamon.

Gro-Gnon
Messages : 5
Enregistré le : lun. 22 juil. 2019 17:37
Localisation : Bretagne

Re: Impossible d'ouvrir le réseau

Message par Gro-Gnon »

Bonsoir à tous ceux qui ont lu ma question. Merci à RoroMint. Mais je suis grandement déçu par l'absence de solution et/ou de demande de précision. J'abandonne ma question car si j'avais un mince espoir dans mise à mise à jour 19.3 (qui n'a rien changé à mon problème) j'ai résolu mon impossibilité à accéder au réseau en formatant mon SSD et en installant LMintTricia dessus. Mes données étant bien à labri je n'ai plus qu'à reconfigurer mon installation en appliquant ce que j'ai appris sur Linux après quelques mois d'expérience.
Joyeux Noël.
Gro-Gnon.
LENOVO core 2, Quad 9300, 250 GHz x4, RAM 4Go, Nvidia 8400GS, SSD 120 Go et DD WDC 500 Go
LMint 19.2 Tina Cinnamon.

Répondre