Résolu le 14-12-19 Telechargement appli " Stellarium" impossible

Assistance concernant Linux Mint
Répondre
Avatar du membre
coco45
Messages : 116
Enregistré le : lun. 20 mai 2019 18:36
Localisation : Loiret 45
Contact :

Telechargement appli " Stellarium" impossible

Message par coco45 »

je ne peux pas télécharger et installer depuis la logithèque "Stellarium" ( après 3 essais idem ) ; j'ai une erreur "le téléchargement paquet a échoué , vérifier votre connexion internet" !!!
Ma connexion internet n'a jamais aucun pb , pour télécharger même 300 ou 400 Mb , je ne vois pas ou serait le pb ?
le détail de l'erreur est le suivant :
failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... _amd64.deb 404 Not Found [IP: 2001:67c:1560:8001::11 80]
Si quelqu'un a une idée , j'aurais bien envie de l'avoir la carte des étoiles ..............
PC bureau Triple-boot ,Home-commun,serveur nfs: Mint Cinnamon 20-Ulyssa (W7 en VM 6.1) + Devuan + Arch Xfce
Proc: Intel Pentium G3220 64b- CM: Gigabyte GA-H81M-HD3 Ram: 8 Go - CG : Intel Xeon E3 -X11
DD: Samsung 465 Go , DDext pour sauvegarde 500 Go Western Digital (alim USB).
Scan: Epson DX6000 ( objectif zéro papier )
EeePC Asus R105D RAM 1 Go 1,66MHz-64 bits ,client nfs: AntiX/BunsenLabs/Arch Lxde

Avatar du membre
roromint
Messages : 2665
Enregistré le : dim. 28 févr. 2016 21:09
Localisation : ath
Contact :

Re: Telechargement appli " Stellarium" impossible

Message par roromint »

bonsoir
tu as oublié le politesse pour le dire bonjour ou bonsoir
merci vos attentif :)
roromint
cordialement,
Ro.
-------------------------------------------------------
PS à lire du attentif pour mon handicap : je suis malentendnant Étant dyslexique, j'ai des problèmes quant à la rédaction de messages en français courant. Je vous prie dès lors d'accepter toutes mes excuses si mes interventions peuvent vous paraître étranges et je vous remercie d'avance pour votre compréhension.

tescan
Messages : 210
Enregistré le : dim. 2 juil. 2017 08:53
Localisation : Comminges

Re: Telechargement appli " Stellarium" impossible

Message par tescan »

Bonsoir,
Serveur pas trouvé, pas dispo momentanément, inexistant ? A voir...
Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram
Mint 19.3 + Mint 20 Cinnamon

Avatar du membre
roromint
Messages : 2665
Enregistré le : dim. 28 févr. 2016 21:09
Localisation : ath
Contact :

Re: Telechargement appli " Stellarium" impossible

Message par roromint »

peut etre il n'a pas fichier 404 :(

attendre les experts vont te réponse car je suis un novice :)
cordialement,
Ro.
-------------------------------------------------------
PS à lire du attentif pour mon handicap : je suis malentendnant Étant dyslexique, j'ai des problèmes quant à la rédaction de messages en français courant. Je vous prie dès lors d'accepter toutes mes excuses si mes interventions peuvent vous paraître étranges et je vous remercie d'avance pour votre compréhension.

Avatar du membre
alain
modérateur
Messages : 10490
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Telechargement appli " Stellarium" impossible

Message par alain »

Effectivement le serveur n'est pas disponible, cela ne vient pas de chez toi.
Attends un peu des fois ça repart vite.
Pis si ça ne repart pas, changer de sources de base et enfin si toujours pas, contacter Mr Buntu pour lui signaler ...
Pour Roro: 404 n'est pas un fichier mais un code d'erreur sur internet : https://fr.wikipedia.org/wiki/Liste_des_codes_HTTP . (soigne ta pharyngiste pas cool avant de lire le wikipédia car les brumes de la fièvre risquent de te faire comprendre de travers) ;)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Avatar du membre
coco45
Messages : 116
Enregistré le : lun. 20 mai 2019 18:36
Localisation : Loiret 45
Contact :

Re: Telechargement appli " Stellarium" impossible

Message par coco45 »

Bonjour
résolu ce matin , çà a marché ce coup ci , plus d'erreur.
Hier j'ai fait la mise a jour du système , c'est peut être cela qui a résolu le pb ?
PC bureau Triple-boot ,Home-commun,serveur nfs: Mint Cinnamon 20-Ulyssa (W7 en VM 6.1) + Devuan + Arch Xfce
Proc: Intel Pentium G3220 64b- CM: Gigabyte GA-H81M-HD3 Ram: 8 Go - CG : Intel Xeon E3 -X11
DD: Samsung 465 Go , DDext pour sauvegarde 500 Go Western Digital (alim USB).
Scan: Epson DX6000 ( objectif zéro papier )
EeePC Asus R105D RAM 1 Go 1,66MHz-64 bits ,client nfs: AntiX/BunsenLabs/Arch Lxde

Avatar du membre
alain
modérateur
Messages : 10490
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Telechargement appli " Stellarium" impossible

Message par alain »

Bonjour Coco.

Moi je vois surtout que le serveur miroir était indisponible et que c'est reparti.
Si tu avais essayé de rafraîchir la liste des paquets au moment ou tu essayais d'installer stellarium, tu aurais eu le même message.
Ça arrive de temps en temps, le tout c'est que ça n'arrive pas juste quand tu as envie d'installer...
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Répondre