Alternative le 30-03-20 ACPI BIOS Error. You are in emergency mode

Assistance concernant Linux Mint
Geuteu
Messages : 31
Enregistré le : jeu. 31 oct. 2019 02:01

ACPI BIOS Error. You are in emergency mode

Message par Geuteu »

Bonjour à tous,

Après avoir installé Linux Mint avec le bureau XFCE, où tout fonctionnait bien pendant quelques jours, il m'est maintenant impossible d'ouvrir une session Linux.
Au démarrage, après avoir sélectionné LM XFCE (dual boot avec W7), un écran noir apparaît avec une dizaine de ligne [] du genre :

Code : Tout sélectionner

[          1.40.18.05] ACPI BIOS Erros (bug) : Could not resolve symbol [\_SB.PCIO.SATO.STO._GTF.DSSP], AE _NOT FOUND (20190703/psargs-330)
[          1.40.18.05] ACPI Error : Abording method
You are in emergency mode. After logging in, type "journalctl -xb" to view system logs, "systemctl reboot", "systemctl default" or "exit" to boot into default mode.
 Appuyer sur Entrée pour la maintenance
 (ou appuyez sur Ctrl et D pour continuer)
Voici le retour de journalctl -p err -b :

Code : Tout sélectionner

To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

mint@mint:~$ journalctl -p err -b
-- Logs begin at Mon 2020-02-24 21:05:52 UTC, end at Mon 2020-02-24 22:05:50 UTC
Feb 24 22:04:35 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Feb 24 22:04:35 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Feb 24 22:04:35 mint kernel: sd 6:0:0:0: [sdc] No Caching mode page found
Feb 24 22:04:35 mint kernel: sd 6:0:0:0: [sdc] Assuming drive cache: write throu
Feb 24 22:04:39 mint ntpd[1488]: error resolving pool 0.ubuntu.pool.ntp.org: Nam
Feb 24 22:04:40 mint ntpd[1488]: error resolving pool 1.ubuntu.pool.ntp.org: Nam
Feb 24 22:04:42 mint ntpdate[1607]: the NTP socket is in use, exiting
Feb 24 22:04:50 mint pulseaudio[2114]: [pulseaudio] pid.c: Daemon already runnin
Feb 24 22:04:50 mint pulseaudio[2116]: [pulseaudio] pid.c: Daemon already runnin
Feb 24 22:04:55 mint kernel: ata2: COMRESET failed (errno=-16)
Feb 24 22:05:05 mint kernel: ata2: COMRESET failed (errno=-16)
Feb 24 22:05:15 mint pulseaudio[1923]: [pulseaudio] bluez5-util.c: GetManagedObj
lines 1-23
mint@mint:~$ 
Au boot, j"edite mon grub (e) et je ne vois aucune option acpi_osi=.

Impossible de démarrer...
Vous avez une idée ?
Merci d'avance pour votre aide.
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Avatar du membre
cyrille
modérateur
Messages : 5298
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: ACPI BIOS Error. You are in emergency mode

Message par cyrille »

as tu essayé de passer acpi=off via l'invite du grub
ne réglera pas la problème mais devrait te permettre de démarrer dans un premier temps
# Laptops DELL Latitude : FreeBSD 12.1 xfce / Openbox ; DEBIAN SID xfce / Fluxbox # Work : parc de laptop Mint 18.3 xfce
# VPS : 1 vCore 2 GHz , SSD, RAM 4Go, Local RAID, DEBIAN OLDSTABLE # Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE
[ GIT : https://github.com/CyrilleBiot | Site : https://cbiot.fr ]

Avatar du membre
cyrille
modérateur
Messages : 5298
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: ACPI BIOS Error. You are in emergency mode

Message par cyrille »

perso c'est l"erreur COMRESET Failed ( errno=16) qui m'interepelle
As tu vu ?
viewtopic.php?t=9772
Sinon je ferai une recherche sur cette erreur...
# Laptops DELL Latitude : FreeBSD 12.1 xfce / Openbox ; DEBIAN SID xfce / Fluxbox # Work : parc de laptop Mint 18.3 xfce
# VPS : 1 vCore 2 GHz , SSD, RAM 4Go, Local RAID, DEBIAN OLDSTABLE # Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE
[ GIT : https://github.com/CyrilleBiot | Site : https://cbiot.fr ]

Geuteu
Messages : 31
Enregistré le : jeu. 31 oct. 2019 02:01

Re: ACPI BIOS Error. You are in emergency mode

Message par Geuteu »

Salut,

Voici donc les actions réalisées :

1) GRUB : Inefficace
- Au démarrage, édition du grub avec la touche "e".
- Edition d'une ligne de commande avec la touche "c"
- Sur l'invite de commande grub : "grub> acpi=off" puis "Echap"
- Boot avec Ctrl X
-> Aucun changement, impossible de démarrer

2) NETTOYAGE : Inefficace
- Rebrancher/débrancher plusieurs fois les disques durs
- Poussières dans la tour
-> Aucun changement, impossible de démarrer

3) DISQUE DUR : Peut-être une piste ?
- Depuis LinuxMint Live, je ne peut plus accéder à mon /home situé sur mon disque dur 2 To,
- Pourtant il est bien visible dans l'arborescence...

Cela signifie-t-il que mon disque est HS ?
Merci d'avance pour votre aide !
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Geuteu
Messages : 31
Enregistré le : jeu. 31 oct. 2019 02:01

Re: ACPI BIOS Error. You are in emergency mode

Message par Geuteu »

Après avoir fait le tour de toutes les solutions, je sèche.
J'ai oublié de dire que j'avais également remis les valeurs par défaut du BIOS, comme proposé dans le lien fourni par cyrille.
Donc je ne peut qu'utiliser la clé live Linux. Je vais essayé de changer mes disques durs.
A votre avis au vu des erreurs, il s'agirait plutôt du SSD (celui qui héberge les systèmes Linux et W7) ou du disque dur interne de stokage des données (/home) ?
Merci encore pour votre aide.
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Avatar du membre
alain
modérateur
Messages : 8279
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: ACPI BIOS Error. You are in emergency mode

Message par alain »

Bonjour Geuteu.
Je ne pense pas que tu n'as pas mis acpi=off au bon endroit, je peux me tromper, peut être que ça fonctionne aussi à l'invite du grub...
Mais généralement c'est au bout de la ligne des options de démarrage qu'on le met.
Donc après que tu aie édité les options démarrage avec "e". Au bout de la ligne tu ajoutes "apci=off" puis F10.
Sans faire ctrl C pour aller a l'invite du grub. Et puis je vois que tu as fait "echap" après avoir écris "apci=off" à l'invite du grub, ça ne risquait
pas de faire grand chose, c'est "enter" qu'il fallait faire avant "echap" et avant F10 (ou ctrl x).
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Geuteu
Messages : 31
Enregistré le : jeu. 31 oct. 2019 02:01

Re: ACPI BIOS Error. You are in emergency mode

Message par Geuteu »

Bonjour Alain,

Merci pour ton retour.
Donc au démarrage avec "e", voilà ce que j'ajoute :

Code : Tout sélectionner

GNU GRUB version 2.02
___________________________
|?|          setparams 'Ubuntu'
|?|          recordfail
|?|          load video
(il y a une dizaine de ligne de code comme ça)
|?| acpi=off
Puis F10.
Toujours impossible de démarrer sur LM... :(
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Avatar du membre
alain
modérateur
Messages : 8279
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: ACPI BIOS Error. You are in emergency mode

Message par alain »

Bonjour Geuteu.

Image

Sur quelle ligne du grub fais tu "e" ?
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Geuteu
Messages : 31
Enregistré le : jeu. 31 oct. 2019 02:01

Re: ACPI BIOS Error. You are in emergency mode

Message par Geuteu »

Bonjour,

Au moment au j'ai le choix entre LM et XP7. Au lieu de sélectionner un système, j'appuie sur 'e' comme proposé...
C'est pas ca ? Je précise que je débute complètement avec Linux ;)

Autre chose me semble étrange, même quand je boot sur la clé USB Live, j'ai des messages d'erreurs :

Code : Tout sélectionner

To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

mint@mint:~$ journalctl -p err -b
-- Logs begin at Wed 2020-03-04 07:42:25 UTC, end at Wed 2020-03-04 07:43:42 UTC
Mar 04 07:42:25 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Mar 04 07:42:25 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Mar 04 07:42:25 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Mar 04 07:42:25 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Mar 04 07:42:25 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Mar 04 07:42:25 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Mar 04 07:42:25 mint kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0
Mar 04 07:42:25 mint kernel: ACPI Error: Method parse/execution failed \_SB.PCI0
Mar 04 07:42:25 mint kernel: sd 7:0:0:0: [sdc] No Caching mode page found
Mar 04 07:42:25 mint kernel: sd 7:0:0:0: [sdc] Assuming drive cache: write throu
Mar 04 07:42:25 mint kernel: ata2: COMRESET failed (errno=-16)
Mar 04 07:42:25 mint kernel: ata2: COMRESET failed (errno=-16)
Mar 04 07:42:25 mint kernel: ata2: COMRESET failed (errno=-16)
Mar 04 07:42:25 mint kernel: ata2: COMRESET failed (errno=-16)
Mar 04 07:42:25 mint kernel: ata2: reset failed, giving up
Mar 04 07:42:29 mint ntpd[1396]: error resolving pool 0.ubuntu.pool.ntp.org: Nam
Mar 04 07:42:30 mint ntpd[1396]: error resolving pool 1.ubuntu.pool.ntp.org: Nam
Mar 04 07:42:31 mint ntpd[1396]: error resolving pool 2.ubuntu.pool.ntp.org: Nam
Mar 04 07:42:32 mint ntpdate[1515]: the NTP socket is in use, exiting
Mar 04 07:42:36 mint pulseaudio[1915]: [pulseaudio] pid.c: Daemon already runnin
Mar 04 07:42:36 mint pulseaudio[1917]: [pulseaudio] pid.c: Daemon already runnin
Mar 04 07:43:01 mint pulseaudio[1820]: [pulseaudio] bluez5-util.c: GetManagedObj
lines 1-23/23 (END)
Geuteu
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Avatar du membre
alain
modérateur
Messages : 8279
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: ACPI BIOS Error. You are in emergency mode

Message par alain »

Non, il faut sélectionner un system (celui que tu veux démarrer, Lm en l’occurrence) puis faire "e".
Sinon, je n'ai pas suivi ton sujet, mais en désactivant l'ACPI dans le bios, ça ne va pas mieux?
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Répondre