Batterie full, mais autonomie 15 secondes

Assistance concernant Linux Mint
morgan_broken_arm
Messages : 7
Enregistré le : mer. 8 avr. 2020 04:39

Re: Batterie full, mais autonomie 15 secondes

Message par morgan_broken_arm »

Dernier message de la page précédente :

Merci pour ta réponse.
Effectivement le laptop doit avoir minimum 2 à 3 ans.
Mais la batterie tenait 2 heures quand l'ordi était sous Windows.
Voila pourquoi je pense qu'il doit y avoir un problème quelque part.
SUPER DEBUTANT
System: Host: morgan10-GS63VR-6RF Kernel: 5.3.0-42-generic x86_64 bits: 64 compiler: gcc
v: 7.4.0 Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic
Machine: Type: Laptop System: Micro-Star product: GS63VR 6RF v: REV:1.0
date: 01/16/2018
Battery: ID-1: BAT1 charge: 18.3 Wh condition: 18.3/65.0 Wh (28%) volts: 12.7/11.4
model: MSI BIF0_9 serial: N/A status: Full

Avatar du membre
alain
modérateur
Messages : 8913
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Batterie full, mais autonomie 15 secondes

Message par alain »

Bonjour Morgan.

Si la batterie se décharge réellement en 15-30s elle et le PC doivent être bouillants (limite à fondre) pour dissiper 5.7 A en si peut de temps.
Tu as essayé en live avec une autre distribution, c'est la même chose.

Donc si ni la batterie ne chauffe pas, ni le PC, alors c'est quelle n'est pas pleine, juste quelques mAh qui lui permette de tenir quelques secondes.
Si elle n'est pas pleine, c'est quelle ne se recharge plus...

Je dis ça car j'ai eu le même problème sur un compaq presario, celui de ma compagne, pourtant elle ne s'en sert pas beaucoup, une a deux fois par semaine et moins d'une heure à chaque fois (c'est peut être la cause?).
Un jour elle l'allume, même pas le temps de démarrer W7 qu'il s’éteint...(oui je sais W7 est très long a démarrer sur ce petit matériel, mais quand même).
Je le branche sur le secteur: OK W7 démarre, je vais voir la batterie, elle est a 60% de charge :shock: , puis en quelques secondes à 100%.
Du coup je débranche le secteur et comme pour toi en quelques secondes la batterie a plat, sans chauffe, ni rien qui aurait pu justifier une décharge rapide. La batterie était morte.
Je l'ai changée: Ok ensuite.
Pour info ce compaq presario, n'avait pas 3 ans .... :? :roll: :l
Autre info, la batterie que j'ai acheté est une noname chinoise, ce qui est hautement déconseiller sur les forums. Malgré ça, ça fait 6 ans qu'elle fonctionne, je ne dis pas qu'elle a autant d'autonomie qu'au début, mais c'est tout de même mieux que la batterie d'origine morte en 3 ans :l

PS: j'ai oublié un truc important, la dernière fois qu'elle l'avait utilisé, la batterie avait parfaitement tenue le temps qu'elle avait utiliser le PC, environ une heure, mais certainement qu'elle aurait pu tenir plus. Pour te dire que juste avant sa mort...elle vivait encore. Une batterie ne prévient pas quand elle a décidé de lâcher. Bon bien entendu c'est un vécu personnel, tu peux avoir un autre problème que le mien, mais c'est quand même vachement similaire, non?
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Rafale06
Messages : 61
Enregistré le : lun. 5 févr. 2018 19:00

Re: Batterie full, mais autonomie 15 secondes

Message par Rafale06 »

Bonjour,
Je me permets de donner mon expérience car j'en suis à ma 2e batterie hs.
La 2e a été tuée par Windows : après une mise à jour il y a eu un bug. Windows n'avertissait plus du niveau critique de batterie, et le pc ne s'arrêtait plus automatiquement. 3 fois mon pc s'est arrêté car la batterie était totalement vide.
Le bug était connu de Windows, mais lorsque j'ai fait les manip nécessaires pour le rectifier s'était déjà trop tard !

Les batteries de nos pc ne supportent absolument pas les décharges profondes. A chaque décharge profonde, la batterie perd en capacité.
Laptop : MSI-GE620, Intel Core i7-2630QM @2.9GHz, Nvidia GT540M (avec Prime, impossible de l'utiliser), Ram 4Go, SSD 240 Go
Linux Mint 19.3 Tricia MATE 1.22.2, Noyau Linux 5.3.0-51-generic x86_64
Desktop : HP-Compaq-8000-Elite, Pentium E5300 dual core @2.6GHz, Intel 4 Series Integrated Graphics, Ram 4Go, HDD 300Go
Linux Mint 19.3 Tricia MATE 1.22.2, Noyau Linux 5.3.0-46-generic x86_64

Sur Ubuntu Unity depuis 02/2016 puis sur Linux Mint depuis 02/2018

Avatar du membre
Gordman Freedom
Messages : 28
Enregistré le : ven. 17 avr. 2020 12:54

Re: Batterie full, mais autonomie 15 secondes

Message par Gordman Freedom »

Malheureusement, je ne suis vraiment pas assez calé en technique pour chercher dans le cœur du système.
Mais on peut toujours essayer de procéder par élimination. Et surtout en fonction du matériel que t'as à disposition, du temps que tu peux dégager pour faire ces tests, de tes compétences techniques et surtout si l'envie de chercher est là (j’avoue que par moments j'ai pas du tout envie de mettre les mains dans le cambouis, il n'y a aucun mal à ça ;) ).

Donc voici une première piste :

- Si ton pc dispose d'une trappe pour changer le disque dur rapidement (certains PC comme mon HP Omen est un vrai défis, faut d’éclipser la coque autour du clavier avec des outils spéciaux pour ne pas faire de marques, du grand n'importe quoi. Alors que sur le HP pro de ma femme, une vis, une trappe, 20 secondes chrono pour changer un disque) et que tu as sous la main autre disque dur. Fait un changement de disque et installes un Windows à l'arrache. Tu peux télécharger un Windows vite fait via https://www.microsoft.com/fr-fr/softwar ... dows10ISO/. La réponse sera directe et on ne peut plus claire : soit un problème de reconnaissance par Mint, soit problème de batterie survenu pile entre le changement d'OS. Ouais, des fois le hasard fait péter des plombs ! :l

Sinon :

- Si t'as une clé USB sous la mains, lances Linuxmint en live et regardes si le problème persiste.
- Si c'est toujours pas bon, tente avec une autre distribution en live. Il te suffit de tirer au hasard dans la loooooooongue liste des distribs : https://upload.wikimedia.org/wikipedia/ ... meline.svg :shock: Non, je déconne bien-sûr. Tu peux essayer des choses comme :
- Ubuntu (basé sur Debian).
- Zorin OS (basé sur Ubuntu, donc aussi basé sur Debian). Il m'a donné de bon résultats de compatibilité matériel. Mais manquait de fiabilité sur le long terme, mais sans incidence pour tes tests.
- Fedora (basé sur Red hat).
- Manjaro (basé sur Arch).

Tiens-moi au courant, si tu galères ;)
Après, si un gros-bras de Mint passe par là et qu'il a une solution un peu moins expérimentale, on est preneur aussi, hein !
Principal : i5-8400, MSI Z370-PC-PRO, RAM 8Go, MSI GTX1060 6Go, SDD Samsung 840 | Linuxmint 19.1 (64bit, Cinnamon) + W10 via Virtualbox (taf)
Portable HP Omen : i5-6300HQ, RAM 8Go, GTX950m | Linuxmint 19.3 (64bit, XFCE) + Zorin 15.2 (64bit, Gnome)
Portable HP hybride (atroce à paramétrer) : Atom 64bit/UEFI 32bit :shock: | Linuxmint 19.3 (64bit, XFCE)
Portable HP Probook : i5-6200U, RAM 6Go, HD520 | Linuxmint 19.3 (64bit, Cinnamon)
Raspberry PI 3: ARM, Raspbian (32bit, LXDE)

Avatar du membre
alain
modérateur
Messages : 8913
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Batterie full, mais autonomie 15 secondes

Message par alain »

Bonjour Gordman

Il a dit qu'il a essayé avec une autre distribution en live:
morgan_broken_arm a écrit :
lun. 13 avr. 2020 11:24
J'ai booter sur une distri Bodhi live, ca a tenu 30 secondes, puis le pc s'est brusquement éteint.
Mais il vrai pas avec windows...
Bon a moins que sa batterie ait une incompatibilité avec linux (je dis nawak la :l ), je pense qu'il est peu probable qu'avec windows, ça soit mieux.
Bon...Tu as raison, il serait bien de refaire un essais avec windows, si possible, pour enlever tout doute sur la question.
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Avatar du membre
Gordman Freedom
Messages : 28
Enregistré le : ven. 17 avr. 2020 12:54

Re: Batterie full, mais autonomie 15 secondes

Message par Gordman Freedom »

Je ne sais pas ce que j'ai foutu, mais quand j'ai cliqué sur le lien dans le mail de notification de réponse, je voyais la réponse de morgan_broken_arm comme étant la dernière. Je ne voyais pas les messages d'alain et Rafale06. Ma réponse précédente aurait été plus constructive suite à ton message Alain. ;)

Mais je vais quand-même rebondir en ajoutant que les morts subites (pas la bière hein) des batteries ça arrive. Donc des fois, le changment d'OS n'a rien à voir avec le caprice de sa batterie. Quoi ? Quelqu’un a envi de dire "Obsolescence programmée" ? Tatata, tous le monde le sais que ça n'existe ce genres de pratiques ! Non non, j'insiste, pas obsolescence matériel en sous-dimensionnant les composants, pas d’obsolescence logiciel en ne proposant pas de logiciels de gestion fine de charges/décharges (oui je pense aux PC sous Windows, Android...). Légendes urbaines je vous dit. :lol:

Et sinon, autre expérience personnelle, j'avais récupéré du matériel d'occaz. Un IBM tablette qui a fonctionné quotidiennement pendant 6 ans exclusivement sur secteur. Bien-entendu, la batterie était morte, j'en ai commandé une neuve. Elle se chargeait sans problème, se déchargé d'elle-même dans les tolérances quand je la laissais au repos, les OS me donnaient toutes les caractéristiques détaillées d'une batterie neuve, mais le matériel physique du PC refusait de l'utilisé >> débranchement du secteur = extinction sans somation !

Rafale06 a écrit :
lun. 18 mai 2020 12:15
Les batteries de nos pc ne supportent absolument pas les décharges profondes. A chaque décharge profonde, la batterie perd en capacité.
Tout à fait, d'ailleurs, elles ne supporteraient pas non plus les charges complètes. On peut lire ici ou là, qu'une gestion fine de la batterie serait de ne pas descendre en dessous de 20-30% et de ne pas charger au dessus de 80%. De plus, quand un PC portable est branché en permanence sur le secteur, il ne faudrait pas qu'il recharger en permanence le petit pourcentage à chaque fois que la batterie passe en dessous de 100%. Il faudrait un mode "Float" où la totalité de l'énergie pour faire fonctionner le PC vient du secteur, laisser la batterie se décharger d'elle-même lentement, la recharger à environ 80% quand elle arrive aux alentours de 70%. Ca ferait des charges espacées au lieu d'avoir des mini-charges permanentes, qui auraient tendance à flinguer bien vite les batteries. (C'est comme freiner en voiture dans les grandes descentes, freiner fermement et brièvement, ne pas freiner doucement en continue, ça chauffe et arrive l'accident).

Attention : j'ai bien tout noté au conditionnel parce que je ne suis pas un expert batterie. Entre la désinformation pour pousser à la consommation et les pseudos experts qui sortent des choses de leur chapeau, c'est difficile de démêler le vrai du faux.

alain a écrit :
mar. 19 mai 2020 04:46
Il a dit qu'il a essayé avec une autre distribution en live:
Désolé, en 1 mois j'ai mangé quelques informations... Je serais plus attentif. ;)
Principal : i5-8400, MSI Z370-PC-PRO, RAM 8Go, MSI GTX1060 6Go, SDD Samsung 840 | Linuxmint 19.1 (64bit, Cinnamon) + W10 via Virtualbox (taf)
Portable HP Omen : i5-6300HQ, RAM 8Go, GTX950m | Linuxmint 19.3 (64bit, XFCE) + Zorin 15.2 (64bit, Gnome)
Portable HP hybride (atroce à paramétrer) : Atom 64bit/UEFI 32bit :shock: | Linuxmint 19.3 (64bit, XFCE)
Portable HP Probook : i5-6200U, RAM 6Go, HD520 | Linuxmint 19.3 (64bit, Cinnamon)
Raspberry PI 3: ARM, Raspbian (32bit, LXDE)

zeb
Messages : 16473
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: Batterie full, mais autonomie 15 secondes

Message par zeb »

Sujet clos (2 mois sans réponse).
Déplacement dans "Générale", pour rouvrir si besoin→message privé à un membre de l’équipe


Répondre