Ouverture session utilisateur impossible

Assistance concernant Linux Mint
Avatar du membre
bouledogue
Messages : 1386
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Ouverture session utilisateur impossible

Message par bouledogue » jeu. 3 nov. 2016 09:57

Bonjour
Premier gros bug depuis un mois. Help car là je n'ai plus qu' un iPad pour vous écrire :(
Depuis 2 jours le pc de ma femme ( pc2 dans signature) avait du mal à se connecter, le mot de passe apparaissait en toutes lettres quand on le tapait, et ça ne faisait rien, il fallait selectionner "défaut session" sur l'écran de connexion, pour que le mot de passe se trouve caché et que ça marche. Si on avait le malheur de ne pas faire ça de suite mais d'essayer une seule fois avec le mot de passe visible, toutes les tentatives échouent, et finissent par le message du genre "l'identification a échoué, tapez les lettres en respectant la casse", puis rien à faire que de rebbooter 1 voire 2 fois le pc :?
Ce matin sur mon ordi, (pc 1), pareil, mêmes symptômes mais là, rien à faire, que je sélectionne défaut session ou session xfce, il me met quasi systématiquement le mot de passe en clair et je n'arrive pas à me connecter apres de nombreux reboots, bref je suis dans l'impasse... :shock:
J'ai tenté tous les modes de démarrage du grub, rien à faire, j'ai tenté une mise à jour du grub, rien à faire.
Merci d'avance pour votre aide ! ;)
Un Bulldog qui fait le loup ( et ça fait du bruit...)
Modifié en dernier par bouledogue le dim. 6 nov. 2016 17:42, modifié 5 fois.
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)
Image

Avatar du membre
bouledogue
Messages : 1386
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: Mot de passe de session qui ne passe plus sur 2 pc

Message par bouledogue » jeu. 3 nov. 2016 10:22

news: je viens de reussir par un pur hasard à me connecter... Et ma femme au boulot à reussi du 1er coup.
J'ai activé de suite la connexion automatique... mais n'ose plus fermer ma session... :o
Que se passe t il?
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)
Image

Avatar du membre
mpat
Messages : 7850
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: connexions difficiles sur 2 pc mint différents

Message par mpat » jeu. 3 nov. 2016 11:14

salut, essayes de penser aux dernier logs que tu aurais pu installer sur les deux pc, je ne vois que ça, tu ne peux pas avoir un souci matériel en même temps sur les 2 pc avec un matos différent.

les problèmes rencontrés son en wifi ou filaire ?
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.13.0-45

Avatar du membre
bouledogue
Messages : 1386
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: connexions difficiles sur 2 pc mint différents

Message par bouledogue » jeu. 3 nov. 2016 12:02

Mon pc en filaire, l'autre en wifi
Voici les mises à jours faites depuis les installations:
Image

Pour les logiciels installés je vais y réfléchir je dois partir au boulot, à cet aprém!!! Et merci!
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)
Image

Avatar du membre
tyrry
Messages : 4535
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: connexions difficiles sur 2 pc mint différents

Message par tyrry » jeu. 3 nov. 2016 17:08

note : les 2 pc qui foirent , sont en 32 bits !!!!

Bon a mon avis , que tu aurais modifié un config quelque part ........
@+
Desktop: XFCE (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19.1 (Tessa)
Kernel: 4.15.0-46-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

Avatar du membre
zeb
Administrateur du site
Messages : 14384
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: connexion quasi impossibles sur 2 pc mint!

Message par zeb » jeu. 3 nov. 2016 17:34

Salut ;)

Oui, je sais, je suis casse noisettes, mais c'est mon taf :oops:

En ce moment mon "combat" :roll: :lol: c'est d'avoir des titres de sujets compréhensibles afin de faciliter la vie informatique de tous (visiteurs, auteur du sujet, docteurs, ...) 8-)

En voyant le titre j'ai d'abord cru à la connexion internet, en fait il s'agit de la connexion utilisateur ;)
Serait bien de modifier le titre du premier post :!: ;)

Voili, je laisse les noisettes en paix :lol:
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
bouledogue
Messages : 1386
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: Ouverture session utilisateur quasi impossible

Message par bouledogue » ven. 4 nov. 2016 05:31

Titre changé Zebulon, je l'avais déjà modifié deux fois mais je ne trouvais pas de définition explicite en titre ;) dis moi si celui là convient.. ;)
Oui Tyrry, c'est ce que je me suis dis aussi... Bon, faut dire aussi que le pc 3 est en 64 bits mais je n'y touche plus, il n'est pas chez moi :lol:

j'explore peut être un peu trop, quoique celui de ma femme beaucoup moins... ( je parle d'ordinateurs là... :lol:)

Est ce que ça pourrait avoir avec une case cochée dans le peaufinage des fenêtres ou le gestionnaire des fenêtres ? C'est de mémoire ce que j'ai modifié récemment...
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)
Image

Avatar du membre
bouledogue
Messages : 1386
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Re: Ouverture session utilisateur quasi impossible

Message par bouledogue » ven. 4 nov. 2016 08:23

Bon ben cette fois ci c'est fichu...
J'ai sélectionné hier sur les 2pc la connexion automatique, et ce matin ça a marché nickel sur l'ordinateur 2 , mais le mien non.
Résultat, la session ne veut pas s'ouvrir...
Je pense que je vais tout réinstaller...

Ce qui va être compliqué pour moi, ce sera de récupérer mes config perso situées sur mon home... j'ouvre un nouveau sujet pour avoir vos précieux conseils ;) ;)
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)
Image

Avatar du membre
zeb
Administrateur du site
Messages : 14384
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Ouverture session utilisateur quasi impossible

Message par zeb » ven. 4 nov. 2016 18:02

;)
Merci pour le titre ;) celui-ci va bien :D
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
bouledogue
Messages : 1386
Enregistré le : jeu. 6 oct. 2016 06:54
Localisation : Hauts de France
Contact :

Ouverture session utilisateur quasi impossible

Message par bouledogue » sam. 5 nov. 2016 06:18

News: malgré l'aide des docs du forum je n'ai pas réussi à récupérer mes paramètres perso sur home en live usb, et une réinstallation partielle de Linux mint , c'est à dire uniquement de / , a donné le même résultat de session inaccessible.. :(
Donc je vais devoir tout réinstaller... Je vais un peu moins trifouiller partout sans connaitre maintenant...( enfin je vais essayer.. :oops: )
Modifié en dernier par bouledogue le dim. 6 nov. 2016 17:40, modifié 1 fois.
En matière d'aide, un chien vaut mieux que deux tu l'auras 8-)
Image

Répondre