Message d'erreur après mise à jour

Assistance concernant Linux Mint
tonux
Messages : 40
Enregistré le : dim. 8 nov. 2015 12:08
Localisation : Province de Namur (BE)

Message d'erreur après mise à jour

Messagepar tonux » ven. 17 févr. 2017 11:11

Bonjour,

Après chaque mise à jour suggérée par le gestionnaire, je reçois ce message :

Code : Tout sélectionner

W: Target Packages (apps/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Packages (apps/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Packages (apps/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Translations (apps/i18n/Translation-fr_BE) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Translations (apps/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Translations (apps/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Packages (apps/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:3
W: Target Packages (apps/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:3
W: Target Packages (apps/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:3
W: Target Translations (apps/i18n/Translation-fr_BE) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:3
W: Target Translations (apps/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:3
W: Target Translations (apps/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:3
W: Target Packages (apps/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:4
W: Target Packages (apps/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:4
W: Target Packages (apps/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:4
W: Target Translations (apps/i18n/Translation-fr_BE) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:4
W: Target Translations (apps/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:4
W: Target Translations (apps/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:4


Voici le contenu du fichier getdeb.list:

Code : Tout sélectionner

deb http://archive.getdeb.net/ubuntu xenial-getdeb apps
deb http://archive.getdeb.net/ubuntu xenial-getdeb apps
deb http://archive.getdeb.net/ubuntu xenial-getdeb apps
deb http://archive.getdeb.net/ubuntu xenial-getdeb apps


Le problème vient-il de la répétition de "deb http://archive.getdeb.net/ubuntu xenial-getdeb apps" ?

Merci.
GT
Modifié en dernier par tonux le ven. 17 févr. 2017 16:09, modifié 1 fois.
Desktop - OS : Linux Mint 18 CINNAMON 64 bit - Noyau linux : 4.2.0-18-generic
Processeur : Pentium Dual-Core CPU E5500@2.80GHz x 2 - Mémoire vive : 3.9 Go

Avatar du membre
zebulon
Administrateur du site
Messages : 7519
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Message d'erreur après mise à jour

Messagepar zebulon » ven. 17 févr. 2017 11:16

Salut ;)
J'ai modifié les balises, c'est mieux comme ca 8-) ;)
LMDE MATE 64-bit, noyau: 3.16.0 +Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour le système, DD: Seagate Barracuda 500 Go pour le home, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502 (sous hplip).

Avatar du membre
tyrry
Messages : 2123
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Message d'erreur après mise à jour

Messagepar tyrry » ven. 17 févr. 2017 12:16

Slt ,

Code : Tout sélectionner

sudo rm /etc/apt/sources.list.d/getdeb.list

Code : Tout sélectionner

sudo software-properties-gtk

ensuite clic sur "rétablir les paramètres par défaut"
et clic enfin sur "recharger le cache"
@+
Image

tonux
Messages : 40
Enregistré le : dim. 8 nov. 2015 12:08
Localisation : Province de Namur (BE)

Re: Message d'erreur après mise à jour

Messagepar tonux » ven. 17 févr. 2017 16:08

Ok merci tyrry.
Je vérifierai ça lors de la prochaine mise à jour.

GT
Desktop - OS : Linux Mint 18 CINNAMON 64 bit - Noyau linux : 4.2.0-18-generic
Processeur : Pentium Dual-Core CPU E5500@2.80GHz x 2 - Mémoire vive : 3.9 Go

Avatar du membre
tyrry
Messages : 2123
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Message d'erreur après mise à jour

Messagepar tyrry » ven. 17 févr. 2017 17:15

Slt ,
tu peux vérifié sans attendre en passant par le terminale et :

Code : Tout sélectionner

sudo apt update

Code : Tout sélectionner

sudo apt upgrade

et voir si tu as toujours tes erreurs ;)
@+
Image


Retourner vers « Générale »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité