PB de démarrage avec mon pc ( GRUB disfonctionnant )

Assistance concernant Linux Mint
florent74
Messages : 1
Enregistré le : lun. 15 janv. 2018 09:34

PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar florent74 » lun. 15 janv. 2018 11:30

Salut à tous,

J'ai installé Linux mint cinnamon 18.3 sur mon pc en supprimant windows 10, après 10 jours de fonctionnement, des freeze sont apparus.
De là, j'ai pensé bien faire en voulant réinstaller ma version de Linux Mint en supprimant l'ancienne et pendant l'installation....gros bug ...plus rien.
J'éteint donc mon Pc en forcant l'arrêt et depuis quand je le démarre je trouve ce message :

GNU GRUB version 2.02~beta2-36ubuntu3.14
Minimal BASH-like line editing is supported...

J'ai essayé de le redémarré avec une clé et un CD live, mais rien ni fait. J'ai aussi essayé un Boot Repair que j'ai gravé sur un disque et rien non plus.
Je suis un débutant sous Linux et j'avoue être totalement perdu. Heureusement que je détiens un autre poste.

Merci de votre aide.
J'espère être au bon endroit.

Avatar du membre
JoeBAR85
Messages : 35
Enregistré le : lun. 15 janv. 2018 22:44

Re: PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar JoeBAR85 » ven. 19 janv. 2018 13:19

Salut, je précise direct que je suis aussi débutant linux sous la même version que toi.

T'en es rendu où dans ton problème ?
Cherches " Minimal BASH-like line editing is supported... " dans un moteur de recherche, il y a des tonnes de pistes à explorer, plusieurs en français :geek:

Démarrer sur la clé/CD live ne fonctionne pas non plus ??? Bizarre ça.
Tu as bien configuré le BIOS pour qu'il puisse booter sur l'USB ou le CD ?
Tu peux la tester sur ta 2ème bécane et/ou aussi contrôler l'iso et recréer le support ?

Ton problème peut être aussi matériel. Si ton disque dur est cuit et que tu ne réussisse vraiment pas à démarrer sur une version live :shock: (puis exécuter gparted, le gestionnaire de disque) : tu peux toujours le monter dans ta 2ème bécane pour le tester/formater ?

Tu peux décrire précisément ta config stp ?

ps1 : Ta question trouverait mieux sa place dans la section "installation" effectivement ;)
ps2 : Il est vivement conseillé que tu décrive ta config dans ta signature :idea:
Laptop : Core I3 / 8Go ram / SSD 240Go / dual boot W10-Lmint 18.3 Cinnamon 64bit
"C'est au pied du mur... qu'on voit le mieux le mur"

Avatar du membre
zebulon
Administrateur du site
Messages : 12253
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar zebulon » ven. 19 janv. 2018 22:45

Salut ;)
JoeBAR85 a écrit :ps1 : Ta question trouverait mieux sa place dans la section "installation" effectivement ;)
Non, car son système a fonctionnait un certain temps, donc on n'est plus dans installation ;)
florent74 a écrit :après 10 jours de fonctionnement, des freeze sont apparus.


JoeBAR85 a écrit :ps2 : Il est vivement conseillé que tu décrive ta config dans ta signature :idea:
Là, je dis +100000 8-)
C'est même fortement conseillé ;)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Raromatai
Messages : 29
Enregistré le : sam. 2 déc. 2017 12:37

Re: PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar Raromatai » sam. 20 janv. 2018 13:15

Bonjour,

Des mises à jours "risquées" ont été mises à disposition récemment (pour contrer les failles spectre et meltdown). Ton soucis initial (les freeze soudains), s'il est survenu récemment, est peut-être lié à cela. Après, je ne trouve pas ton descriptif très clair. Est-ce que tu n'arrives plus non plus à démarrer depuis ton support externe ou veux-tu dire que même comme cela tu n'arrives pas à corriger ?

Lors de ta réinstallation, as-tu utilisé le mode "automatique" ou as-tu piloté toi même les partitions (et même question pour l'installation initiale) ?

PS : je débute aussi, j'ai rencontré le même problème mais tout s'est résolu avec une nouvelle installation puis Boot Repair.

PC : portable Samsung série 5
OS : Linux Mint 18.3 64 bit (Cinnamon 3.6.6 ; kernel 4.13.0-26-generic)
CPU : i5 33370 1,8 GHz * 2
CG : Intel 3rd Gen Core processor Graphics Controller
RAM : 3,7 Go
Disque Dur 500 Go / SDD 24 Go

Avatar du membre
JoeBAR85
Messages : 35
Enregistré le : lun. 15 janv. 2018 22:44

Re: PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar JoeBAR85 » sam. 20 janv. 2018 15:07

zebulon a écrit :
JoeBAR85 a écrit :ps1 : Ta question trouverait mieux sa place dans la section "installation" effectivement ;)
Non, car son système a fonctionnait un certain temps, donc on n'est plus dans installation ;)
florent74 a écrit :après 10 jours de fonctionnement, des freeze sont apparus.

"C'est vous qui voyez" :D
Laptop : Core I3 / 8Go ram / SSD 240Go / dual boot W10-Lmint 18.3 Cinnamon 64bit
"C'est au pied du mur... qu'on voit le mieux le mur"

natflo74
Messages : 12
Enregistré le : ven. 15 déc. 2017 17:23

Re: PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar natflo74 » sam. 20 janv. 2018 19:24

Hello,

Sujet validez pour ma part, après avoir configuré mon boot prioritaire sur USB dans le BIOS, j'ai pu réinstaller une version Linux et tout est rentré dans l'ordre.
Merci à tous pour votre aide précieuse.
ASUS A-F-K31AN
Kernel 4.10.0-38 generic x86_64
linux mint 18.3 Sylvia - cinnamon 3.6.6
CPU : Quad core intel penthium J2900
Graphics : Card intel Atom Z36/Z37
Audio : Card intel Atom Z36/Z37
Network : Realtek RLT 8111/8168/8400
RAM : 8G

Avatar du membre
arghlub
modérateur
Messages : 3699
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar arghlub » sam. 20 janv. 2018 19:31

Tu as 2 comptes sur le Forum (natflo74 & florent74) ? :-o
Si tu veux mettre en [Résolu] la moindre des choses serait que tu utilises le compte avec lequel tu as posté initialement.
Et c'est le premier message du sujet qu'il faut que tu édites pour mettre en résolu → Tuto : Mettre un sujet comme résolu
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | Triple-Boot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 Gaming M3 | CPU Intel I7-7700K | CG MSI Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
zebulon
Administrateur du site
Messages : 12253
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: PB de démarrage avec mon pc ( GRUB disfonctionnant )

Messagepar zebulon » sam. 20 janv. 2018 22:12

:lol:
arghlub a écrit :Tu as 2 comptes sur le Forum (natflo74 & florent74) ?
C'est quand ca va se croiser que que le pc va exploser que l'on va bien rigoler :l :lol:
Bon courage ;)


EDIT: pour ton bien, j'ai désactivé un compte sur les deux ;)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.


Retourner vers « Générale »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité