Plus de son

Assistance concernant Linux Mint
Avatar du membre
Athox
Messages : 79
Enregistré le : ven. 4 sept. 2015 08:53
Localisation : Occitanie

Plus de son

Message par Athox »

Bonsoir,
Je n'ai plus de son sous linux, alors que je n'ai pas de problème sous W10, le matériel n'est donc pas à priori en cause.
A tout hasard j'ai réinstallé les paquets alsa, sans résultat.
D'où ça peut venir?
Desktop assemblé perso.
Carte-mère MSI X470 / CPU Ryzen 3 3100 /RAM Corsair Vengeance 2*8Go / SSD Samsung 970 Evo _ 500 Go
Carte graphique MSI Ventus XS OC edition GeForce1660
LinuMint 20.1 / noyau 5.4.0-65

Avatar du membre
cyrille
modérateur
Messages : 6486
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Plus de son

Message par cyrille »

vérfier le niveau du son dans alsa

Code : Tout sélectionner

$ alsamixer
Vérifier aussi qu'il n'y ait rien en mute

Vérifier également que tu es sur la bonne carte ;), en fonction des config plusieurs peuvent apparaître

C'est quoi ton matos ?
# HOME: FreeBSD 12.1, Debian SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS Debian stable + Serveur Olimex A20 autohébergé Debian stable
[ GIT : https://github.com/CyrilleBiot | Sites : https://cbiot.fr https://crust.ovh]

Avatar du membre
Lycaon
Messages : 735
Enregistré le : ven. 13 avr. 2018 00:53
Localisation : Belgique

Re: Plus de son

Message par Lycaon »

Bonjour,

J'ai un problème très semblable, je suis ce sujet au cas où j'y trouverais de l'inspiration.

N'y a-t'il pas moyen de résoudre le problème avec Pavucontrol ?
Pour l'installer :

Code : Tout sélectionner

sudo apt-get install pavucontrol
Suivi de

Code : Tout sélectionner

pavucontrol
Dans l'onglet configuration, on peut choisir le contrôleur ad hoc, puis dans l'onglet Périphériques de sortie choisir le port utilisé pour chaque périphérique. Et d'autres options dans les autres onglets.
CM Gigabyte 970A UD3 // Proc. AMD Phenom™Ⅱ X4 965 // RAM 2×4 Go DDR3 G.Skill Extreme3 Ripjaws 1600MHz-PC12800 // CG Nvidia GK208 (GeForce GT730) 9020MHz 2Go // Écran Philips 240V 24" 1920×1200 // SSD (sda) 120Go // HDD (sdb) 2To // Lecteur-graveur DVD noname // Impr. Brother DCP-J562DW (/USB) // LM 18.3 Cinnamon 64 bits, noyau 4.15.0-42-generic x86_64 (64 bit)

Avatar du membre
Athox
Messages : 79
Enregistré le : ven. 4 sept. 2015 08:53
Localisation : Occitanie

Re: Plus de son

Message par Athox »

Salut Cyrille,
En faisant alsamixer, j'ai 3 colonnes à zéro: Headphone, Front mi et Front mi.
Certaines de ces colonnes ont en bas "MM"
Je voudrais t'envoyer une capture écran, mais je n'arrive à trouver comment.
J'ai changé les MM par 0, mais ça n'a rien changé.
En ce qui concerne les cartes il y a une ATI qui est portée sur l'écran et une NVDIA. Je ne sais pas qu'elle est la bonne.
Desktop assemblé perso.
Carte-mère MSI X470 / CPU Ryzen 3 3100 /RAM Corsair Vengeance 2*8Go / SSD Samsung 970 Evo _ 500 Go
Carte graphique MSI Ventus XS OC edition GeForce1660
LinuMint 20.1 / noyau 5.4.0-65

Avatar du membre
cyrille
modérateur
Messages : 6486
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Plus de son

Message par cyrille »

Si tu as le volume à zero monte le ;)
si alsamixer ne te botte pas clique sur l'icone en bas à droite avec coté droit souris et PARAMETRES DU SON et décoche les mutes et monte le volume
++
# HOME: FreeBSD 12.1, Debian SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS Debian stable + Serveur Olimex A20 autohébergé Debian stable
[ GIT : https://github.com/CyrilleBiot | Sites : https://cbiot.fr https://crust.ovh]

Avatar du membre
cyrille
modérateur
Messages : 6486
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Plus de son

Message par cyrille »

Athox a écrit :Salut Cyrille,
Je voudrais t'envoyer une capture écran, mais je n'arrive à trouver comment.
fn + IMP ECRAN
Ou menu et CAPTURE ECRAN
# HOME: FreeBSD 12.1, Debian SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS Debian stable + Serveur Olimex A20 autohébergé Debian stable
[ GIT : https://github.com/CyrilleBiot | Sites : https://cbiot.fr https://crust.ovh]

Avatar du membre
Athox
Messages : 79
Enregistré le : ven. 4 sept. 2015 08:53
Localisation : Occitanie

Re: Plus de son

Message par Athox »

C'est la 1ère chose que j'ai faite, ce qui n'a rien changé.
Desktop assemblé perso.
Carte-mère MSI X470 / CPU Ryzen 3 3100 /RAM Corsair Vengeance 2*8Go / SSD Samsung 970 Evo _ 500 Go
Carte graphique MSI Ventus XS OC edition GeForce1660
LinuMint 20.1 / noyau 5.4.0-65

zeb
Messages : 16473
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: Plus de son

Message par zeb »

;)
Athox a écrit :Je voudrais t'envoyer une capture écran, mais je n'arrive à trouver comment.
http://forum-francophone-linuxmint.fr/v ... ?f=2&t=449" onclick="window.open(this.href);return false;

Avatar du membre
Athox
Messages : 79
Enregistré le : ven. 4 sept. 2015 08:53
Localisation : Occitanie

Re: Plus de son

Message par Athox »

J'ai vu, mais le copi/collé donne un chemin et pas la copie d'écran.
Desktop assemblé perso.
Carte-mère MSI X470 / CPU Ryzen 3 3100 /RAM Corsair Vengeance 2*8Go / SSD Samsung 970 Evo _ 500 Go
Carte graphique MSI Ventus XS OC edition GeForce1660
LinuMint 20.1 / noyau 5.4.0-65

Avatar du membre
débitant
modérateur
Messages : 10641
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Plus de son

Message par débitant »

si tu suis le tuto à la lettre ça doit être bon
si ça n' l'est pas c'est que tu omets quelque chose ;)

Répondre