Résolu le 28-12-18 [RESOLU] Aucune vidéo dont le format ou le type MIME est géré n'a été trouvée

Assistance concernant Linux Mint
Avatar du membre
cyberbleuet
Messages : 203
Enregistré le : jeu. 5 janv. 2017 17:18
Localisation : Alma, Québec
Contact :

Re: [RESOLU] Aucune vidéo dont le format ou le type MIME est géré n'a été trouvée

Message par cyberbleuet » sam. 21 avr. 2018 22:16

Dernier message de la page précédente :

Ben j'en perd mon latin :D si je vais sur http://clips.vorwaerts-gmbh.de/big_buck_bunny.mp4" onclick="window.open(this.href);return false; aucun problème a lire un mp4 avec Firefox :roll:

Salutation!
Portable HP AMD A-6, 8G mémoire, ssd-256G graphique AMD, converti en Desktop avec un écran LG 21'' ips (pc de récupération) ben quand t'a la fibre environnementale ;) Os/Linux sous XFCE
------------
Laptop: HP-Stream 14'' Celeron N3060@1.60 GHz, graphique Intel, eMMC 32Gb, 4G mémoire Os/Linux sous XFCE

Avatar du membre
alain
Messages : 5340
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: [RESOLU] Aucune vidéo dont le format ou le type MIME est géré n'a été trouvée

Message par alain » sam. 21 avr. 2018 22:18

@ Cyberbleuet.
Moi non plus pour bbb, ce n'est pas une question de MP4, c'est juste cette vidéo qui a quelque chose que FF ne connait pas...Mais quoi?
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2018/09/ ... 8c173d.png

Avatar du membre
arghlub
modérateur
Messages : 4833
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: [RESOLU] Aucune vidéo dont le format ou le type MIME est géré n'a été trouvée

Message par arghlub » sam. 21 avr. 2018 23:11

Du coup, ça n'a rien à voir avec de la «compatibilité matériel», je déplace donc le sujet dans la catégorie «Générale» ;)
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux 18 | LMint 19.1 Tessa | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | MX Linux 18 | LMint 19.1 Tessa | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
alain
Messages : 5340
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: [RESOLU] Aucune vidéo dont le format ou le type MIME est géré n'a été trouvée

Message par alain » dim. 22 avr. 2018 01:43

Voici le message d'erreur donné par le "debogueur" de firefox:

Code : Tout sélectionner

Decoder may not have the capability to handle the requested video format with YUV444 chroma subsampling.
Message que je me suis empressé de googliser.

et voici la réponse sur bugzilla:
We do not support YUV444 H264, as the Microsoft Windows and Apple Video Toolbox decoder do not support it.
For platform consistency, we've disabled support on linux too.

en français:
Nous ne prenons pas en charge YUV444 H264, car le décodeur Microsoft Windows et Apple Video Toolbox ne le prend pas en charge.
Pour la cohérence de la plate-forme, nous avons également désactivé le support sur Linux.

C'est sympa de leur part d'être solidaire avec M$ et Apple :l
Mais alors dans ce cas pourquoi ça marche sur les navigateurs basés sur chromium... Hein? pourquoi? :roll:
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2018/09/ ... 8c173d.png

Avatar du membre
mézig
Messages : 1387
Enregistré le : mar. 14 nov. 2017 14:40

Re: [RESOLU] Aucune vidéo dont le format ou le type MIME est géré n'a été trouvée

Message par mézig » dim. 22 avr. 2018 02:18

Pareil chez moi j'ai essayé avec Firefox , ça ne fonctionne pas alors que sur Chrome pas probleme
Intel Pentium Dual CPU E2140 -- Nvidia GF108 -- 4 Go de RAM -- Ubuntu 18.10
Intel Pentium CPU 4405U @ 2.10GHz × 4 -- Intel HD Graphics 510 (Skylake GT1) -- 4 Go de RAM -- Deepin 15.5 -- Ubuntu 18.04 -- Ubuntu 18.10 avec partition de données commune

Répondre