[résolu] Impossible de lancer ancestris

Installation, configuration des logiciels que vous souhaitez installer.
Répondre
Avatar du membre
kermit
Messages : 48
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

[résolu] Impossible de lancer ancestris

Message par kermit » ven. 14 sept. 2018 10:53

Bonjour à toutes et à tous,
Je viens d' installer Ancestris à partie de Synaptic. Mais quand ça ne veut pas, ça ne veut pas.
Au lancement, la fenêtre apparait, le chargement commence avec la barre qui affiche "chargement des modules", et pfuittt, plus rien. Plus de son, plus d' image. Le néant.
Si quelqu' un a une idée, je suis preneur.
Modifié en dernier par arghlub le ven. 14 sept. 2018 16:14, modifié 2 fois.
Raison : ajout de l'icône pour le [résolu]
Bureau:
Linux Mint 19 Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19 Xfce

Avatar du membre
débitant
modérateur
Messages : 8652
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Impossible de lancer ancestris

Message par débitant » ven. 14 sept. 2018 11:25

as-tu suivi ces instructions https://fr.ancestris.org/index.php?titl ... _Ancestris" onclick="window.open(this.href);return false; ?
puisque LM est basé sur Ubuntu

Avatar du membre
kermit
Messages : 48
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: Impossible de lancer ancestris

Message par kermit » ven. 14 sept. 2018 15:56

Merci pour le lien. En fait, j' ai dû installer la version Oracle de java 8 en suivant leur conseil et tout foctionne impec.
Encore merci et bonne fin de journée.
Bureau:
Linux Mint 19 Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19 Xfce

Répondre