Résolu le 8-10-20 Difficulté pour installer MegaSync sur LM20 Tricia

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
Répondre
tourneurautourdupot
Messages : 2
Enregistré le : jeu. 16 avr. 2020 10:27

Difficulté pour installer MegaSync sur LM20 Tricia

Message par tourneurautourdupot »

Bonjour,
Je viens d'installer LM20, je voudrais installer le client Megasync que j'avais sur L19 et je n'arrive pas à le faire. J'ai téléchargé le paquet .deb recommandé pour LM20 sur le site de Méga. Voici la session d'installation avec les messages d'erreur. Je suis assez débutant et j'espère que quelqu'un.e pourra m'aider. Par avance merci.

Code : Tout sélectionner

Perea@JP-PC:~/Téléchargements$ sudo dpkg -i megasync-xUbuntu_20.04_amd64.deb
[sudo] Mot de passe de perea :             
(Lecture de la base de données... 327219 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de megasync-xUbuntu_20.04_amd64.deb ...
Dépaquetage de megasync (4.3.3-5.1) ...
dpkg: des problèmes de dépendances empêchent la configuration de megasync :
 megasync dépend de libmediainfo0v5 (>= 0.7.56) ; cependant :
  Le paquet libmediainfo0v5 n'est pas installé.
 megasync dépend de libqt5x11extras5 (>= 5.6.0) ; cependant :
  Le paquet libqt5x11extras5 n'est pas installé.
 megasync dépend de libraw19 (>= 0.16.0) ; cependant :
  Le paquet libraw19 n'est pas installé.
 megasync dépend de libzen0v5 (>= 0.4.31-2~) ; cependant :
  Le paquet libzen0v5 n'est pas installé.

dpkg: erreur de traitement du paquet megasync (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24+linuxmint1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Des erreurs ont été rencontrées pendant l'exécution :
 megasync
Modifié en dernier par cyrille le mer. 7 oct. 2020 20:08, modifié 1 fois.
Raison : ajout balises code
Premiers pas en Linux d’un retraité : soyez indulgents... ;)
PC : Laptop HP-Pavilion-TS-11-Notebook. Kernel: 5.3.0-48-generic x86_64 bits. Distr : Mint 20 Cinnamon 4.6.7 CPU : AMD A4-1250 APU with Radeon™ HD Graphics × 2 CG : Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8210] (prog-if 00 [VGA controller]). RAM : 3.6 Go HDD : 480 Go

Avatar du membre
cyrille
modérateur
Messages : 5617
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Difficulté pour installer MegaSync sur LM20 Tricia

Message par cyrille »

Hi,
attention à la bonne utilisation des balises code et non italique.... J'ai modifié ton message mais pense y la procahine fois

Code : Tout sélectionner

sudo apt-get install -f
afin d'installer les dépendances manquantes
# HOME: FreeBSD 12.1, DEBIAN SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS + SERVEUR ProLiant: DEBIAN STABLE
[ GIT : https://github.com/CyrilleBiot | Site : https://cbiot.fr ]

tourneurautourdupot
Messages : 2
Enregistré le : jeu. 16 avr. 2020 10:27

Re: Difficulté pour installer MegaSync sur LM20 Tricia

Message par tourneurautourdupot »

C'est nickel ! Merci bcp
EDIT de la modération : merci de ne pas citer le message précédent, si c'est dans son intégralité. Cela n'amène aucune clarté au suivi du sujet :roll:
Premiers pas en Linux d’un retraité : soyez indulgents... ;)
PC : Laptop HP-Pavilion-TS-11-Notebook. Kernel: 5.3.0-48-generic x86_64 bits. Distr : Mint 20 Cinnamon 4.6.7 CPU : AMD A4-1250 APU with Radeon™ HD Graphics × 2 CG : Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8210] (prog-if 00 [VGA controller]). RAM : 3.6 Go HDD : 480 Go

Avatar du membre
alain
modérateur
Messages : 8560
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Difficulté pour installer MegaSync sur LM20 Tricia

Message par alain »

Bonjour.

Sujet sujet archivé (en lecture seule) car résolu.
Si besoin de rouvrir faire un MP à un membre de l'équipe ;)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Répondre