Résolu le 26-01-19 Thunderbird se bloque lors de l'envoi de courriel

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
mintpowaa
Messages : 6
Enregistré le : mer. 24 oct. 2018 19:14

Thunderbird se bloque lors de l'envoi de courriel

Message par mintpowaa »

Bonjour,

L'envoi de courriel via Thunderbird 52.9.1 freeze mon PC depuis que j'ai mis à jour LM vers la version 19.1. Du coup, je suis repassé à LM19.
NB : j'utilise encore Thunderbird 52.9.1 et pas la 60.2.1 qui ne retient pas mes mots de passe de comptes.

Quelqu'un a ce problème ?
Modifié en dernier par arghlub le sam. 26 janv. 2019 10:36, modifié 1 fois.
Raison : modification du titre

Avatar du membre
arghlub
Administrateur du site
Messages : 8917
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: LM19.1 et Thunderbird

Message par arghlub »

Salut,

Je ne saurais te renseigner par rapport à ton souci car je n'ai pas ce problème chez moi.
Cependant, toute autre chose, je déplace ton sujet dans la catégorie «Logiciels». ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 20.1 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
Scrat
Messages : 567
Enregistré le : lun. 6 août 2018 19:05
Localisation : île d'Oléron

Re: LM19.1 et Thunderbird

Message par Scrat »

Bonjour.

Essais d'envoi et de réception entre un compte gmail et un compte orange: pas de problème avec LM 19.1 et Thunderbird 60.2.1.
Pas de problème non plus en ce qui concerne les mots de passe. Peut-être faut-il envisager une désinstallation complète de Thunderbird et sa réinstallation ?

A+
Portable Lenovo Ideapad 320-17IKB - Linux Mint 19.3 Tricia - Cinnamon 4.4.8
Noyau Linux 4.15.0-130-generic - CPU Intel© Core™ i5-7200U CPU @ 2.50GHz × 2
RAM 7.6 Go - Disque HDD 960.4 Go
Carte Graphique Nvidia GeForce 920MX 2 Go - Intel Corporation HD Graphics 620

On a toujours tort d'essayer d'avoir raison devant des gens qui ont toutes les bonnes raisons de croire qu'ils n'ont pas tort ! (Raymond Devos) :lol:

Avatar du membre
Gerinald
Messages : 907
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: LM19.1 et Thunderbird

Message par Gerinald »

Salux,

Aucun souci non plus sous LM 19.1 et Thunderbird ....

Soit tu réinstalle Tb, soit tu va dans Nemo, tu va dans les fichiers caché et tu supprime le dossier de Tb (.thunderbird), ou si tu préfère, tu peut le renommer en .thunderbirdOld afin de le récupérer si l'opération n'a pas été concluant

Relance Thunderbird ;)
Distro : LM-19,1 - Cinnamon 4.0.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
Scrat
Messages : 567
Enregistré le : lun. 6 août 2018 19:05
Localisation : île d'Oléron

Re: LM19.1 et Thunderbird

Message par Scrat »

Gerinald a écrit :
mar. 25 déc. 2018 14:42
si tu préfère, tu peut le renommer en .thunderbirdOld
Cette méthode est préférable car elle permet de récupérer les mails de l'ancien profil pour les réinsérer dans le nouveau.

A+
Portable Lenovo Ideapad 320-17IKB - Linux Mint 19.3 Tricia - Cinnamon 4.4.8
Noyau Linux 4.15.0-130-generic - CPU Intel© Core™ i5-7200U CPU @ 2.50GHz × 2
RAM 7.6 Go - Disque HDD 960.4 Go
Carte Graphique Nvidia GeForce 920MX 2 Go - Intel Corporation HD Graphics 620

On a toujours tort d'essayer d'avoir raison devant des gens qui ont toutes les bonnes raisons de croire qu'ils n'ont pas tort ! (Raymond Devos) :lol:

mintpowaa
Messages : 6
Enregistré le : mer. 24 oct. 2018 19:14

Re: LM19.1 et Thunderbird

Message par mintpowaa »

Merci pour vos conseils.

Neferouben
Messages : 1
Enregistré le : mar. 8 janv. 2019 13:45

Re: LM19.1 et Thunderbird

Message par Neferouben »

J'ai le même problème. En laissant le PC allumé, au bout d'une semaine, Thunderbird se fige sur envoi d'un mail ou plutôt c'est le bureau Cinnamon complet qui si fige, la souris fonctionne mais on ne peut plus cliquer nulle part. Un reset est obligatoire. Ce bug est-il référencé sur Tessa ?

Avatar du membre
arghlub
Administrateur du site
Messages : 8917
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: LM19.1 et Thunderbird

Message par arghlub »

Salut Neferouben,

Ce n'est pas un bug Thunderbird ni Tessa il me semble (pas de souci chez moi par exemple).
Par contre si tu laisses ton PC allumé pendant une semaine, il doit être un peu surchargé, il faudrait vider le cache de la Ram de temps en temps et ça dépend des spécifications de ta machine (combien de Ram notamment).
;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 20.1 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

zeb
Messages : 16473
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: LM19.1 et Thunderbird

Message par zeb »

Bonjour,
Même pas fait gaffe que le titre n'en est pas un, du moins un qui veut dire quelque chose :l
Merci a mintpowaa de le changer !

Par contre Neferouben, si tu as le même problème, il te suffit de suivre le sujet ;)

Merci !

mintpowaa
Messages : 6
Enregistré le : mer. 24 oct. 2018 19:14

Thunderbird et freeze

Message par mintpowaa »

Bon, désolé, j' avais oublié ce post...
Je reviens vers vous : j'ai installé Thunderbird 60.4.0 et toujours ce même bug du mot de passe.
J'ai dû alors créer un nouveau profil Thunderbird, et intégrer des anciens fichiers tels que carnet d'adresses, emails, ...
Et là, c'est impecc' !

Puis, j'ai installé la mise à jour LM19.1 et plus de freeze lorsque j'envoie un courriel.
Bref, problème résolu.

Pour le nouveau titre de ce topic, je pensais à 'Thunderbird et freeze' mais je ne sais pas comment en changer :?

Répondre