Problème avec Inkscape depuis Linux Mint

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
yemanjalisa
Messages : 13
Enregistré le : mer. 6 févr. 2019 15:47

Re: Problème avec Inkscape depuis Linux Mint

Message par yemanjalisa »

Dernier message de la page précédente :

après l'update, le retour de la commande est :

inkscape :
Installé : 0.92.3-1
Candidat : 0.92.4+68-ubuntu18.04.1
Table de version :
0.92.4+68-ubuntu18.04.1 500
500 http://ppa.launchpad.net/inkscape.dev/stable/ubuntu bionic/main amd64 Packages
*** 0.92.3-1 500
500 http://archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
100 /var/lib/dpkg/status
Linux Mint 19.1 (depuis février 2019) avec le bureau Cinnamon 4.0.8 sur un beau Thinkpad X240 avec un petit processeur intel core i5, une mémoire vive boosté à 7,5 Go et un chtit SSD de 240 Go avec un noyau Nux 4.15.0-20-generic. Défaut de cette bécanne : scandaleusement, ce thinkpad refuse les tablettes wacom malgré les bon drivers Wacom... et un pad pas ergonomique.

Avatar du membre
cyrille
modérateur
Messages : 6458
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Problème avec Inkscape depuis Linux Mint

Message par cyrille »

OK tu as toujours la version du dépôt officiel d'installée (normal elle est plus récente)

Rétrograde là et utilise la version du ppa

Code : Tout sélectionner

sudo aptitude install inkscape=0.92.3-1
Tu vérifies que ce soit la bonne version d'installée
Tu vérifies que le bug n'est plus
Si tout est OK tu gèles inscape afin qu'il ne se mette plus à jour jusqu'à une nouvelle version (option hold d'apt/aptitude)
# HOME: FreeBSD 12.1, Debian SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS Debian stable + Serveur Olimex A20 autohébergé Debian stable
[ GIT : https://github.com/CyrilleBiot | Sites : https://cbiot.fr https://crust.ovh]

Répondre